Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Hifi Freak topline's Avatar
    Ble medlem
    Nov 2005
    Innlegg
    2,104
    Tagget i
    0 Innlegg

    Mistet internett hastighet..

    Pc'n min har fått redusert nedlastingshastigheten fra 4000 til 500kbit/s.

    De andre pcene som er koblet opp trådløst her har full speed så jeg tror det er internt i maskinen som er problemet. Har kjørt spyware og antivirus og fått ryddet opp i filer, så pc'n i seg selv er kjapp men netthastigheten ligger fortsatt på rundt 500.

    Noen som har peiling på hva som kan ha skjedd?? Tips?

    &#039;We&#039;re blind to our blindness. We have very little idea of how little we know. We&#039;re not designed to&#039;<br /><br />Insight: Daniel Kahneman, psychologist

  2. #2
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,757
    Tagget i
    2 Innlegg

    Mistet internett hastighet..

    Duplex mismatch kanskje - sjekke det?
    Disable wlan kort og enable igjen.
    kjør ipconfig /flushdns
    kjør netstat og se om det er mange sesjoner åpne.. uten at du f.eks. har nettleser åpen.

    I don't believe in system matching. If something is good, it's good. If it only sounds good under certain conditions, it is not good - it is incorrect. - Charles Hansen

  3. #3
    Æresmedlem Vidar P's Avatar
    Ble medlem
    Dec 2003
    Sted
    Kristiansund
    Innlegg
    16,745
    Tagget i
    0 Innlegg

    Mistet internett hastighet..

    Sitat Sitat fra topline
    Pc'n min har fått redusert nedlastingshastigheten fra 4000 til 500kbit/s.

    De andre pcene som er koblet opp trådløst her har full speed så jeg tror det er internt i maskinen som er problemet. Har kjørt spyware og antivirus og fått ryddet opp i filer, så pc'n i seg selv er kjapp men netthastigheten ligger fortsatt på rundt 500.

    Noen som har peiling på hva som kan ha skjedd?? Tips?

    Jeg har samme problem med en Dell PC, eneste pc'en i huset. Trådløst. Etter W7 ble installert så dropper den rett som det er i hastighet til noe rundt 4-500kbit/s. Har tre trådløse Mac'er på samme nettverk, de holder 10000kbit/s samtidig, på samme lokalisasjon fra ruteren (Time Capsule).

    Andre ganger gir pc'en full hastighet igjen. Merkelige greier... aldri opplevd det før W7 jeg iallefall, og aldri på de andre computerne (Mac'ene).
    En pessimist er en optimist som har tenkt seg om.

  4. #4
    Hifi Freak topline's Avatar
    Ble medlem
    Nov 2005
    Innlegg
    2,104
    Tagget i
    0 Innlegg

    Mistet internett hastighet..

    Sitat Sitat fra Vidar P
    Sitat Sitat fra topline
    Pc'n min har fått redusert nedlastingshastigheten fra 4000 til 500kbit/s.

    De andre pcene som er koblet opp trådløst her har full speed så jeg tror det er internt i maskinen som er problemet. Har kjørt spyware og antivirus og fått ryddet opp i filer, så pc'n i seg selv er kjapp men netthastigheten ligger fortsatt på rundt 500.

    Noen som har peiling på hva som kan ha skjedd?? Tips?

    Jeg har samme problem med en Dell PC, eneste pc'en i huset. Trådløst. Etter W7 ble installert så dropper den rett som det er i hastighet til noe rundt 4-500kbit/s. Har tre trådløse Mac'er på samme nettverk, de holder 10000kbit/s samtidig, på samme lokalisasjon fra ruteren (Time Capsule).

    Andre ganger gir pc'en full hastighet igjen. Merkelige greier... aldri opplevd det før W7 jeg iallefall, og aldri på de andre computerne (Mac'ene).
    Er en Dell jeg også har men med Vista. Og en sjelden gang speeder den faktisk opp til max hastighet, men det er unntaket..
    Fungerte helt fint for en måned siden. Tror ikke jeg har gjort noe spes i mellomtiden.

    &#039;We&#039;re blind to our blindness. We have very little idea of how little we know. We&#039;re not designed to&#039;<br /><br />Insight: Daniel Kahneman, psychologist

  5. #5
    Hifi Freak topline's Avatar
    Ble medlem
    Nov 2005
    Innlegg
    2,104
    Tagget i
    0 Innlegg

    Mistet internett hastighet..

    Sitat Sitat fra bambadoo
    Duplex mismatch kanskje - sjekke det?

    Ettersom jeg nå har prøvd nærmest alle mulige andre tips, så står duplex problemet igjen som sannsynlig.
    Men hvordan får jeg sjekket og løst det?
    Fant følgende info på nettet som ikke akkurat var så veldig lovende:

    Discovering and localizing duplex mismatch is very hard to do. Duplex conflicts are notoriously difficult to find and can waste a tremendous amount of time. A few technologies are available that can diagnose duplex issues automatically, but as with most pests, it is far easier to take preventive measures and effectively eliminate their presence than it is to chase after the individual instances.

    BTW: NetStat får jeg heller ikke til å fungere...
    &#039;We&#039;re blind to our blindness. We have very little idea of how little we know. We&#039;re not designed to&#039;<br /><br />Insight: Daniel Kahneman, psychologist

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed