Resultater 1 til 10 av 10
Abonnér på denne tråden
  1. #1
    Hifi Freak atonal's Avatar
    Ble medlem
    Sep 2006
    Sted
    Friedrichstadt
    Innlegg
    3,171
    Tagget i
    0 Innlegg

    Problem ved installasjon av lydkort

    Hei,
    jeg har installert et nytt lydkort, eller, rettere sagt, forsøker dette. Det er et Auzentech Prelude som skal gjøre nytte først og fremst i forbindelse med pc-spilling.

    Vanligvis er det jo grei skuring dette her. Fjerne gamle drivere først og fjerne gammelt kort.
    Problemet er at det kommer ploppe-/kneppe-/"smelle"-lyder ved avspilling av musikk og windows-lyder, ved begynnelsen av og ved avslutningen av en lydfil. Hva jeg setter som samplingrate påvirker gjengivelsen av disse uvelkomne lydene, jo høyere samplingrate dess skarpere knepp (antagelig logisk nok). Skvetter litt i stolen av disse lydene.
    I spill har det foreløpig gått bra, hører ikke noe av dette der.

    Jeg kjører digitalt mellom ekstern DAC og lydkort via S/PDIF. Bruker de nyeste driverne under Vista.

    Bruker den samme PCI-slot`en som før.

    Har lurt på om dette kan dreie seg om feil ved kortet? Har tenkt på IRQ-konflikt, men da burde vel denne konflikten også ha vært til stede tidligere. Det som også er rart er at den første oppstarten gikk ekstremt tregt, som om det var en solid konflikt ute og gikk. Maskinen hang seg fullstendig, uten at alle driverne ble lastet under oppstart. Jeg "løste" dette ved å bruke svenskeknappen og bruke et gjenopprettingspunkt. Deretter gikk oppstarten glatt.

    Jeg tenker at jeg i hvertfall skal skal av- og reinstallere drivere, og evt. prøve en annen pci-slot. Setter pris på flere tips fra dere.

    Mvh. Jan
    Wir laufen 'rein in Düsseldorf City
    Und treffen Iggy Pop und David Bowie

  2. #2
    Hifi Freak Just4Fun's Avatar
    Ble medlem
    Nov 2005
    Sted
    Sauda
    Innlegg
    1,469
    Tagget i
    0 Innlegg

    Problem ved installasjon av lydkort

    Hvis du har Vista sin driver, bør du prøve å laste ned nyeste driver fra produsentens hjemmeside og avinstallere Windows driveren.
    Lyd:
    Tidal HiFi => Devialet Phantom Gold
    Bilde:
    1: Cubox i4 pro ( LibreElec XBMC)=>Yamaha YSP 5100=>Sony 65 UHD
    2: ATV4K/Nintendo Switch/PS4=>Pioneer VSX-910=>Samsung UE-55=>KEF KHT 3005 SE-W

  3. #3
    Hifi Freak atonal's Avatar
    Ble medlem
    Sep 2006
    Sted
    Friedrichstadt
    Innlegg
    3,171
    Tagget i
    0 Innlegg

    Problem ved installasjon av lydkort

    Sitat Sitat fra stejorge
    Hvis du har Vista sin driver, bør du prøve å laste ned nyeste driver fra produsentens hjemmeside og avinstallere Windows driveren.
    Hm, jeg har lagt inn de siste driverne til produsenten, men jeg trenger kanskje å avinstallere Windows-driveren manuelt?

    Jan.
    Wir laufen 'rein in Düsseldorf City
    Und treffen Iggy Pop und David Bowie

  4. #4
    Hifi Freak Just4Fun's Avatar
    Ble medlem
    Nov 2005
    Sted
    Sauda
    Innlegg
    1,469
    Tagget i
    0 Innlegg

    Problem ved installasjon av lydkort

    Hvis du avinstallerer alt, og når du installerer på nytt ikke velg søk automatisk, men velg mappen med driverene du har lastet ned.
    Vet ikke om det hjelper, men det er verdt et forsøk.
    Når du avinstallerer eventuell software kan det ofte lønne seg å bruke Revo Uninstaller for å forsikre deg om at alt blir fjernet av mapper og register oppføringer
    Lyd:
    Tidal HiFi => Devialet Phantom Gold
    Bilde:
    1: Cubox i4 pro ( LibreElec XBMC)=>Yamaha YSP 5100=>Sony 65 UHD
    2: ATV4K/Nintendo Switch/PS4=>Pioneer VSX-910=>Samsung UE-55=>KEF KHT 3005 SE-W

  5. #5
    Hifi Freak atonal's Avatar
    Ble medlem
    Sep 2006
    Sted
    Friedrichstadt
    Innlegg
    3,171
    Tagget i
    0 Innlegg

    Problem ved installasjon av lydkort

    Sitat Sitat fra stejorge
    Hvis du avinstallerer alt, og når du installerer på nytt ikke velg søk automatisk, men velg mappen med driverene du har lastet ned.
    Vet ikke om det hjelper, men det er verdt et forsøk.
    Når du avinstallerer eventuell software kan det ofte lønne seg å bruke Revo Uninstaller for å forsikre deg om at alt blir fjernet av mapper og register oppføringer
    Takk for tips, stejorge.

    Jeg bruker installasjonsprogrammet til Auzentech (bruker ikke "søk automatisk). Bruker også Revo uninstaller.

    Har avinstallert og lagt inn driverne på nytt. Nå funker ingenting bortsett fra testlydene for samplingfrekvensene. Samtidig er det ingen hardwarekonflikter å spore i Enhetsbehandling. Mystisk!

    Det er jeg trenger hjelp fra folk her
    Wir laufen 'rein in Düsseldorf City
    Und treffen Iggy Pop und David Bowie

  6. #6
    Hifi Freak
    Ble medlem
    Feb 2003
    Innlegg
    2,436
    Tagget i
    0 Innlegg

    Problem ved installasjon av lydkort

    Sitat Sitat fra atonal
    Sitat Sitat fra stejorge
    Hvis du avinstallerer alt, og når du installerer på nytt ikke velg søk automatisk, men velg mappen med driverene du har lastet ned.
    Vet ikke om det hjelper, men det er verdt et forsøk.
    Når du avinstallerer eventuell software kan det ofte lønne seg å bruke Revo Uninstaller for å forsikre deg om at alt blir fjernet av mapper og register oppføringer
    Takk for tips, stejorge.

    Jeg bruker installasjonsprogrammet til Auzentech (bruker ikke "søk automatisk). Bruker også Revo uninstaller.

    Har avinstallert og lagt inn driverne på nytt. Nå funker ingenting bortsett fra testlydene for samplingfrekvensene. Samtidig er det ingen hardwarekonflikter å spore i Enhetsbehandling. Mystisk!

    Det er jeg trenger hjelp fra folk her
    Kjøp Mac. Da slipper du å slite med sånt. Og også med sånne problemer som om du skal spille eller ikke. Just say no to Microsoft.

    Utover det kan jeg sikkert stikke bortover å holde deg i handa, hvis det hjelper?
    ____________________________________
    Server / Audiolense / HTPC - DIY DAC-TVC - Heretical - Hegel H2A - Magnepan MG12 (moddet delefilter) - GIK Acoustics

  7. #7
    Hifi Freak atonal's Avatar
    Ble medlem
    Sep 2006
    Sted
    Friedrichstadt
    Innlegg
    3,171
    Tagget i
    0 Innlegg

    Problem ved installasjon av lydkort



    Hvis jeg velger Mac kan jeg si farvel til alle kule spill. Ikke klar for det riktig ennå. Når det gjelder håndholdingen sier jeg takk, men neitakk (det overlater jeg til kona )
    Wir laufen 'rein in Düsseldorf City
    Und treffen Iggy Pop und David Bowie

  8. #8
    Hifi Freak atonal's Avatar
    Ble medlem
    Sep 2006
    Sted
    Friedrichstadt
    Innlegg
    3,171
    Tagget i
    0 Innlegg

    Problem ved installasjon av lydkort

    En liten update på dette temaet.
    Viste seg at Prelude-kortet var defekt. Fikk byttet til et nytt kort, valgte Auzentech Forte istedet da det etter sigende skal være en nyere konstruksjon. Så og si samme funksjonalitet og lydkvalitet men har i tillegg "audiofil" inngang for hodetelefoner. Bra lyd er det, og god og friksjonsfri service fra Amentio. Hurra!
    Wir laufen 'rein in Düsseldorf City
    Und treffen Iggy Pop und David Bowie

  9. #9
    Æresmedlem
    Ble medlem
    Mar 2003
    Sted
    Bergen
    Innlegg
    13,198
    Tagget i
    0 Innlegg

    Problem ved installasjon av lydkort

    Sitat Sitat fra atonal
    En liten update på dette temaet.
    Viste seg at Prelude-kortet var defekt. Fikk byttet til et nytt kort, valgte Auzentech Forte istedet da det etter sigende skal være en nyere konstruksjon. Så og si samme funksjonalitet og lydkvalitet men har i tillegg "audiofil" inngang for hodetelefoner. Bra lyd er det, og god og friksjonsfri service fra Amentio. Hurra!
    Inngang for hodetelefoner har du vel ikke mye bruk for. Men en utgang kunne vært nyttig.
    Masse utstyr - men mest musikk!

  10. #10
    Hifi Freak atonal's Avatar
    Ble medlem
    Sep 2006
    Sted
    Friedrichstadt
    Innlegg
    3,171
    Tagget i
    0 Innlegg

    Problem ved installasjon av lydkort

    Sitat Sitat fra erato
    Sitat Sitat fra atonal
    En liten update på dette temaet.
    Viste seg at Prelude-kortet var defekt. Fikk byttet til et nytt kort, valgte Auzentech Forte istedet da det etter sigende skal være en nyere konstruksjon. Så og si samme funksjonalitet og lydkvalitet men har i tillegg "audiofil" inngang for hodetelefoner. Bra lyd er det, og god og friksjonsfri service fra Amentio. Hurra!
    Inngang for hodetelefoner har du vel ikke mye bruk for. Men en utgang kunne vært nyttig.
    Hehe, en utgang er kanskje litt mer nyttig, ja
    Wir laufen 'rein in Düsseldorf City
    Und treffen Iggy Pop und David Bowie

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed