Resultater 1 til 6 av 6
Abonnér på denne tråden
  1. #1
    Overivrig entusiast Thumper's Avatar
    Ble medlem
    Sep 2007
    Innlegg
    1,126
    Tagget i
    0 Innlegg
    Album
    1

    Ikke lyd ut av laptop...

    Er det noen som kan forklare en ukyndig pc bruker som har klart å avinstallere de innebygde ht samt hodetelefonutgangen på en laptop, hvordan han kan få liv i de igjen?
    MacMini->Firewire->WLM Reference DAC->Analysis Plus Interconnect-> New Audio Frontiers 845SE Special Edition ->DIY Solid Core ht-kabel->DIY BLH m/Fostex + DaaD

    http://www.hifisentralen.no/forum/index.php/topic,61191.0.html
    https://www.flickr.com/photos/thumper660/

  2. #2
    Hifi Freak Just4Fun's Avatar
    Ble medlem
    Nov 2005
    Sted
    Sauda
    Innlegg
    1,469
    Tagget i
    0 Innlegg

    Ikke lyd ut av laptop...

    Gå inn på produsentens hjemmeside og last ned driverene for lydkortet ditt.
    Alternativt kan du gå inn på kontrollpanel og sjekke oppsettet på lydkortet, hvis du da ikke har avinnstallert driveren
    Lyd:
    Tidal HiFi => Devialet Phantom Gold
    Bilde:
    1: Cubox i4 pro ( LibreElec XBMC)=>Yamaha YSP 5100=>Sony 65 UHD
    2: ATV4K/Nintendo Switch/PS4=>Pioneer VSX-910=>Samsung UE-55=>KEF KHT 3005 SE-W

  3. #3
    Hifi-entusiast Smibakkjen's Avatar
    Ble medlem
    Oct 2006
    Sted
    Sogn og Fjordane
    Innlegg
    396
    Tagget i
    0 Innlegg

    Ikke lyd ut av laptop...

    Dersom du har Vista, og har brukt andre lydenheter, så kan kan det hende att du har gjort noe med standard oppsettet. Høyreklikk på "høyttaleren" nede i høyre hjørne, klikke på "avspillingsenheter", merk den som heter "høyttalere/hodetelefon", trykk "bruk standard".
    Event Opal - Benchmark DAC1 HDR - Windows 7 - Dirac

    Focal CMS 65 - Asus Xonar Essence STX - Windows 7

  4. #4
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    2,187
    Tagget i
    0 Innlegg

    Ikke lyd ut av laptop...

    Eller også hvis du har Vista; Trykk på volum,da ser du volum-mixeren,står mute på noen av greiene?

    mvh Filip

  5. #5
    Overivrig entusiast Thumper's Avatar
    Ble medlem
    Sep 2007
    Innlegg
    1,126
    Tagget i
    0 Innlegg
    Album
    1

    Ikke lyd ut av laptop...

    Har Vista... Det ser ut som jeg har klart å avinstallere driveren. men det som forvirrer litt er jo at når jeg bruker windows til å oppdatere driveren sier den at jeg har beste driver installert...
    På ikonet nede i høyre hjørne står det bare et rødt kryss foran og den sier at ingen lydenhetere er installert...
    MacMini->Firewire->WLM Reference DAC->Analysis Plus Interconnect-> New Audio Frontiers 845SE Special Edition ->DIY Solid Core ht-kabel->DIY BLH m/Fostex + DaaD

    http://www.hifisentralen.no/forum/index.php/topic,61191.0.html
    https://www.flickr.com/photos/thumper660/

  6. #6
    Overivrig entusiast Thumper's Avatar
    Ble medlem
    Sep 2007
    Innlegg
    1,126
    Tagget i
    0 Innlegg
    Album
    1

    Ikke lyd ut av laptop...

    Problem løst
    Avinstallerte den driveren som var der, og installerte en ny...
    MacMini->Firewire->WLM Reference DAC->Analysis Plus Interconnect-> New Audio Frontiers 845SE Special Edition ->DIY Solid Core ht-kabel->DIY BLH m/Fostex + DaaD

    http://www.hifisentralen.no/forum/index.php/topic,61191.0.html
    https://www.flickr.com/photos/thumper660/

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed