Resultater 1 til 12 av 12
Abonnér på denne tråden
  1. #1
    Hifi Freak OMF's Avatar
    Ble medlem
    Feb 2002
    Sted
    Bergen
    Innlegg
    9,621
    Tagget i
    9 Innlegg

    Trøbbel med Console og Convolver!

    Hei!

    Som kjent har jeg så smått begynt å sette opp mitt PC baserte oppsett.

    Nå er i grunn det meste på plass, men jeg har trøbbel med Convolver!

    Jeg spiller i dag enten med Foobar eller JRiver, og har prøvd både DirectSound og Wasapi!

    Musikken går til Lynxmixeren, hvor jeg router den til Console. Før den går ut via Lynx AES 16 til DACen.

    Kort fortalt - dersom jeg bare router lyden direkte fra inn til ut gangen i Console så funker alt som det skal.

    Men når jeg bruker Convolver plug in - med filteret fra Audiolense - så får jeg trøbbel.
    Den digital delingen fungerer - men det kommer en (regelemessig) støy/knepp når jeg bruker Convolver.

    Jeg har prøvd å justere ned gain i filteret.

    Hva kan dette skyldes...?

    Er det andre VST plug ins jeg kan bruke i Console...?


    Mvh
    OMF

  2. #2
    Hifi Freak
    Ble medlem
    Feb 2007
    Innlegg
    4,274
    Tagget i
    0 Innlegg

    Trøbbel med Console og Convolver!

    Sitat Sitat fra OMF
    Hei!

    Som kjent har jeg så smått begynt å sette opp mitt PC baserte oppsett.

    Nå er i grunn det meste på plass, men jeg har trøbbel med Convolver!

    Jeg spiller i dag enten med Foobar eller JRiver, og har prøvd både DirectSound og Wasapi!

    Musikken går til Lynxmixeren, hvor jeg router den til Console. Før den går ut via Lynx AES 16 til DACen.

    Kort fortalt - dersom jeg bare router lyden direkte fra inn til ut gangen i Console så funker alt som det skal.

    Men når jeg bruker Convolver plug in - med filteret fra Audiolense - så får jeg trøbbel.
    Den digital delingen fungerer - men det kommer en (regelemessig) støy/knepp når jeg bruker Convolver.

    Jeg har prøvd å justere ned gain i filteret.

    Hva kan dette skyldes...?

    Er det andre VST plug ins jeg kan bruke i Console...?


    Mvh
    OMF
    Jeg har nøyaktig samme problem. Det spiller, men med en kontinuerlig støy oppå musikken. Oppstår med hi-rez filer (24/96).

    Med 16/44 (og 20/44 for den saks skyld) så fungerer det perfekt. Mulig det hadde funket med 16/88? -Problemet oppstår trolig et sted mellom datamengden fra 16/44 og 24/96.

    Mulig den større datamengden krever andre settinger for buffer/minne/et eller annet? Så vidt jeg skjønner er Console i 0.9 versjon enda. Lenge siden det kom en oppdatering. Jeg skal prøve med det konkurrerende BIDULE i stedet og se om det løser saken.

    OMF: Har du prøvd å be om hjelp på Console brukerforum? Problemet er lett å forklare og burde være lett å ta stilling til for de med innsikt.

  3. #3
    Hifi-entusiast
    Ble medlem
    Jun 2007
    Sted
    Re
    Innlegg
    157
    Tagget i
    0 Innlegg
    Torget
    2

    Trøbbel med Console og Convolver!

    Har du satt opp antall partisjoner på convolver? Kan hende det løser problemet.

    Angående støy på filteret, byttes det filter til 96khz når du spiller av disse i console? Og settes console til 96khz?


    Når det gjelder andre plug-ins burde du ta en titt på komboen waves linEQ, waves Q10 og voxengo time delay.

    Edit: Sett også delay på console til høyeste.

  4. #4
    Hifi Freak OMF's Avatar
    Ble medlem
    Feb 2002
    Sted
    Bergen
    Innlegg
    9,621
    Tagget i
    9 Innlegg

    Trøbbel med Console og Convolver!

    Sitat Sitat fra score
    Har du satt opp antall partisjoner på convolver? Kan hende det løser problemet.

    Angående støy på filteret, byttes det filter til 96khz når du spiller av disse i console? Og settes console til 96khz?


    Når det gjelder andre plug-ins burde du ta en titt på komboen waves linEQ, waves Q10 og voxengo time delay.
    Hei!
    Ja - har prøvd med både 0 og med 5 partisjoner - uten at jeg egentlig skjønner hva forskjellen er!
    I "audio" menye i Console står alt til ASIO og 44,1kHz.....

    (Jeg er (eventuellt) på jakt etter en plug-in som kan kjøre filtrene fra Audiolense på samme måte som Convolver....ikke en pakke med pluig ins som har samme funksjonalitet som audiolense filteret) Men skal titte litt på waves....

    Mvh
    OMF


  5. #5
    Hifi-entusiast
    Ble medlem
    Jun 2007
    Sted
    Re
    Innlegg
    157
    Tagget i
    0 Innlegg
    Torget
    2

    Trøbbel med Console og Convolver!

    Prøv også 6-16 partisjoner. Forskjellen er hvor lang tid convolver bruker på å sende lyden gjennom. Hva står cpu lasten på når du spiller?

    Voxengo har en covolver, men vet ikke helt hvordan den fungerer. Du bruker 44,1 filter fra "correction filter" mappa, og ikke det som er i "correction" mappa?

    Delay i console er også satt til maks?

    Edit: Bruker du convolver vst? Vet ikke om det gjør noe, men har du koblet fra convolver i de avspillerprogrammene du bruker?

  6. #6
    Hifi Freak OMF's Avatar
    Ble medlem
    Feb 2002
    Sted
    Bergen
    Innlegg
    9,621
    Tagget i
    9 Innlegg

    Trøbbel med Console og Convolver!

    Sitat Sitat fra score
    Prøv også 6-16 partisjoner. Forskjellen er hvor lang tid convolver bruker på å sende lyden gjennom. Hva står cpu lasten på når du spiller?
    OK – skal prøves når jeg kommer hjem i dag!

    CPU lasten er i området 0-1-2%.

    Sitat Sitat fra score

    Voxengo har en covolver, men vet ikke helt hvordan den fungerer. Du bruker 44,1 filter fra "correction filter" mappa, og ikke det som er i "correction" mappa?
    Ja…det er en WAW fil.

    Sitat Sitat fra score
    Delay i console er også satt til maks?
    Hvis det er ”ASIO bufferen” du tenker på så står den på 1024 ja……

    Sitat Sitat fra score
    Edit: Bruker du convolver vst? Vet ikke om det gjør noe, men har du koblet fra convolver i de avspillerprogrammene du bruker?
    Ja, er vel VST jeg bruker…..
    (Tror ikke den er ”aktiv” hos avspillerene, men skal se om jeg finner de et eller annet sted og fjerne de fra avspilleren).

    Takker for hjelpen så langt….har sendt en mail til Convolver også….også har jeg lagt inn et spørsmål på Lynx sine sider…og når jeg finner hjemmesiden til Console så poster jeg der også…..!

    Mvh
    OMF

  7. #7
    Hifi-entusiast
    Ble medlem
    Jun 2007
    Sted
    Re
    Innlegg
    157
    Tagget i
    0 Innlegg
    Torget
    2

    Trøbbel med Console og Convolver!

    Asio buffern kan godt stå på 4093 er det vel det heter som er maks.


    Wav fil. Der har du nok problemet ditt.. Du må laste inn en cfg fil som du genererer. Det er veldig viktig at disse er i samme sample rate som det som skal spilles av, hvis ikke får du hakk og støy.


    Edit: med det som cpu last kan nok fint kjøre på mye lavere delay enn maks. Bare å sette den til der det akkurat ikke hakker lenger.

    Bare hyggelig å hjelpe, har blitt noen timer med fikling med de programmene der nå

    Hjemmesiden til console: http://console.jp/en/

  8. #8
    Hifi Freak
    Ble medlem
    Feb 2007
    Innlegg
    4,274
    Tagget i
    0 Innlegg

    Trøbbel med Console og Convolver!

    Sitat Sitat fra score
    Bare hyggelig å hjelpe, har blitt noen timer med fikling med de programmene der nå
    Bravo SCORE! Det er matnyttige tråder som denne, som betaler for all dilldall postingen vi gjør ellers her på forumet.

  9. #9
    Hifi Freak OMF's Avatar
    Ble medlem
    Feb 2002
    Sted
    Bergen
    Innlegg
    9,621
    Tagget i
    9 Innlegg

    Trøbbel med Console og Convolver!

    Da annonserer jeg vårens gladmelding herifra!

    Det funker!
    Satte antall partisjoner til 16 og da ble problemet borte. Når jeg så satte den ned igjen (alt annet likt) så var støyen tilbake!

    TAKK!!!!

    Så....da er vel programmet for resten av kvelden klarlagt:
    Justere analog utgangsnivå på alle utganger på DAD med multimeter
    Sette opp DAD som Masterclock
    Justere ned gain i alle 3 DP A1S
    Foreta en skikkelig måling
    Sette opp en fornuftig target.....

    And then just hit "play"....

    Mvh
    OMF

  10. #10
    Hifi Freak
    Ble medlem
    Feb 2007
    Innlegg
    4,274
    Tagget i
    0 Innlegg

    Trøbbel med Console og Convolver!

    Sitat Sitat fra OMF
    Da annonserer jeg vårens gladmelding herifra!Satte antall partisjoner til 16 og da ble problemet borte. Når jeg så satte den ned igjen (alt annet likt) så var støyen tilbake!
    Hvor hen gjorde du dette? Jeg skal hjem og gjøre det samme i kveld! Da blir det Blue Coast Blues i hi-rez MED Audiolense på musikkmenyen i kveld.


    Forøvrig må jeg inn i Console og manuelt endre fra 44.1 til 96 på settings, hver gang jeg skal spille hi-rez. Det skifter ikke format automatisk, desverre. Dessuten må man legge inn manuelt ny korreksjonsfil fra Audiolense ved bytte av samplingsfrekvens. Men du oppsampler kanskje i forkant, og kjører "alt" i 96kHz, OMF?

  11. #11
    Hifi Freak OMF's Avatar
    Ble medlem
    Feb 2002
    Sted
    Bergen
    Innlegg
    9,621
    Tagget i
    9 Innlegg

    Trøbbel med Console og Convolver!

    Sitat Sitat fra pedal
    Sitat Sitat fra OMF
    Da annonserer jeg vårens gladmelding herifra!Satte antall partisjoner til 16 og da ble problemet borte. Når jeg så satte den ned igjen (alt annet likt) så var støyen tilbake!
    Hvor hen gjorde du dette? Jeg skal hjem og gjøre det samme i kveld! Da blir det Blue Coast Blues i hi-rez MED Audiolense på musikkmenyen i kveld.


    Forøvrig må jeg inn i Console og manuelt endre fra 44.1 til 96 på settings, hver gang jeg skal spille hi-rez. Det skifter ikke format automatisk, desverre. Dessuten må man legge inn manuelt ny korreksjonsfil fra Audiolense ved bytte av samplingsfrekvens. Men du oppsampler kanskje i forkant, og kjører "alt" i 96kHz, OMF?
    Nå har ikke jeg "gjort" så mye ennå....fokuset har i grunn vært å få det til å funke....

    Siden Lynxkortet jeg bruker har innebygd samplerateconvert - så har jeg tenkt litt på dette....men jeo vil tro at jeg kommer til å falle ned på en 88/96kHz løsning - hvor jeg kjører alt på samme frekvens og samme filter.

    Antall partisjoner finner du ved å trykke på Convolver plug inn i Console.-.....også drar du bryteren mpt høyre....uten at det skjer noe med en gang, men etterhvert popper det opp riktig antall!

    Mvh
    OMF

  12. #12
    Hifi-entusiast
    Ble medlem
    Jun 2007
    Sted
    Re
    Innlegg
    157
    Tagget i
    0 Innlegg
    Torget
    2

    Trøbbel med Console og Convolver!

    Så bra det fungerte da er det bare å nyte musikk.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed