Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 25
Abonnér på denne tråden
  1. #1
    Overivrig entusiast
    Ble medlem
    Jan 2005
    Innlegg
    1,057
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Datatrøbbel!!!

    Jeg har installert Inguz i squeezecenter(versjon 7.3.2) som beskrevet i manualen. Likeså har jeg installert korreksjonsfiltrene generert i Audiolence som beskrevet. Alt ser ut til å virke, men korreksjonsfiltrene kjører ikke.

    Når jeg åpner "settings"- "plugins" - "EQ" står det "venter på squeeze" og ingenting skjer.
    Når jeg velger "EQ" på squeezeboxen kommer filtrene opp på listen og jeg kan bekrefte et valg, men de kjører alikevel ikke.

    Hva kan være galt?

  2. #2
    Hifi Freak
    Ble medlem
    Apr 2006
    Innlegg
    1,224
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Mye kan være galt. 
    Men fatt mot, mange har fått til dette før deg.

    Linken fra Settings, Plugins, EQ settings virker ikke. Dette er en kjent bug i Inguz. Men du skal kunne komme til samme sted fra hovedsiden under Home, Extras, EQ. Får du det til å virke?

    Har du aktivert InguzDSP under Settings, Advanced, File types, for den filtypen du prøver å spille?

    Ser du en prosess kalt InguzDSP.exe kjøre i task manager (Ctrl-Alt-Del) når du forsøker å spille av noe?

    Har du en fil kalt log.txt i brukermappa til Inguz? (c:/Documents and Settings/All Users/Programdata/InguzEQ/ i windows XP, /usr/share/InguzEQ/ i Linux, tilsvarende i andre OS)
    I så fall inneholder den noen feilmeldinger?

  3. #3
    Overivrig entusiast
    Ble medlem
    Jan 2005
    Innlegg
    1,057
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Takker!

    Da er jeg på ballen tror jeg.

    I log.txt fila er det utrolig mye beskjeder. Bland annet denne:


    "Can't use Impulses\T-01 apr 09_23 28 F-Default M-lyttestol 48.wav: its sample rate is 48000 not 44100"


    Jeg klipper inn et lite avsnitt til. Kanske du skjønner mer enn jeg gjør:

    "20090511234810: 00:04:20:12:73:ab Impulse Impulses\T-01 apr 09_23 28 F-Default M-lyttestol 48.wav, matrix (null)
    20090511234810: 00:04:20:12:73:ab Can't use Impulses\T-01 apr 09_23 28 F-Default M-lyttestol 48.wav: its sample rate is 48000 not 44100
    20090511234810: 00:04:20:12:73:ab Using resampled version Temp\44100_00ADC41606_Impulses_T-01 apr 09_23 28 F-Default M-lyttestol 48.wav instead
    20090511234810: 00:04:20:12:73:ab EQ flat
    20090511234810: 00:04:20:12:73:ab 16/44100 PCM => 24/44100 PCM TRIANGULAR, gain -16 dB
    20090511235145: 00:04:20:12:73:ab Write DSPUtil.FastConvolver.00_04_20_12_73_ab.tail (30103)
    20090511235145: 00:04:20:12:73:ab 10286472 samples, 215140,625 ms (171,875 init), 1,083 * realtime, peak -1,2371 dBfs
    20090512111900: InguzDSP (version 0.9.30) -id 00:04:20:12:73:ab -wav -wavo -d 24
    20090512111900: 00:04:20:12:73:ab This evaluation version will expire 01.06.2009 00:00:00
    20090512111900: 00:04:20:12:73:ab Gain -16 dB
    20090512111900: 00:04:20:12:73:ab Impulse Impulses\T-01 apr 09_23 28 F-Default M-lyttestol 48.wav, matrix (null)
    "


    Jeg får ikke åpnet Task manager på den beskrevne måten. Dette fordi jeg styrer musikkserveren fra en laptop.
    Er det noe åpenbart som er galt?

  4. #4
    Hifi Freak
    Ble medlem
    Apr 2006
    Innlegg
    1,224
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Kan ikke se noe åpenbart galt, du kan umulig være langt unna.
    Siden du har en log.txt fil så kjører helt åpenbart InguzDSP prosessen.
    Ser ut som den "tar" korreksjonsfilen din. Det med samplerate er ikke noe problem, Inguz resampler ved behov som neste linje i loggen indikerer den har gjort.

    Hva er problemet egentlig? Ingen lyd? Hører ikke forskjell?

    Husk at pga buffer i SB så høres ikke endringer umiddelbart, det tar ca et halvt minutt før det slår inn. Det greieste er å restarte sporet med REW knappen etter du har gjort en justering, da tømmes bufferet og du får de nye innstillingene umiddelbart.

  5. #5
    Overivrig entusiast
    Ble medlem
    Jan 2005
    Innlegg
    1,057
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Jeg hører ingen forskjell i lyden med og uten aktivert korreksjon.

  6. #6
    Overivrig entusiast
    Ble medlem
    Jan 2005
    Innlegg
    1,057
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Under "EQ" menyen "filters" er det en skrollemeny hvor det står "room correction". Her burde jeg vel kunne velge de forskjellige korreksjonsfiltrene? Det står "None" i valgfeltet.

  7. #7
    Hifi Freak
    Ble medlem
    Apr 2006
    Innlegg
    1,224
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Den web menyen er ikke helt i vater ennå, det er fremdeles en testversjon. Jeg bruker den aldri, synes det er bedre å justere med fjernkontrollen direkte på SB, eller å editere .settings.conf filene direkte i en teksteditor.

    Hører du noen forskjell hvis du f.eks justerer bassen +10dB da?
    Hva står flatness på? Den skal være 10 for å få full korreksjon.

  8. #8
    Overivrig entusiast
    Ble medlem
    Jan 2005
    Innlegg
    1,057
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Ingen forskjell da heller

  9. #9
    Hifi Freak
    Ble medlem
    Apr 2006
    Innlegg
    1,224
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Mystisk, det er sikkert en enkel detalj et eller annet sted.
    Kunne du postet innholdet i din 00:04:20:12:73:ab.settings.conf fil? (Finnes i ../InguzEQ/Settings mappa)
    Mulig det er noe tull med den?

  10. #10
    Overivrig entusiast
    Ble medlem
    Jan 2005
    Innlegg
    1,057
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Skal se på dette når jeg er hjemme fra jobb

  11. #11
    Hifi Freak niels's Avatar
    Ble medlem
    Oct 2002
    Sted
    Moraira, Spania.
    Innlegg
    2,753
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    I "Settings", under "File types", har du huket av for transcoding til det der har Inguz i seg? Hos meg er bare flac der gjør at InguzDSP virker. Men, ja, den ser ut til å kjøre så det har du vel...
    Jeg har SqueezeCenter 7.1
    Min Settings config fungerte ikke da jeg installerte Inguz, sendte mail til Hugh og han sendte meg en ny plugin.
    Micro Seiki BL77 l MA707 l ST10 l AT33 PTG II l Rothwell MCL l Musical Fidelity V-LPS II
    Bryston B100 SST DA l Cambridge 751BD l Squeezebox 3 l Tandberg TCD-440A l Nakamichi LX5
    Martin Logan Aeon I l REL i stereo l Furutech TP-60E

  12. #12
    Hifi Freak
    Ble medlem
    Apr 2006
    Innlegg
    1,224
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Hvilken filtype er det du prøver å spille og hvilket OS kjører du?

    Mener å huske at sist jeg prøvde så funket ikke korreksjon av mp3 i windows XP.
    Samme versjon Inguz og SC funket helt fint i Linux.

    Vet noen har hatt trøbbel med andre filtyper også.

  13. #13
    Overivrig entusiast
    Ble medlem
    Jan 2005
    Innlegg
    1,057
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Sitat Sitat fra Veggen
    Mystisk, det er sikkert en enkel detalj et eller annet sted.
    Kunne du postet innholdet i din 00:04:20:12:73:ab.settings.conf fil? (Finnes i ../InguzEQ/Settings mappa)
    Mulig det er noe tull med den?
    Hvilket program skal jeg åpne filen med?

  14. #14
    Overivrig entusiast
    Ble medlem
    Jan 2005
    Innlegg
    1,057
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Sitat Sitat fra Veggen
    Hvilken filtype er det du prøver å spille og hvilket OS kjører du?

    Mener å huske at sist jeg prøvde så funket ikke korreksjon av mp3 i windows XP.
    Samme versjon Inguz og SC funket helt fint i Linux.

    Vet noen har hatt trøbbel med andre filtyper også.
    Jeg bruker Windows XP Proffessional. All musikk er lagret i FLAC.

  15. #15
    Hifi Freak
    Ble medlem
    Apr 2006
    Innlegg
    1,224
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Sitat Sitat fra mutz
    Sitat Sitat fra Veggen
    Mystisk, det er sikkert en enkel detalj et eller annet sted.
    Kunne du postet innholdet i din 00:04:20:12:73:ab.settings.conf fil? (Finnes i ../InguzEQ/Settings mappa)
    Mulig det er noe tull med den?
    Hvilket program skal jeg åpne filen med?
    Hvilken som helst teksteditor, notepad, word, ...

  16. #16
    Overivrig entusiast
    Ble medlem
    Jan 2005
    Innlegg
    1,057
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Ok

    Her er innholdet.

    <?xml version="1.0"?>
    <InguzEQSettings Revision="0.9.30">
    <Client ID="00:04:20:12:73:ab">
    <AmbisonicDecode Type="UHJ" RotateZ="0" RotateY="0" RotateX="0" />
    <SignalGenerator Type="None" />
    <Matrix></Matrix>
    <Width>0</Width>
    <Balance>0</Balance>
    <Skew>0</Skew>
    <Filter>C:\Documents and Settings\All Users\Programdata\InguzEQ\Impulses\sofa 2 441.wav</Filter>
    <EQ Bands="2">
    <Band Freq="60">0</Band>
    <Band Freq="15360">0</Band>
    </EQ>
    <Quietness>0</Quietness>
    <Flatness>10</Flatness>
    </Client>
    </InguzEQSettings>




  17. #17
    Hifi Freak
    Ble medlem
    Apr 2006
    Innlegg
    1,224
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Ser helt greit ut det der også.
    Hmm...

    Kanskje det av en eller annen merkelig grunn er noe rart med dine korreksjonsfilterfiler?
    Send meg en PM med en mailadresse så skal jeg sende deg en av mine filtre som jeg vet funker med Inguz.
    Det blir selvfølgelig helt feil for ditt system, men det bør ihvertfall være åpenbare lydforskjeller.




  18. #18
    Overivrig entusiast
    Ble medlem
    Jan 2005
    Innlegg
    1,057
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Uansett om jeg får dette til eller ikke har du vært til meget god hjelp. Takk for det

  19. #19
    Overivrig entusiast
    Ble medlem
    Jan 2005
    Innlegg
    1,057
    Tagget i
    0 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Sitat Sitat fra Veggen
    Ser helt greit ut det der også.
    Hmm...

    Kanskje det av en eller annen merkelig grunn er noe rart med dine korreksjonsfilterfiler?
    Send meg en PM med en mailadresse så skal jeg sende deg en av mine filtre som jeg vet funker med Inguz.
    Det blir selvfølgelig helt feil for ditt system, men det bør ihvertfall være åpenbare lydforskjeller.



    Du har PM.

  20. #20
    Bransjeaktør
    Ble medlem
    Aug 2005
    Innlegg
    4,673
    Tagget i
    6 Innlegg

    Problemer med Inguz, squeezeserver og Audiolence filtre.

    Mutz,

    Du kan godt sende måling og korreksjonsfiltre til meg også hvis du vil at jeg skal ta en kikk.
    Jeg står bak Juice Hifi og Audiolense

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed