Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Parelius
    Guest

    Albumbilde i iTunes 8 + spornummer

    Litt oppgitt nå…

    Etter å ha installert iTunes 8 (og OSX 10.5.5 forrige helg), så virker det som det er en mulig bug ute og går.

    Jeg har lagt inn noen sanger (overført fra vinyl vha. Firewire Audiophile, Audio Hijack Pro og Fission for redigering/spliting) i iTune, og skulle legge inn albumbildene, men uansett hvordan jeg snur og vender på det, så nekter iTunes å la de bli. Å dra bildet til den lille firkanten nederst til venstre og alle låtene på albumet valgt, gir ingen utslag. En låt valgt, og forsøk på det samme, lar bildet bli stående, men når jeg så velger en annen låt og deretter går tilbake til den første igjen, så er bildet borte. Det gjør heller ingen forskjell om jeg prøver å importere via infovinduet på sangen.

    Det andre problemet jeg har er når jeg importerer album jeg har lagt inn som AIFF i ett bibliotek, som AAC i et annet (iPodbruk); da blir det plutselig lagt til spornummer foran låttittelen. Ser at andre har et liknende problem:

    http://discussions.apple.com/thread....2109&tstart=45

    Noen som vet hva som skjer her?

    Edit: Korrigert feil URL

  2. #2
    Overivrig entusiast Tand's Avatar
    Ble medlem
    Dec 2002
    Innlegg
    1,129
    Tagget i
    1 Innlegg

    Albumbilde i iTunes 8 + spornummer

    Har opplevd det samme, men hvis du merker alle låter (evt albumet under visningen rutenett) og trykker "vis info" så kan du legge inn bildet der - det virker på min med Vista
    Roon
    Solid Tech ROS F1 Cyrus Hark
    dCS Vivaldi dac & Vivaldi Clock
    Magico M Project+Qsub15 & MPods Krell Evolution Two & MRA
    Roon Bridge: Mac mini RedNet 16R/SOtM sCLK-EX Mutec MC3+USB + Ref10 Roon Core: TLS DS-7
    Synergistic Research Galileo SRX/SX Powercell 12SE Habst 75 ohm BNC VOVOX Textura Fortis Zensati Seraphim Supra Cat8

  3. #3
    Parelius
    Guest

    Albumbilde i iTunes 8 + spornummer

    Sitat Sitat fra tand
    Har opplevd det samme, men hvis du merker alle låter (evt albumet under visningen rutenett) og trykker "vis info" så kan du legge inn bildet der - det virker på min med Vista
    Takker for forslaget, men det funker ikke på Mac-en. Du kjører siste versjon av iTunes (8)?

    Selv ikke etter å ha lagt inn f.eks. Cale/Reed sin Songs For Drella, med titler etc (men altså løftet fra en LP), så vil ikke iTunes hente albumbildet som tross alt ligger på iTunes-butikken. Tror Apple vil gjøre livet jævligere for oss som ikke kjøper via iTunes-butikken…

  4. #4
    Parelius
    Guest

    Albumbilde i iTunes 8 + spornummer

    Dette er egentlig verre en jeg husket; ad kopiering av sanger i det ene biblioteket (AIFF-bib. mitt) til det andre (AAC-bib for iPodbruk). Ikke bare blir det satt nummer på selve låtnavnet når jeg importerer til AAC-bib., men artist og albumnavn er borte også. What junk!

  5. #5
    Hifi Freak
    Ble medlem
    Jun 2003
    Innlegg
    4,221
    Tagget i
    0 Innlegg

    Albumbilde i iTunes 8 + spornummer

    Sitat Sitat fra Parelius
    Dette er egentlig verre en jeg husket; ad kopiering av sanger i det ene biblioteket (AIFF-bib. mitt) til det andre (AAC-bib for iPodbruk). Ikke bare blir det satt nummer på selve låtnavnet når jeg importerer til AAC-bib., men artist og albumnavn er borte også. What junk!
    Sjekk MediaMonkey, Parelius. Ser i alle fall ut til å være svaret på mine iTunes frustrasjoner.
    If you take Placebo from an average audiophile, you take away his happiness as well.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed