Side 1 av 5 123 ... SisteSiste
Resultater 1 til 20 av 87
Abonnér på denne tråden
  1. #1
    Hifi Freak jonas's Avatar
    Ble medlem
    Dec 2004
    Sted
    Lørenskog
    Innlegg
    2,833
    Tagget i
    1 Innlegg

    Høyttaleren mangler bass

    Har en Krell Resolution C senterhøyttaler, som ser ut til å fungere (alle elementene beveger på seg), men de spiller ikke bass under 200hz!!!
    Dette er en lukket high-end treveis senter, som jeg vil strekke meg langt for å finne ut feilen. Bestykket med 2 stk 8 toms basser.
    Den er veldig stor og veien drøye 40kg, derfor lurer jeg på om noen i klubben, eller deres vennekrets som har kunnskap til å finne hva problemet kan være.
    Jeg holder til på Lørenskog, og er meget takknemmelig for svar/råd/løsninger.
    mvh
    Bjørn
    Elektronikk: Oppo-103D - Hegel HD25 - Yamaha MusicCast CX-A5100 - Cary Cinema 7 - Rotel RBM-1065
    Høyttalere: Definitive Technology Mythos ST-L - Mythos ST - Mythos Nine - Mythos Gem - 4x Polk Audio 80F/X-LS (atmos)
    2x Arendal Sub2 - Sony VPL-HW55ES

  2. #2
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,482
    Tagget i
    0 Innlegg
    Album
    1
    Torget
    11
    Sjakket instillinger på Yamahaen? -for htt-type...mm...
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  3. #3
    Hifi Freak Gjest's Avatar
    Ble medlem
    Sep 2006
    Innlegg
    5,162
    Tagget i
    0 Innlegg
    Sjekk at høyttalerkablene er koplet riktig. Pluss på forsterker til pluss på høyttaler på begge ledningene. En feil her vil føre til akkurat det du beskriver.
    Audioarkeolog:
    Lenco L 75, Technics EPC 207c, Rotel RCD 855, Powerbook G-4, Muse 4xTDA 1543 dac, Croft Super Micro Mk IV, Parasound Z-amp v. 1, TQWT m/SEAS 21 TV-G.
    Div. Carlsson, Snell, Cizek, Tandberg, Uher, Dual, Lenco m.m. i kjelleren.

  4. #4
    Hifi Freak jonas's Avatar
    Ble medlem
    Dec 2004
    Sted
    Lørenskog
    Innlegg
    2,833
    Tagget i
    1 Innlegg
    Alt er koplet riktig, så der ligger ikke problemet. Senteren er lakket av forrige eier og mulig han har frakoplet elementene under arbeidet. Har ikke lenger tlf nummeret hans, ellers ville jeg ringt han først og spurt. Basselementene beveger seg, men det kommer nesten ingen lyd derifra. Regner med at det sitter et delefilter inni boksen et sted, men da jeg frakoplet elementene, kunne jeg ikke se den, da det var masse isolasjon inne i høyttaleren. ledningene til elementene så hele ut og var fastmontert.
    Elektronikk: Oppo-103D - Hegel HD25 - Yamaha MusicCast CX-A5100 - Cary Cinema 7 - Rotel RBM-1065
    Høyttalere: Definitive Technology Mythos ST-L - Mythos ST - Mythos Nine - Mythos Gem - 4x Polk Audio 80F/X-LS (atmos)
    2x Arendal Sub2 - Sony VPL-HW55ES

  5. #5
    Hifi-entusiast
    Ble medlem
    Dec 2012
    Innlegg
    345
    Tagget i
    0 Innlegg
    Som Cobra2 sier har, har du sjekket i menyen på forsterkeren din at center ikke deles på f.eks 200Hz? Evt er satt til small eller lignende.

  6. #6
    Hifi Freak Roald's Avatar
    Ble medlem
    Jun 2005
    Innlegg
    3,763
    Tagget i
    0 Innlegg
    Som flere sier sjekk innstillinger for senter, i tillegg kan du finne deg et 1,5v batteri for å se om det er feilkobling internt slik at bassene er i motfase
    Dette virker Når mørket senker seg Kom og hør eller aller helst inviter på en lytt til anlegget ditt


    Ja til musikk på blå resept………….

  7. #7
    Hifi Freak jonas's Avatar
    Ble medlem
    Dec 2004
    Sted
    Lørenskog
    Innlegg
    2,833
    Tagget i
    1 Innlegg
    Har nettopp spilt på senteren fra front kanalen i vanlig stereo og det samme skjer. Kan dette problemet skje hvis internkopling inne i senterhøyttaler har blitt koplet feil (fasefeil eller lignende)?
    Elektronikk: Oppo-103D - Hegel HD25 - Yamaha MusicCast CX-A5100 - Cary Cinema 7 - Rotel RBM-1065
    Høyttalere: Definitive Technology Mythos ST-L - Mythos ST - Mythos Nine - Mythos Gem - 4x Polk Audio 80F/X-LS (atmos)
    2x Arendal Sub2 - Sony VPL-HW55ES

  8. #8
    Hifi Freak Cobra2's Avatar
    Ble medlem
    Feb 2003
    Sted
    Stavanger
    Innlegg
    4,482
    Tagget i
    0 Innlegg
    Album
    1
    Torget
    11
    Ja. Se posten over; bruk et batteri, 1,5-9V, pluss på pluss/minus på minus... da skal (alle) bassene bevege seg utover.
    Of all the things I've lost, I miss my mind the most.
    For sale:
    http://www.hifisentralen.no/forumet/...ser&userid=701

  9. #9
    Hifi-entusiast
    Ble medlem
    Dec 2012
    Innlegg
    345
    Tagget i
    0 Innlegg
    Sitat Sitat fra Cobra2 Se Innlegg
    Ja. Se posten over; bruk et batteri, 1,5-9V, pluss på pluss/minus på minus... da skal (alle) bassene bevege seg utover.

    Positiv spenning gir på de fleste foroverbevegelse på elementene men dette gjelder ikke alle høyttalere. Poenget er at alle skal bevege seg i samme retning ved f.eks positiv spenning (også frontene).

  10. #10
    Hifi Freak Class's Avatar
    Ble medlem
    Mar 2009
    Sted
    Vestfold
    Innlegg
    2,763
    Tagget i
    0 Innlegg
    Sendes det normalt dypbass til senterkanalen i et hjemmekinooppsett?
    RME UCX - Novation Bass Station II - NI Maschine 2 - Arturia Beatstep Pro
    Akai LPK - Novation Impulse - Yamaha HS7 - Novation Circuit
    Korg Volca Sample - Logic Pro X - Ableton Live - Mac OS

  11. #11
    Æresmedlem TT.'s Avatar
    Ble medlem
    Nov 2007
    Sted
    Hurrahølet
    Innlegg
    23,313
    Tagget i
    2 Innlegg
    Trodde senterhøyttalere var "tunet" til å gjengi tale og ikke bass. Har lite bass i min Tannoy senter i tv-stuen

  12. #12
    Hifi Freak jonas's Avatar
    Ble medlem
    Dec 2004
    Sted
    Lørenskog
    Innlegg
    2,833
    Tagget i
    1 Innlegg
    Siden senteren er så stor og tung, klarer jeg ikke på egenhånd og levere den inn til service.
    Noen i romerike/oslo området jeg kan kontakte, som kan komme hjem og eventuelt finne ut av mysteriet?
    Kjedelig å ha en høyttaler som låter som en reiseradio i lommeformat :-(
    Elektronikk: Oppo-103D - Hegel HD25 - Yamaha MusicCast CX-A5100 - Cary Cinema 7 - Rotel RBM-1065
    Høyttalere: Definitive Technology Mythos ST-L - Mythos ST - Mythos Nine - Mythos Gem - 4x Polk Audio 80F/X-LS (atmos)
    2x Arendal Sub2 - Sony VPL-HW55ES

  13. #13
    Hifi Freak jonas's Avatar
    Ble medlem
    Dec 2004
    Sted
    Lørenskog
    Innlegg
    2,833
    Tagget i
    1 Innlegg
    Sitat Sitat fra TT. Se Innlegg
    Trodde senterhøyttalere var "tunet" til å gjengi tale og ikke bass. Har lite bass i min Tannoy senter i tv-stuen
    Min Krell senter skal strekke seg ned til 48hz. Normalt settes crossover på 80hz, men kan jo ikke det, når de ikke dupper under 200hz?
    Elektronikk: Oppo-103D - Hegel HD25 - Yamaha MusicCast CX-A5100 - Cary Cinema 7 - Rotel RBM-1065
    Høyttalere: Definitive Technology Mythos ST-L - Mythos ST - Mythos Nine - Mythos Gem - 4x Polk Audio 80F/X-LS (atmos)
    2x Arendal Sub2 - Sony VPL-HW55ES

  14. #14
    Hifi Freak Class's Avatar
    Ble medlem
    Mar 2009
    Sted
    Vestfold
    Innlegg
    2,763
    Tagget i
    0 Innlegg
    Hvorfor skal du levere den på service? Kan du ikke bare koble den til front høyre eller venstre så hører du vel fort om den gjengir bass under 200Hz?
    RME UCX - Novation Bass Station II - NI Maschine 2 - Arturia Beatstep Pro
    Akai LPK - Novation Impulse - Yamaha HS7 - Novation Circuit
    Korg Volca Sample - Logic Pro X - Ableton Live - Mac OS

  15. #15
    Hifi Freak jonas's Avatar
    Ble medlem
    Dec 2004
    Sted
    Lørenskog
    Innlegg
    2,833
    Tagget i
    1 Innlegg
    Sitat Sitat fra Roald Se Innlegg
    Som flere sier sjekk innstillinger for senter, i tillegg kan du finne deg et 1,5v batteri for å se om det er feilkobling internt slik at bassene er i motfase
    Dette høres logisk ut, men skulle hatt en med erfaring og sett på høyttaleren, da jeg ikke normalt surrer inne i boksen.
    Elektronikk: Oppo-103D - Hegel HD25 - Yamaha MusicCast CX-A5100 - Cary Cinema 7 - Rotel RBM-1065
    Høyttalere: Definitive Technology Mythos ST-L - Mythos ST - Mythos Nine - Mythos Gem - 4x Polk Audio 80F/X-LS (atmos)
    2x Arendal Sub2 - Sony VPL-HW55ES

  16. #16
    Hifi Freak jonas's Avatar
    Ble medlem
    Dec 2004
    Sted
    Lørenskog
    Innlegg
    2,833
    Tagget i
    1 Innlegg
    Sitat Sitat fra Class Se Innlegg
    Hvorfor skal du levere den på service? Kan du ikke bare koble den til front høyre eller venstre så hører du vel fort om den gjengir bass under 200Hz?
    Se tidlige svar. Dette har jeg testet og fikk reiseradiolyd.
    Elektronikk: Oppo-103D - Hegel HD25 - Yamaha MusicCast CX-A5100 - Cary Cinema 7 - Rotel RBM-1065
    Høyttalere: Definitive Technology Mythos ST-L - Mythos ST - Mythos Nine - Mythos Gem - 4x Polk Audio 80F/X-LS (atmos)
    2x Arendal Sub2 - Sony VPL-HW55ES

  17. #17
    Hifi Freak Class's Avatar
    Ble medlem
    Mar 2009
    Sted
    Vestfold
    Innlegg
    2,763
    Tagget i
    0 Innlegg
    Ops, så ikke den posten, beklager.
    RME UCX - Novation Bass Station II - NI Maschine 2 - Arturia Beatstep Pro
    Akai LPK - Novation Impulse - Yamaha HS7 - Novation Circuit
    Korg Volca Sample - Logic Pro X - Ableton Live - Mac OS

  18. #18
    Æresmedlem TT.'s Avatar
    Ble medlem
    Nov 2007
    Sted
    Hurrahølet
    Innlegg
    23,313
    Tagget i
    2 Innlegg
    Etter det jeg kan se av bildene av senterht, så har denne biwiretilkobling bakpå. Er skinnene på eller har du fjernet dem? Hvis så er og du KUN har tilkoblet øverste par terminaler, så får du reiseradiolyd

    Navn:      $(KGrHqZ,!qIE9gFoWl96BPf0qgCoP!~~60_35.jpg
Visninger: 710
Størrelse: 10.3 Kb
    Siste redigert av TT.; 06.10.2013 kl. 23:40. Årsak: Skriveleif

  19. #19
    Hifi Freak jonas's Avatar
    Ble medlem
    Dec 2004
    Sted
    Lørenskog
    Innlegg
    2,833
    Tagget i
    1 Innlegg
    Har koplet dem singlewire med de originale bindingene/laskene. Har også fjernet bindingene/laskene og koplet opp bi-wire kabler, med samme resultat.
    Elektronikk: Oppo-103D - Hegel HD25 - Yamaha MusicCast CX-A5100 - Cary Cinema 7 - Rotel RBM-1065
    Høyttalere: Definitive Technology Mythos ST-L - Mythos ST - Mythos Nine - Mythos Gem - 4x Polk Audio 80F/X-LS (atmos)
    2x Arendal Sub2 - Sony VPL-HW55ES

  20. #20
    Æresmedlem TT.'s Avatar
    Ble medlem
    Nov 2007
    Sted
    Hurrahølet
    Innlegg
    23,313
    Tagget i
    2 Innlegg
    Fjern bindingene og tilkoble bare nederste terminaler. Da vil du kun benytte basselementene. Får du ikke lyd da, da er enten feil med kablingen inni eller så er bassene sprengt

Side 1 av 5 123 ... SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed