Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Hifi Freak Skipnes's Avatar
    Ble medlem
    Nov 2013
    Sted
    Oslo
    Innlegg
    2,089
    Tagget i
    0 Innlegg
    Torget
    1

    Sint Problemer med spotify?

    Noen andre her som opplever å få feilmeldingen the current track can not be played? Har skjedd hele denne uken . Låter stopper midt . Får plutselig ikke spolt osv.

    Skjer ikke på mobilen .
    Luxman Lx 380. Bryston 4bsst2/diskan/mellomtone.Bryston 28b/Basser Heed obelisk Dac. Atc Scm 40 . Grace 707. Technics sl 110. Grace ruby f9 . Wireworld Oasis 7 RCA . Wireworld Stratus 7 Power Conditioning Cord . Diy høyttaler kabler.

  2. #2
    Hifi Freak Skipnes's Avatar
    Ble medlem
    Nov 2013
    Sted
    Oslo
    Innlegg
    2,089
    Tagget i
    0 Innlegg
    Torget
    1
    Jævla søppel !
    Luxman Lx 380. Bryston 4bsst2/diskan/mellomtone.Bryston 28b/Basser Heed obelisk Dac. Atc Scm 40 . Grace 707. Technics sl 110. Grace ruby f9 . Wireworld Oasis 7 RCA . Wireworld Stratus 7 Power Conditioning Cord . Diy høyttaler kabler.

  3. #3
    Hifi-interessert DC-15's Avatar
    Ble medlem
    May 2012
    Sted
    Sunnmøre
    Innlegg
    54
    Tagget i
    0 Innlegg
    Det har skjedd nåkre gongar med meg tidligare. Veit dessverre ikkje årsaka..
    For å "fikse" det brukar eg å spele av eit anna album, for deretter å gå tilbake til det eg opprinnelig ville høyre på.
    Nad C370, Klipsch RF82 mk2, Velodyne DD15+, Van Den Hul

    Headfi: Sony MDR Z1R, SONY TA-ZH1ES

  4. #4
    Hifi Freak
    Ble medlem
    Mar 2012
    Sted
    Setesdal
    Innlegg
    2,368
    Tagget i
    0 Innlegg
    Album
    1
    Nei det har aldri skjedd hos meg.
    Hjemmekino: Klipsch Palladium P-39F/P-27C/P-27S, McIntosh MC1201/501/252/MCD205/MP100, Onkyo PR-RZ5100, Apple TV 4K, Oppo UDP-203, Epson EH-LS10000, Dreamscreen V6 120", 2xShyHorns/PD2450 DIY, 2xCrown K2, 2xSVS PB12-Ultra/2, Velodyne SMS-1, Rega RP40, AudioDesk Pro

    Stueanlegg: Pioneer PDP-LX5090, McIntosh C50, McIntosh MC252, Klipsch RF-3, Sony BDP-S790, ATV3

  5. #5
    Hifi Freak
    Ble medlem
    Nov 2002
    Innlegg
    2,904
    Tagget i
    8 Innlegg
    Har hatt problemet innimellom.
    Logger ut av Spotify, stenger ned programmet og restarter. Det pleier å løse problemet.

    Det jeg derimot stadig har problemer med, er iPad og Spotify. Ofte ser ikke iPad'en nettverksspilleren, så jeg må bruke en Macbook i stedet for å sette i gang musikken. Og da plutselig, ser iPad'en spilleren også. Det skjer daglig. Pluss en masse annet rot mellom Spotify-app og iPad.

    Mvh
    Håkon Rognlien
    No-one was more black than Blackmore! But now he's just black as Night...

  6. #6
    Hifi Freak
    Ble medlem
    Mar 2012
    Sted
    Setesdal
    Innlegg
    2,368
    Tagget i
    0 Innlegg
    Album
    1
    Jeg bruker mest iPhone, men også iPad brukes en del. Jeg har så og si aldri problemer, heldigvis! Jeg husker ikke sist jeg måtte logge ut og inn av Spotify.

    Uansett så skjønner jeg godt Trikkern. Utrolig frustrerende når sånt skjer...
    Hjemmekino: Klipsch Palladium P-39F/P-27C/P-27S, McIntosh MC1201/501/252/MCD205/MP100, Onkyo PR-RZ5100, Apple TV 4K, Oppo UDP-203, Epson EH-LS10000, Dreamscreen V6 120", 2xShyHorns/PD2450 DIY, 2xCrown K2, 2xSVS PB12-Ultra/2, Velodyne SMS-1, Rega RP40, AudioDesk Pro

    Stueanlegg: Pioneer PDP-LX5090, McIntosh C50, McIntosh MC252, Klipsch RF-3, Sony BDP-S790, ATV3

  7. #7
    Medlem Rocknrollthor's Avatar
    Ble medlem
    Nov 2012
    Innlegg
    18
    Tagget i
    0 Innlegg
    Album
    2
    (Så er det noen som vil ha spotify uten noen sosiale koblinger integrert, og da er jo en gammel version helt topp!)

    Heisann, dette er kanskje ikke et svar på hva som skjer med maskinen din, men kanskje en generell løsning på div spotifyrelaterte problemer. Jeg hadde så stasan mye krøll med spotify sjøl, både avspilling og rot med spillelister, og ble kvitt alle problemer da jeg begynte å bruke en gammel version av spotify. Prøvde en gammel version fordi jeg da trodde kanskje min pc med 15 år gml innmat og win-xp, og siste versjon av spotify ikke gikk helt sammen..
    Jeg avinstallerte den oppdaterete spotifyen som var på maskinen, og gikk hit:

    Spotify 1.0.55.487 Download for Windows / Old Versions / FileHorse.com

    Der lastet jeg ned en gammel version av spotify (alle versionene ligger dær, jeg hentet en fra sent 2011) som var helt rensket fri for tillegg til sosiale medier osv..
    Siste version av spotify er rundt 50Mb mens den jeg lastet ned var på 6Mb. Installerte 2011 versionen, og startet den med samme pass/bruker som jeg
    hadde på den nyeste versionen. Da gammelversionen startet hentet den automatisk alle spillelistene mine, og dermed var allt på plass igjen.
    Den gamle versionen gikk helt prikkfritt på gammelpc'en med xp.! !!

    Så ble det win 7 og win 10 og ny spotify igjen..men da begynte problemene igjen..både rot med spillelister og ustabil avspilling.
    Da gjorde jeg det samme som på xp-maskinen, fjernet den oppdaterte spotifyen, installerte min gamle 6mb version fra 2011, og så ble allt OK.
    Hvorfor hvet jeg ikke. Den gamle spotifyen går iallefall feilfritt.

    MEN: På w7 og w10, med spotify som ikke er siste version..: Når gammelversionen starter første gangen vil den kjøre helt fint, men den laster ned
    den ca 50mb store oppdaterte versionen av spotify mens den gamle kjører. Når man så starter gamle spotify neste gang vil den nye versionen installere
    seg automatisk, og man er like langt.

    Medisinen er å gå inn i c..bruker.. .. app data....spotify. Under denne mappen legges den nye nedlastede versionen. Hvis man sletter den automatisk
    nedlastede fila etter at man har stoppet å kjøre den gamle spotify for første gang, vil ikke programmet oppdateres når man så starter spotify neste gang.
    Eller bruk et antivirus/administrator-prog som kan sperre filer fra å gjøre forandringer/oppdatere seg, evt ccleaner og fjærn 'update spotify' fra 'planlagte oppgaver'.

    Den gamle spotifyen fungerer helt supert på både w7 og w10, og så lenge det varer kommer jeg ikke til å oppdatere til siste version!!
    Hvorfor jeg var plaget med spotify tidligere, eller hva som skjer på din maskin vites ikke..! Kan bare konstatere at en nedstrippet spotify går helt feilfritt på min pc.


    Det er ikke kjent at de nyeste vesionene av spotify er et ustabilt program, eller at det ikke kan kjøre ok på w-xp, så da er det nok noe annet lokalt som er grunnen til problemene. Eksempelvis; har bla opplevd at hvis jeg har en .wav fil stående på pause i Wmedia player classic, og en YouTube-video med flash-lyd klar for avspilling i Opera, og så starter spotify og prøver å spille musikk, blir det helt totalt krasj og ingen av programmene greier å spille lyd.... Men det var fordi et TerraTech phase22 lydkort med asio-driver og 48khz som standard avspilling fikk hetta når en 44.1khz fla/flv/mp3/aac/elr lign lydfil skulle streames mens en fullformat pcm/wav-fil stod klar i win-media-spilleren.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed