Resultater 1 til 15 av 15
Abonnér på denne tråden
  1. #1
    Medlem Album Eier
    Ble medlem
    Mar 2019
    Innlegg
    8
    Tagget i
    0 Innlegg
    Album
    1

    Honey badger i brann


    Brann i en Honey Badger ( \r
    Noen med erfaring ?

    Gå til albumet her

  2. #2
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    5,861
    Tagget i
    1 Innlegg
    Jeg kjenner ikke Honey Badger i detalj, men er ikke dette rundt tilkobling av forsyningsspenning
    Mens Løgnen løp fra Bagdad til Konstantinopel, lette Sannheten fortsatt etter sine sandaler

  3. #3
    Hifi Freak yngvejos's Avatar
    Ble medlem
    Sep 2010
    Innlegg
    1,893
    Tagget i
    0 Innlegg
    Det er tilførselen ja. Kan det ha vært dårlig kontakt i kabelskoene?

    Honey Badger har ett par motstander i parallell med sikringene. Tanken er at man skal starte den opp uten sikringer i første gang og se om den er stabil.
    Skrur du opp biasen uten sikringer i, brenner disse opp.
    Hvis disse har vært installert og forsterkeren har blitt startet opp med sikringer fra første start, vil disse brenne opp når sikringen ryker. Mulig at det er grunnen?
    Siste redigert av yngvejos; 29.03.2019 kl. 16:15.
    Mvh
    Yngve
    Min Diy tråd.

  4. #4
    Medlem Album Eier
    Ble medlem
    Mar 2019
    Innlegg
    8
    Tagget i
    0 Innlegg
    Album
    1
    Jeg har kjøpt den ferdig og er dessverre ikke en som kan bygge.. Noen tips på en i Oslo/akershus som kan se på den.
    Det var helt konge lydi den i et par dager, før den tok fyr (

  5. #5
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,556
    Tagget i
    2 Innlegg
    Hei, fikk en melding fra deg men har ikke svart
    Jeg har ingen erfaring med HB ampen men har erfaring med rep av diverse. Kan nok se på den, men ut fra det jeg ser kan deler av den være nesten "beyond repair". En ting er hva som har gått opp i røyk, men hva forårsaket dette og hvor mange komponenter tok den med seg i farten?

    yngvejos har god erfaring med denne og erfarne fjellfolk skal man lytte til
    I don't believe in system matching. If something is good, it's good. If it only sounds good under certain conditions, it is not good - it is incorrect. - Charles Hansen

  6. #6
    Medlem Album Eier
    Ble medlem
    Mar 2019
    Innlegg
    8
    Tagget i
    0 Innlegg
    Album
    1
    Hjertelig takk for svar. Om jeg kommer med den , er det noe du evt. kan ta en titt på og gi meg en dom. Litt dritt å kaste den når jeg kjøpte den for 3 uker siden ( Men jeg ga ikke mer en 4 for den, så det er selvsagt begrenset hva som er verdt å koste på den også...

  7. #7
    Medlem Album Eier
    Ble medlem
    Mar 2019
    Innlegg
    8
    Tagget i
    0 Innlegg
    Album
    1
    Du har åpenbart kontroll på disse. Bygger du eller evt fikser ? Og bor du i nærheten av Oslo ?

  8. #8
    Hifi Freak yngvejos's Avatar
    Ble medlem
    Sep 2010
    Innlegg
    1,893
    Tagget i
    0 Innlegg
    Jeg holder til på vestlandet.
    Det må ha gått veldig mye strøm siden sikringen har gått, så potensielle syndere er kortslutning på høyttalerterminaler, thermal runaway (at en av utgangstransistorene har fått dårlig kontakt med kjøleribba) eller at en eller flere transistorer har blitt kortsluttet til kjøleribben.

    Du må nok regne med å skifte utgangstransistorene (6 stk) og drivertransistorene (2 stk). Delene er billige, så det er ikke verdt å ta sjansen på at de har kommet uskadet ifra det selv om de måler bra.

    En grei sjekk å begynne med er å sette multimeteret på Ohm og måle mellom kjøleribben og beina til alle transistorene som er skrudd fast i kjøleribba.
    Det skal være uendelig motstand til alle transistorene hvis de er korrekt montert.
    Mvh
    Yngve
    Min Diy tråd.

  9. #9
    Medlem Album Eier
    Ble medlem
    Mar 2019
    Innlegg
    8
    Tagget i
    0 Innlegg
    Album
    1
    Supertakk for svar. Jeg er ikke sikker på hva som kan ha skjedd siden det bare skjedde mens den ble slått på. Og den hadde spillt flott i et par dager før dette. Så feilen er nok inni forsterkeren ja. Jeg finner en som kan ta en titt inni før jeg kaster den ) Takk igjen.

  10. #10
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,556
    Tagget i
    2 Innlegg
    Selvsving? Har sett lignende resultat da. Hvilke HT er den koblet til og hvilke HT kabler?
    I don't believe in system matching. If something is good, it's good. If it only sounds good under certain conditions, it is not good - it is incorrect. - Charles Hansen

  11. #11
    Medlem Album Eier
    Ble medlem
    Mar 2019
    Innlegg
    8
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra bambadoo Se Innlegg
    Selvsving? Har sett lignende resultat da. Hvilke HT er den koblet til og hvilke HT kabler?
    Ganske plaine q Acoustics consept 40. Se link. med monsterkabler uten banan eller noe.
    Ikke bikoblet men rett på.
    https://www.lydogbilde.no/test/hoytt...ics-concept-40

  12. #12
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    5,861
    Tagget i
    1 Innlegg
    Hvis det er riktig som beskrevet, at det står en motstand i parallell med sikringene, som brenner av hvis sikringen(e) går, så er det vel en mulighet for at ei eller begge sikringer har gått først, - evt for små sikringer i forhold til pådrag.... uansett - det må jo renses opp og alt kontrollmåles før man forsøker å strømsette på nytt...
    Mens Løgnen løp fra Bagdad til Konstantinopel, lette Sannheten fortsatt etter sine sandaler

  13. #13
    Medlem Album Eier
    Ble medlem
    Mar 2019
    Innlegg
    8
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra Aurora Se Innlegg
    Hvis det er riktig som beskrevet, at det står en motstand i parallell med sikringene, som brenner av hvis sikringen(e) går, så er det vel en mulighet for at ei eller begge sikringer har gått først, - evt for små sikringer i forhold til pådrag.... uansett - det må jo renses opp og alt kontrollmåles før man forsøker å strømsette på nytt...
    Sorry, var feil svar. fulgte ikke tråden ordentlig )

  14. #14
    Medlem Album Eier
    Ble medlem
    Mar 2019
    Innlegg
    8
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra bambadoo Se Innlegg
    Selvsving? Har sett lignende resultat da. Hvilke HT er den koblet til og hvilke HT kabler?
    Jeg kan gjerne komme med den, er den utenfor rep. kan du få den. Sikkert mye som kan brukes. og er den innenfor rep til i underkant av et par tusen er det verdt for meg å fikse den. Hva tror du?

  15. #15
    Moderator bambadoo's Avatar
    Ble medlem
    Oct 2002
    Sted
    Lørenskog
    Innlegg
    17,556
    Tagget i
    2 Innlegg
    Sender PM.
    I don't believe in system matching. If something is good, it's good. If it only sounds good under certain conditions, it is not good - it is incorrect. - Charles Hansen

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed