Resultater 1 til 9 av 9
Abonnér på denne tråden
  1. #1
    Hifi-entusiast Pabbe's Avatar
    Ble medlem
    Nov 2015
    Sted
    Bergen
    Innlegg
    116
    Tagget i
    0 Innlegg

    Dragonfly Red knitrer og klikker når den brukes med Iphone

    Hei!

    Usikker på om jeg har plassert meg riktig her, så det er bare å flytte meg hvis jeg har bommet

    Jeg bruker en Adioquest Dragonfly Red sammen med en iphone se for å høre på musikk på farten. Lyden er fin, bortsett fra at det innimellom kommer klikk og popp og slikt som definitivt ikke skal være der.

    Når jeg bruker Dragonfly på maskinen fungerer alt strålende og støyfritt.

    Er det noen her som vet hva som foregår?
    Alle forslag mottas med takk, stort sett, det kommer litt an på hva som foreslås.

    Mvh Pabbe

  2. #2
    Hifi Freak ou812rh's Avatar
    Ble medlem
    Mar 2006
    Sted
    Oslo
    Innlegg
    2,526
    Tagget i
    1 Innlegg
    Dårlig kontakt i overgangen kanskje?
    Densen DenDac 50/B-330+, Musical Innovation MI 14SE, Michell GyroDec, SME 309, Lyra Kleos, Bluesound Vault 2, Piega Coax 511, Isotek EVO3 Sigmas, Whistler Coanda, Audience AU24 SE, Nordost, Oyaide, Audioquest, Vibrapods, HiFi Tuning...

  3. #3
    Hifi-entusiast Pabbe's Avatar
    Ble medlem
    Nov 2015
    Sted
    Bergen
    Innlegg
    116
    Tagget i
    0 Innlegg
    Kanskje. Sånn jeg har forstått det så er dette et gjentakende problem med iphone fra 7 og oppover og alle typer usb-dac'er.

  4. #4
    Hifi Freak ardilla's Avatar
    Ble medlem
    Dec 2009
    Sted
    OSLO
    Innlegg
    4,255
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra Pabbe Se Innlegg
    Kanskje. Sånn jeg har forstått det så er dette et gjentakende problem med iphone fra 7 og oppover og alle typer usb-dac'er.
    Har du prøvd systematisk med ulike apper som kilde og ulike formater? Kanskje det er noe kompabilitets/konverteringsgreier? Veldig rart det er så sporadisk, men digital lyd slutter aldri å overraske meg..

  5. #5
    Hifi-entusiast Pabbe's Avatar
    Ble medlem
    Nov 2015
    Sted
    Bergen
    Innlegg
    116
    Tagget i
    0 Innlegg
    Det skjer bare jeg kobler den til iphone, uten at noen apper kjører. Det kan, som ou812rh sier, være dårlig kontakt, men etter det jeg har skjønt så sliter visst alle iphone 7 eller nyere med dette i større eller mindre grad. Finner ikke noen løsning når jeg googler det, så svaret er kanskje å kjøpe noe annet enn iphone.

    Skjønner bare ikke helt hva som foregår. Kan det være at iphone ikke klarer å holde digital støy vekke fra signalet? Er da audioquest jitterbug en mulig løsning? Funker jitterbug i det hele tatt, eller er det bare snake-oil?

  6. #6
    Hifi-entusiast Pabbe's Avatar
    Ble medlem
    Nov 2015
    Sted
    Bergen
    Innlegg
    116
    Tagget i
    0 Innlegg
    Nå leste jeg faktisk inne på Audioquest sine sider at dette er et vanlig problem, men et poblem som hverken Audioquest eller Apple forstår hvorfor oppstår. Enda merkeligere er det at de sier at hvis man bruker apples Lightning to USB 3.0 Camera Connection Kit i stedet for vanlig lightning til usb-kabel så forsvinner problemet. Jeg skal prøve dette og rapportere tilbake her sånn i tilfelle det er noen andre som har samme problemet og leter etter en fix.

    Edit: Prisen er skrekkelige 429 kroner for et par centimeter kabel. De vet å ta seg betalt, men det visste jeg vel allerede.

  7. #7
    Hifi Freak ardilla's Avatar
    Ble medlem
    Dec 2009
    Sted
    OSLO
    Innlegg
    4,255
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra Pabbe Se Innlegg
    Nå leste jeg faktisk inne på Audioquest sine sider at dette er et vanlig problem, men et poblem som hverken Audioquest eller Apple forstår hvorfor oppstår. Enda merkeligere er det at de sier at hvis man bruker apples Lightning to USB 3.0 Camera Connection Kit i stedet for vanlig lightning til usb-kabel så forsvinner problemet. Jeg skal prøve dette og rapportere tilbake her sånn i tilfelle det er noen andre som har samme problemet og leter etter en fix.

    Edit: Prisen er skrekkelige 429 kroner for et par centimeter kabel. De vet å ta seg betalt, men det visste jeg vel allerede.
    Haha, ja da kommer vi nok til kort med gjetninger her inne ,)

  8. #8
    Hifi Freak
    Ble medlem
    Dec 2007
    Innlegg
    2,389
    Tagget i
    0 Innlegg
    hvordan gikk det?

  9. #9
    Overivrig entusiast Trond_B's Avatar
    Ble medlem
    Aug 2004
    Innlegg
    668
    Tagget i
    0 Innlegg
    Torget
    1
    Hadde samme problemet på iPad Mini 4. Der ble det også anbefalt å kjøpe USB 3 Camera Connection kit, noe som fungerte bra. På iPaden ble problemet løst etter en iOS oppdatering så der går det nå fint å bruke en vanlig lightning to USB kabel.
    ​Hi-Fi: Accuphase E-460 | LINN Akurate DS Katalyst | PMC twenty.26/22/C | REL R-528
    Head-Fi: SONY TA-ZH1ES | iFi xDSD | SONY MDR-Z1R | Bowers & Wilkins P9 Signature | AudioQuest DragonFly Red | Sony XBA-N3AP | Bowers & Wilkins P7 Wireless
    AV: SONY Bravia KD-65AF9 | DENON AVC-X8500H | Panasonic DP-UB9000

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed