Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Hifi-interessert
    Ble medlem
    Apr 2010
    Sted
    Bergen
    Innlegg
    97
    Tagget i
    0 Innlegg

    hjelp med head amp til electrocompaniet eci 3

    Hei

    Har koblet opp graham slee novo på en electrocompaniet eci 3. Koblet til tape out. Det skjer ingenting. Er det en knapp eller to jeg må trykke på? Eller er det noe jeg har glemt? electrocompaniet eci 3 med fjernkontroll er som en UFO for min del...ikke helt lett å vite hvor jeg skal trykke...

    Takk for hjelpen

    Hilsen Vegard
    Devialet/Spendor/Dr.Feickert/Ortofon

  2. #2
    Hifi-interessert
    Ble medlem
    Apr 2010
    Sted
    Bergen
    Innlegg
    97
    Tagget i
    0 Innlegg

    head amp på electrocompaniet eci 3

    Hei

    Ingen som vet hva som kan være galt?
    Tror jeg har koblet rett. Hodetelefonforsterkeren er koblet til der det står out, men får ingen lyd ut hodetelefonene...
    Devialet/Spendor/Dr.Feickert/Ortofon

  3. #3
    Hifi Freak totte's Avatar
    Ble medlem
    Apr 2007
    Innlegg
    7,296
    Tagget i
    0 Innlegg

    hjelp med head amp til electrocompaniet eci 3

    Jeg tror du har koblet ECIen til Novoens utgang. Jeg hadde maken nylig og inngangene er så vidt jeg husker til høyre.
    Der andre ser problemer ser jeg håpløshet

    -Østland: SME10 drivverk og arm | Lyra argo i | Vacuum State SVP2 | Orelle CD100 | Grace m903 | Sennheiser HD800 | Stax SR4070 og SRM272II | Adam Classic Column mk3 Active
    -Vestland: PC | Audiolense XO | LynxTWO-B | Rane AC22 | DBX231 | 2*Hypex UcD400AD | 2*Consonance stereotrinn| 2*Bohlender Graebener RD75 | 2*DIY 15" Dayton
    -Kontor/reise: Sennheiser PX100 og Denon AH-D750 rett i laptop

  4. #4
    Hifi-interessert
    Ble medlem
    Apr 2010
    Sted
    Bergen
    Innlegg
    97
    Tagget i
    0 Innlegg

    hjelp med head amp til electrocompaniet eci 3

    hmmm. merkelig. Koblet ut fra forsterkeren(eci 3) og inn på hodetelefonforsterkeren. På den andre forsterkeren min går det greit
    Devialet/Spendor/Dr.Feickert/Ortofon

  5. #5
    Hifi Freak totte's Avatar
    Ble medlem
    Apr 2007
    Innlegg
    7,296
    Tagget i
    0 Innlegg

    hjelp med head amp til electrocompaniet eci 3

    Virker det nå?
    Der andre ser problemer ser jeg håpløshet

    -Østland: SME10 drivverk og arm | Lyra argo i | Vacuum State SVP2 | Orelle CD100 | Grace m903 | Sennheiser HD800 | Stax SR4070 og SRM272II | Adam Classic Column mk3 Active
    -Vestland: PC | Audiolense XO | LynxTWO-B | Rane AC22 | DBX231 | 2*Hypex UcD400AD | 2*Consonance stereotrinn| 2*Bohlender Graebener RD75 | 2*DIY 15" Dayton
    -Kontor/reise: Sennheiser PX100 og Denon AH-D750 rett i laptop

  6. #6
    Hifi-interessert
    Ble medlem
    Apr 2010
    Sted
    Bergen
    Innlegg
    97
    Tagget i
    0 Innlegg

    hjelp med head amp til electrocompaniet eci 3

    Hei igjen!

    Takk for innspill.

    Problemet er løst...delvis. Jeg hadde koblet fra "out", men tydligvis skulle det gå fra "rec". Så nå strømmer lyden ut.

    Men det er en ting jeg reagerer på, og det er at jeg ikke klarer å "mute" electro forsterkeren, slik at det bare kommer lyd ut fra hodetelefonene. Når jeg skrur volumet helt ned på electro forsterkeren kommer det fremdeles lyd ut. Trodde at når en skrudde volumet til null, så skulle det bli tyst som i graven. Er dette noe som gjelder alle electro forsterkere?
    På min egen forsterker og de fleste andre jeg kan huske å ha hørt er lyden borte når volumet er skrudd helt ned.


    Poenget med hodetelefoner faller jo bort hvis det fremdeles kommer lyd ut fra høytalerene...

    Egentlig ikke et stort problem for min egen del, men for faren min er det jo passende irriterende
    Devialet/Spendor/Dr.Feickert/Ortofon

  7. #7
    Hifi Freak totte's Avatar
    Ble medlem
    Apr 2007
    Innlegg
    7,296
    Tagget i
    0 Innlegg

    hjelp med head amp til electrocompaniet eci 3

    Sitat Sitat fra Vegard0
    Poenget med hodetelefoner faller jo bort hvis det fremdeles kommer lyd ut fra høytalerene...
    Tja, ambience?
    Der andre ser problemer ser jeg håpløshet

    -Østland: SME10 drivverk og arm | Lyra argo i | Vacuum State SVP2 | Orelle CD100 | Grace m903 | Sennheiser HD800 | Stax SR4070 og SRM272II | Adam Classic Column mk3 Active
    -Vestland: PC | Audiolense XO | LynxTWO-B | Rane AC22 | DBX231 | 2*Hypex UcD400AD | 2*Consonance stereotrinn| 2*Bohlender Graebener RD75 | 2*DIY 15" Dayton
    -Kontor/reise: Sennheiser PX100 og Denon AH-D750 rett i laptop

Tags for denne Tråden

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed