Resultater 1 til 4 av 4
Abonnér på denne tråden
  1. #1
    Hifi Freak
    Ble medlem
    Jul 2003
    Innlegg
    2,532

    "Umulig" forsterkerproblem. Åndenes makt?

    Hei. Har en snodig sak med Advantage monoblokka som driver senterhøyttaleren min.
    Den er altså mono, og har 2 sett terminaler som fører det samme utgangssignalet.
    Det ene settet gjør at sikringen går, når høyttalerkablene kobles til. Noe som skulle være umulig, fordi det andre settet fungerer helt som vanlig uten at sikringen går. Se bildet, så blir mysteriet åpenbart. Begge terminalene er forbundet innvendig. Jeg har sjekket terminalene innvendig og utvendig for fremmedlegemer,løse tråder, dårlig kontakt etc. Kan ikke se noe galt noe sted, loddingene sitter godt og er blanke og fine. Ingen synlig brudd i kablene. Punktene hvor kablene kommer fra hovedkortet i forsterker ser også helt fine ut, og sitter dønn. Det er ingenting mellom disse punktene og kabel frem til terminaler. 3 forsøk, 3 blåste sikringer på terminalene til høyre, venstre terminaler fungerer perfekt og spilte i timesvis i går.
    Noen som kan begripe hva som er problemet her? Det gjør ikke så mye, da blokka spiller som den skal nå, men noe rart er det jo et sted.
    Terminalene med hvit firkant er de som er besatt

    Å ja, forsterker var slått av da jeg koblet til høyttaler. Sikringen går når forsterker slås på.

    Navn:      20180915_115805.jpg
Visninger: 262
Størrelse: 221.3 Kb
    Bladelius - Accuphase - Bel Canto - Cary - Sony - Beyma - Sonus Faber - Logitech - Oppo - XTZ - BASH - Monitor Audio - Calyx - KingRex - Teddy Pardo

  2. #2
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    5,519
    Jeg ville mistenkt at den ene eller begge av lederne på det hjemsøkte terminalsettet har en vakkelkontakt mot chassisjord, som opptrer når du strammer terminalen.

    Johan-Kr
    Solid State: A component that has been specifically designed to make a guitar amplifier sound bad. Compared to tubes, these devices can have a very long lifespan, which guarantees that your amplifier will retain its thin, lifeless, and buzzy sound forever.

  3. #3
    Hifi Freak
    Ble medlem
    Jul 2003
    Innlegg
    2,532
    Jeg har kun testet med kabler terminert med bananer, da har skruene vært helt strammet til. Jeg innrømmer at jeg liker å dra til hardt
    på terminalskruer når bananer brukes, altså å skru de helt i bånn... Kanskje jeg skulle prøve avisolert kabel også?
    Siste redigert av Polka; 15.09.2018 kl. 13:33.
    Bladelius - Accuphase - Bel Canto - Cary - Sony - Beyma - Sonus Faber - Logitech - Oppo - XTZ - BASH - Monitor Audio - Calyx - KingRex - Teddy Pardo

  4. #4
    Hifi Freak
    Ble medlem
    Jul 2003
    Innlegg
    2,532
    Johan-Kr, du har nok rett. Jeg løsnet litt på skruene, ikke mye, og vipps så funker det andre settet. Jeg har nok vært litt brutal med strammingen.
    Takk for tips!
    Bladelius - Accuphase - Bel Canto - Cary - Sony - Beyma - Sonus Faber - Logitech - Oppo - XTZ - BASH - Monitor Audio - Calyx - KingRex - Teddy Pardo

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •