Resultater 1 til 4 av 4
Abonnér på denne tråden
  1. #1
    Hifi-entusiast
    Ble medlem
    Oct 2006
    Sted
    Skien
    Innlegg
    222
    Tagget i
    0 Innlegg

    Digmoda DDC520 problem

    Som overskriften sier, har jeg et problem med en forsterker av dette slaget, kjøpte de brukt her på forumet, men noen ganger så blir ting liggende uten å bli brukt i en lenger periode.
    Men så en dag finer man ut at man skal forandre litt på stereoanlegget sitt, og løper lykkelig til boden og henter de to plateforsterkerne som har ligget på vent og ikke sagt noen verdens ting, finner frem datablad og kobler opp etter anvisninger, glad og lykkelig,låt jo ikke så ille dette da,uten å ha gjort noen ting med dsp, men så stille den ene hovedhøyttaleren er da. merkelig.
    finner frem multimeter,sjekker koblinger for ente gang, kobler fra og måler om det er kontakt på alle ledninger, joda,det er det, hmm ikke noe klokere.
    åpner forsterkeren og måler litt mer, finner ikke noe, åpner den andre forsterkeren og oppdager at joda, det er jammen forskjeller på disse to gitt.
    den ene har jammen en forsterkermodul mer enn den som ikke virker. kjipt.
    Så problemet er jo løst, har etter litt leting funnet ut at den manglende modulen er en icepower 500a, noen som kan bekrefte at det stemmer?. Hvor sinna har jeg lov til å bli på kjøperen etter så lang tid?
    det ble ikke opplyst noen ting om feil og mangler i kontakten vi hadde vedrørende kjøpet.

    MVH
    Svend Atle

  2. #2
    Hifi-entusiast
    Ble medlem
    Oct 2006
    Sted
    Skien
    Innlegg
    222
    Tagget i
    0 Innlegg
    Har etter litt leting fått kjøpt inn den manglende forsterkermodulen, men har ikke fått koblet det sammen, er det noen som vet om noen som kan være behjelpelig med det? det må lages kabler med passende kontakter om ikke det finnes ferdig.

    MVH
    Svend Atle

  3. #3
    Overivrig entusiast
    Ble medlem
    Apr 2010
    Sted
    Buskerud
    Innlegg
    830
    Tagget i
    0 Innlegg
    Hvor får man kjøpt disse nå?

  4. #4
    Hifi-entusiast
    Ble medlem
    Oct 2006
    Sted
    Skien
    Innlegg
    222
    Tagget i
    0 Innlegg
    Det vet jeg ikke. har send epost til Digmoda angående ledningsett til den som ikke er komplett, satser på at det ordner seg med hjelp fra produsenten.
    Link til hjemmeside, kan vel hende det står noe der om forhandlere. Home


    MVH
    Svend Atle

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed