Resultater 1 til 11 av 11
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Apr 2016
    Innlegg
    38
    Tagget i
    0 Innlegg

    Primare I21 skrur seg av og på av seg selv.

    Hei,

    Har som tråden antyder en primare I21 som driver og skrur seg selv av og på av seg selv.

    Dette skjer forholdsvis hyppig når den står i standby, mindre hyppig når den spiller av musikk (kun koblet til en phono to jack kabel pr nå).

    Hva kan dette komme av, og hvordan får jeg evt. fikset det`?

    Alder er jeg usikker på, da den er kjøpt bruk....

    Setter pris på innspill!

  2. #2
    Overivrig entusiast Seskage's Avatar
    Ble medlem
    Dec 2014
    Sted
    Bergen
    Innlegg
    644
    Tagget i
    3 Innlegg
    Har du andre komponenter som du styrer med fjernkontroll i nærheten av den?

    Hadde et annet, men dog lignende problem med en i22 hvor volumet noen ganger levde sitt eget liv. Jeg vet ikke om i21 kan resettes til fabrikkinnstillingene, men det var et råd jeg fikk av RJEL her på sentralen med min. Han er den som reparerer Primare i Norge. Det hjalp å gjøre det hos meg.

  3. #3
    Medlem
    Ble medlem
    Apr 2016
    Innlegg
    38
    Tagget i
    0 Innlegg
    joa, den står på en annen vegg enn dekoder/tv, så er jo i nærheten av fjernkontroller... Men dette skjer uavhengig bruk av andre fjernkontroller.

    Har hørt "klikkelyden" for av og på slåing nå i mange dager, men faktisk ikke tenkt over hva det var før det irriterte meg "kraftig" igår mens jeg spiste middag. Da var det i det minste ingen aktivitet på noen fjernkontroller.
    Så mens dette pågikk, så avslørte min frue at den hadde slått seg av og på for henne gjentatte ganger her for noen dager siden under spilling også. (fallt henne ikke inn å nevne dette for meg da... )

  4. #4
    Overivrig entusiast Hb 52's Avatar
    Ble medlem
    Mar 2014
    Innlegg
    790
    Tagget i
    0 Innlegg
    Torget
    4
    Hør med profilen : RJEL her på sentralen .
    Er han som fikser Primare I Norge

  5. #5
    Medlem
    Ble medlem
    Apr 2016
    Innlegg
    38
    Tagget i
    0 Innlegg
    Takk, skal gjøre det!

  6. #6
    Hifi Freak jorwed_'s Avatar
    Ble medlem
    Sep 2012
    Sted
    Nordre Follo
    Innlegg
    6,641
    Tagget i
    2 Innlegg
    Torget
    3
    Har du prøvd å dekke til IR øyet på forsterkeren? Fortsetter det da vet du at problemet er i forsterkeren. Teip en pappbit foran øyet.

  7. #7
    Hifi-entusiast
    Ble medlem
    Nov 2002
    Innlegg
    350
    Tagget i
    0 Innlegg
    Mobiltelefon på/ved siden av fjernkontroll kan i noen tilfeller gi problemer.

  8. #8
    Medlem
    Ble medlem
    Apr 2016
    Innlegg
    38
    Tagget i
    0 Innlegg
    Har hatt strømkabelen utkoblet i natt, satt den inn igjen da jeg kom hjem for 2 t siden, og foreløpig har det ikke vært noen flere tilfeller av umotiverte av/på insidenter... får avvente og se... Selve fjernkontrollen trur jeg fruen må ha gjemt et særdeles godt sted, for den har jeg ikke sett på lenge.

  9. #9
    Overivrig entusiast
    Ble medlem
    Jun 2006
    Sted
    Nesoddtangen
    Innlegg
    622
    Tagget i
    0 Innlegg
    Torget
    1
    Jeg hadde en gang en Primare I30 som hadde en noe lignende oppførsel, men bare en begrenset periode av året, til visse tider av døgnet. Og med sol rett på forsterkeren. Tok opp dette med Primare, jeg var redd det kom av at den ble for varm i solen, men forklaringen fra Primare var UV stråling fra solen som ved en spesiell vinkel traff rett inn i fjernkontroll "øyet" på forsterkeren, og dermed påvirket denne. De tilbød seg å justere følsomheten på dette, men så lenge jeg visste hva årsaken var, var det lett å løse problemet selv, satte bare noe foran "øyet".

    Aner selvsagt ikke om det er samme "feil" hos deg.

  10. #10
    Overivrig entusiast ufo's Avatar
    Ble medlem
    Feb 2016
    Innlegg
    657
    Tagget i
    0 Innlegg
    plasma tv? hadde en som strålte noe gale, når den stod på sluttet en fjernkontroll å virke helt.
    ellers har jeg et gammel technics rack som lever sitt eget liv, bytter inngang og innstillinger i ett sett, og skrur seg av innimellom. kondensatorer i logikkretsen som var gåen. (kortslutning)

  11. #11
    Medlem
    Ble medlem
    Apr 2016
    Innlegg
    38
    Tagget i
    0 Innlegg
    Sitat Sitat fra haber Se Innlegg
    Jeg hadde en gang en Primare I30 som hadde en noe lignende oppførsel, men bare en begrenset periode av året, til visse tider av døgnet. Og med sol rett på forsterkeren. Tok opp dette med Primare, jeg var redd det kom av at den ble for varm i solen, men forklaringen fra Primare var UV stråling fra solen som ved en spesiell vinkel traff rett inn i fjernkontroll "øyet" på forsterkeren, og dermed påvirket denne. De tilbød seg å justere følsomheten på dette, men så lenge jeg visste hva årsaken var, var det lett å løse problemet selv, satte bare noe foran "øyet".

    Aner selvsagt ikke om det er samme "feil" hos deg.
    Det der hørtes faktisk ikke ut som en halvgæærn forklaring!

    Når jeg tenker etter, så har jeg jo hørt lyden av av/på noen ganger, og mener også det kan passe med solfylte dager... Forsterkeren står nemlig mitt i solstrålen fra verandadøra sånn ca midt på dagen... skal sjekke litt neste gang jeg er hjemme på dagtid en solfylt dag!

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed