Side 1 av 3 123 SisteSiste
Resultater 1 til 20 av 56
Abonnér på denne tråden
  1. #1
    Helt fersk
    Ble medlem
    Mar 2014
    Innlegg
    7
    Tagget i
    0 Innlegg

    Mangelfull bass på System Audio!

    Heisann!

    Lenge siden jeg har lagt ut spørsmål her nå, men nå måtte jeg rett og slett legge ut et...

    Jeg har endelig fått kvittet meg med litt møbler og har nå bedre plass til å "optimere" lyden litt. Tenker da på plassering av høyttalere og stol!

    Oppsettet mitt idag består av System Audio Explorer Master og Hegel H300. Høyttalere er koblet med solide kabler fra XTZ og kilde er Sonos Connect med Spotify Premium.

    Jeg har savnet bass i anlegget, men jeg har alltid antatt at den lite optimale møbleringen i stua har sin del av skylden til dette. Det skal sies at jeg ikke spiller høyt. Jeg hører på moderate lydnivåer.

    Når det gjelder utforming av stue, så er denne formet som en omvendt L, der anlegget står inni kortsiden. Man kan på en måte si at det kvadratiske lydarealet der anlegget er plassert, er ca 4x3 kvadratmeter.

    For å finne sweetspot så demonterte jeg jumperne bakpå høyttalerne og koblet kun basselementene til forsterkeren. Jeg har fjernet alt av møbler unntatt gulvteppet og kan dermed bevege meg fritt foran anlegget. Når jeg setter på diverse musikk, så er rett og slett bassen veldig svak! Den er der, men bare såvidt! Fylde og punch er aldeles ikke til stede uansett hvor jeg plasserer meg. Hva i all verden kan dette være?

    Er det noe feil med høyttalerne, eller har jeg gjort noe galt? Kablene er veldig tydelig merket, så jeg tviler sterkt på at problemet ligger her. Kan problemet rett og slett være at rommet blir for lite til høyttalerne? At bassen ikke har "plass" til å komme skikkelig til dersom det kan sies på denne måten?

    Dere forstår sikkert at jeg ikke akkurat er profesjonell når det gjelder lyd, men litt basic kunnskaper har jeg.

    Jeg håper virkelig at det er noen der ute som kan gi litt input!

    I mellomtiden så kan jeg koble til et par gamle Audiovector C-Series for å teste om bassen er bedre!

  2. #2
    Helt fersk
    Ble medlem
    Mar 2014
    Innlegg
    7
    Tagget i
    0 Innlegg
    Da var 8 år gamle Audiovector C-Series med defekt diskant koblet til og testet.

    Og her falt faktisk lyden på plass! Fundament, punch, fylde, alt falt på plass! Jeg synes uten tvil at disse ødelagte høyttalerne er MYYE mer moro å høre på enn SA´ene. Det eneste som mangler er oppløsning og diskant selvsagt, og at kabinettet har en god del egenresonans.

    Det kan jo ikke være slik? Her må det være noe som har skjedd?

  3. #3
    Æresmedlem rama's Avatar
    Ble medlem
    Jun 2003
    Sted
    oslo
    Innlegg
    12,809
    Tagget i
    3 Innlegg
    spill musikk med mye bass, sjekk om alle elementene beveger på seg.
    hvis de gjør det, så er det mest sannsynlig at høyttalerne er lite kompatible med rommet ditt og ørene dine.

    å fylle på en sub eller to kan være en løsning.
    bytte ut høyttalerne er en annen løsning.
    Medlem av Hornalliansen
    og kåt-trist på speednedtur

  4. #4
    Helt fersk
    Ble medlem
    Mar 2014
    Innlegg
    7
    Tagget i
    0 Innlegg
    Sitat Sitat fra mesut Se Innlegg
    spill musikk med mye bass, sjekk om alle elementene beveger på seg.
    hvis de gjør det, så er det mest sannsynlig at høyttalerne er lite kompatible med rommet ditt og ørene dine.

    å fylle på en sub eller to kan være en løsning.
    bytte ut høyttalerne er en annen løsning.
    Ja, jeg er redd for at rommet er for lite... Kjenner at det svir litt da jeg er veldig glad i masterne mine til tross for at lyden ikke klaffer. Så ser de også så forbaska flotte ut! Får gjøre litt research og se hva jeg kommer frem til. Takk for svar!

  5. #5
    Hifi-entusiast Morten Petterson's Avatar
    Ble medlem
    Jul 2013
    Sted
    Østfold
    Innlegg
    126
    Tagget i
    0 Innlegg
    Album
    1
    Du skal jo ha mere nok trøkk i lydbildet med en Hegel 300 og S A Explorer Master, svenske XTZ kabling er bra nok det, og rommet ditt er stort nok. Explorer har jo 5 1/4 " bass elementer og 6 " mellomtone elementer, så en Hegel H300 har mere nok watt til å drive disse.

    Har Du kjøpt dine høyttalere nytt eller kjøpt brukte?
    Hvor langt står de fra bakveggen?

    SA Explorer Master har et sandkammer under bass elementene, det sitter bak SA logoen, har Du fylt de opp med sand, er det sand i dem?
    For mye sand i sandkammer gjør høyttaleren død og kjedelig, må maks bare ha 1.5-2 liter sand i dem, sjøl om det går litt over 3 liter pr sandkammer.
    Har Du sjekket dette?
    "Hegel P30, Hegel H20, Hegel HD30 DAC, Hegel CDP4A MK2, XTZ CD-100(black & white), Sopra Focal 2, Clearaudio Verituso V2 / Graham Slee Era Gold V / Reflex MM, Nordost Heimdall 2 kabling, Nordost Valhalla Reference jumpere, Nordost Sort Kone, Nordost Sort Fut, Nordost Qv2 strømfilter, Nordost Qk1 og Qv2, Okki Nokki, Boltz.com audio / media furniture, ++"

  6. #6
    Overivrig entusiast Næss's Avatar
    Ble medlem
    Aug 2014
    Sted
    Larvik
    Innlegg
    1,048
    Tagget i
    3 Innlegg
    Torget
    1
    Det er garantert ikke høyttalerne det er noe galt med for de funker som f... i bassen her, har brukt mye tid på optimal plassering og har også hatt betydelig dyrere høyttalere her i stuen på akkurat samme plass uten at de har gitt noe mer i bass området (eksempel ASW Chelys til 100k og WHT PR-1 til 180k), syntes det er synd du opplever dette da jeg får de til å gå veldig dypt meg god dynamikk i systemet. Men hvis det er "punch" og power du er ute etter må du nok ha større elementer
    If you are not doing what you love, you are wasting your time.

  7. #7
    Æresmedlem TT.'s Avatar
    Ble medlem
    Nov 2007
    Sted
    Hurrahølet
    Innlegg
    23,313
    Tagget i
    3 Innlegg
    Sitat Sitat fra Ole M Se Innlegg
    Heisann!

    Lenge siden jeg har lagt ut spørsmål her nå, men nå måtte jeg rett og slett legge ut et...

    Jeg har endelig fått kvittet meg med litt møbler og har nå bedre plass til å "optimere" lyden litt. Tenker da på plassering av høyttalere og stol!

    Oppsettet mitt idag består av System Audio Explorer Master og Hegel H300. Høyttalere er koblet med solide kabler fra XTZ og kilde er Sonos Connect med Spotify Premium.

    Jeg har savnet bass i anlegget, men jeg har alltid antatt at den lite optimale møbleringen i stua har sin del av skylden til dette. Det skal sies at jeg ikke spiller høyt. Jeg hører på moderate lydnivåer.

    Når det gjelder utforming av stue, så er denne formet som en omvendt L, der anlegget står inni kortsiden. Man kan på en måte si at det kvadratiske lydarealet der anlegget er plassert, er ca 4x3 kvadratmeter.

    For å finne sweetspot så demonterte jeg jumperne bakpå høyttalerne og koblet kun basselementene til forsterkeren. Jeg har fjernet alt av møbler unntatt gulvteppet og kan dermed bevege meg fritt foran anlegget. Når jeg setter på diverse musikk, så er rett og slett bassen veldig svak! Den er der, men bare såvidt! Fylde og punch er aldeles ikke til stede uansett hvor jeg plasserer meg. Hva i all verden kan dette være?

    Er det noe feil med høyttalerne, eller har jeg gjort noe galt? Kablene er veldig tydelig merket, så jeg tviler sterkt på at problemet ligger her. Kan problemet rett og slett være at rommet blir for lite til høyttalerne? At bassen ikke har "plass" til å komme skikkelig til dersom det kan sies på denne måten?

    Dere forstår sikkert at jeg ikke akkurat er profesjonell når det gjelder lyd, men litt basic kunnskaper har jeg.

    Jeg håper virkelig at det er noen der ute som kan gi litt input!

    I mellomtiden så kan jeg koble til et par gamle Audiovector C-Series for å teste om bassen er bedre!
    Og du er helt sikker på at høyttalerne er i fase?

  8. #8
    Hifi Freak
    Ble medlem
    Sep 2007
    Innlegg
    1,438
    Tagget i
    0 Innlegg
    Har maange timer med H300 og Explorer Master og det er ikke komboen det er noe galt med hos deg.
    Prøv å koble + på - på begge høyttalerne, det kan av og til gjøre underverker.

  9. #9
    Hifi Freak Leikis Lyd's Avatar
    Ble medlem
    May 2006
    Sted
    Kyrksæterøra
    Innlegg
    5,095
    Tagget i
    0 Innlegg
    Album
    1
    51/4" bass elementer, kremt
    Høyttalere : DIY Infinity Emim Tower.
    Bass 12x10" Infinity dipoltårn.
    Pre : Thule IA 150B
    Effekt : 2 x Hitachi HMA 7500 mkII
    Effekt bass Anaview ALC-1000
    DBX PA: filter til bass.
    Kabler : Monster M-1, MIT-750.

  10. #10
    Æresmedlem TT.'s Avatar
    Ble medlem
    Nov 2007
    Sted
    Hurrahølet
    Innlegg
    23,313
    Tagget i
    3 Innlegg
    Sitat Sitat fra Leikis Lyd Se Innlegg
    51/4" bass elementer, kremt
    det drar ikke akkurat skinnet av pølsa

  11. #11
    Hifi Freak knarfar's Avatar
    Ble medlem
    Mar 2014
    Sted
    Oslo
    Innlegg
    2,348
    Tagget i
    10 Innlegg
    Enig med dobbel-t. Dette høres ut som et faseproblem.
    Mvh FrankA
    | Musical Innovation | Bel Canto | Densen | BlueSound | SoundLab | Technics | Parks Puffin | Arendal | Svanå |

  12. #12
    Hifi-entusiast Syncron75's Avatar
    Ble medlem
    Jun 2011
    Sted
    Kirkenes
    Innlegg
    253
    Tagget i
    0 Innlegg
    Manglende bass på System Audio er vel en gjenganger som jeg har lest om flere ganger her på forumet.
    Jeg tror ikke det er noe feil verken med forsterker eller høyttalere, men matchen er kanskje ikke optimal.
    Skulle jeg gjette, så vil trådstarter bli mer fornøyd med et par Dynaudio høyttalere. Eller en Primare forsterker, da Primare er fyldigere i bassen.
    Jeg har selv eid et par Dynaudio Excite X32 og Nad C390DD. Det spilte dyp fyldig bass til og med på lavt volum.
    Hadde jeg hatt råd, så hadde jeg hatt Hegel H300 og Dynaudio Focus 260 nå.
    Mitt tips blir derfor til trådstarter: Bytt til Dynaudio. De har den bassen du er ute etter.

    Edit: Soundgarden har forresten Focus 260 i tilbudstorget sitt til 20000 kr (29000 veil.)
    Dali Oberon 7, Atoll IN100SE

  13. #13
    Hifi Freak
    Ble medlem
    Sep 2007
    Innlegg
    1,438
    Tagget i
    0 Innlegg
    Sitat Sitat fra Syncron75 Se Innlegg
    Manglende bass på System Audio er vel en gjenganger som jeg har lest om flere ganger her på forumet.
    Jeg tror ikke det er noe feil verken med forsterker eller høyttalere, men matchen er kanskje ikke optimal.
    Skulle jeg gjette, så vil trådstarter bli mer fornøyd med et par Dynaudio høyttalere. Eller en Primare forsterker, da Primare er fyldigere i bassen.
    Jeg har selv eid et par Dynaudio Excite X32 og Nad C390DD. Det spilte dyp fyldig bass til og med på lavt volum.
    Hadde jeg hatt råd, så hadde jeg hatt Hegel H300 og Dynaudio Focus 260 nå.
    Mitt tips blir derfor til trådstarter: Bytt til Dynaudio. De har den bassen du er ute etter.

    Edit: Soundgarden har forresten Focus 260 i tilbudstorget sitt til 20000 kr (29000 veil.)
    Kan ikke si annet enn at jeg syns Focus 260 er høyttaleren fra Dynaudio som gir minst valuta for pengene. Og ja, jeg har hørt alle.

  14. #14
    Hifi-entusiast Syncron75's Avatar
    Ble medlem
    Jun 2011
    Sted
    Kirkenes
    Innlegg
    253
    Tagget i
    0 Innlegg
    Sitat Sitat fra kvasi Se Innlegg
    Sitat Sitat fra Syncron75 Se Innlegg
    Manglende bass på System Audio er vel en gjenganger som jeg har lest om flere ganger her på forumet.
    Jeg tror ikke det er noe feil verken med forsterker eller høyttalere, men matchen er kanskje ikke optimal.
    Skulle jeg gjette, så vil trådstarter bli mer fornøyd med et par Dynaudio høyttalere. Eller en Primare forsterker, da Primare er fyldigere i bassen.
    Jeg har selv eid et par Dynaudio Excite X32 og Nad C390DD. Det spilte dyp fyldig bass til og med på lavt volum.
    Hadde jeg hatt råd, så hadde jeg hatt Hegel H300 og Dynaudio Focus 260 nå.
    Mitt tips blir derfor til trådstarter: Bytt til Dynaudio. De har den bassen du er ute etter.

    Edit: Soundgarden har forresten Focus 260 i tilbudstorget sitt til 20000 kr (29000 veil.)
    Kan ikke si annet enn at jeg syns Focus 260 er høyttaleren fra Dynaudio som gir minst valuta for pengene. Og ja, jeg har hørt alle.
    Smaken er som baken. Jeg er overbevist om at trådstarter blir mye mer fornøyd med Dynaudio.
    Har slitt med nesten samme problem selv. Jeg liker fyldig dyp bass. Det har jeg nå med Tannoy og Primare, men savner oppløsningen til Dynaudio.
    Dali Oberon 7, Atoll IN100SE

  15. #15
    Hifi Freak knarfar's Avatar
    Ble medlem
    Mar 2014
    Sted
    Oslo
    Innlegg
    2,348
    Tagget i
    10 Innlegg
    Å bytte høyttaler/forsterker er en fallitterklæring. En lettvint løsning som i verste fall gir liten bedring og lar deg sitte igjen uvitende om hva som var galt. Hadde samme problem med mine høyttalere. Første gang at jeg hadde en sofa mellom høyttalerne. Andre gang den ene ute av fase enda jeg var sikker på at de var koplet riktig.. Litt flytting i tillegg ga store utslag og resulterte i en saftig bass med mye punch i forhold til størrelse. Alt for tidlig å vurdere bytte. Testing av plassering og feilsøking må komme først. Masse punch i Hegel. Det skal sies at jeg er litt sta av meg og ikke gir meg så lett, men jeg finner stort sett ut av ting og lærer av prosessene.
    Mvh FrankA
    | Musical Innovation | Bel Canto | Densen | BlueSound | SoundLab | Technics | Parks Puffin | Arendal | Svanå |

  16. #16
    Hifi-entusiast Syncron75's Avatar
    Ble medlem
    Jun 2011
    Sted
    Kirkenes
    Innlegg
    253
    Tagget i
    0 Innlegg
    Trådstarter kan muligens også ha rett i at høyttalerne blir for store for rommet. Jeg hadde også en ganske lik L-formet stue.
    Med Klipsch RF82 og Kef Q900 fikk jeg ikke til bassen i det hele tatt. Spesielt Q900 skuffet enormt i bassen.
    I den samme stua hadde jeg også PSB Image T6, Kef IQ90, B&W DM683, Vienna Acoustics Mozart Grand og Dynaudio Excite X32.
    Det er liten tvil om at det er høyttalerne som utgjør største forskjell. Dynaudio hadde en bass på lavt/moderat volum som ingen av de andre kunne matche.
    B&W DM683 var kanon på bass og trykk, men Dynaudio er uten tvil den som var best i min stue. At den lille høyttaleren kunne spille så stort hadde jeg aldri trodd.
    Jeg har hørt Hegel H200 med Dynaudio Focus 220II. Det låt svært bra. Herlig feit og dyp bass.
    At da Hegel H300 og Dynaudio Focus 260 skulle låte dårligere har jeg ingen tro på. Som sagt er smaken som baken. Jeg er hvertfall overbevist om at trådstarter ville blitt mye mer fornøyd med Dynaudio.
    Å flytte på høyttalerne, bytte kabler, dac, osv, har jeg prøvd MYE. Det hjelper, men gjør sjelden underverker.
    Dali Oberon 7, Atoll IN100SE

  17. #17
    Hifi Freak
    Ble medlem
    Sep 2007
    Innlegg
    1,438
    Tagget i
    0 Innlegg
    Hmm, rart hvis det ikke hjelper å flytte anlegget en annen plass. Jeg har blitt direkte uvel pga trykket fra H300 og Explorer Master mang en gang.
    Det TS har her er en gedigen utfordring, L-formede rom sluker bass/trykk og det er egentlig bare sånn det er..
    Hvis du har muligheten, prøv å snu stua og flytt anlegget på en annen vegg,,

  18. #18
    Moderator X-Cell's Avatar
    Ble medlem
    Oct 2006
    Sted
    Narvik
    Innlegg
    6,861
    Tagget i
    2 Innlegg
    Torget
    1
    Jeg opplevde at mine mantra 50 spilte helt ok med Primare i32.. har hatt en liten Jamo SUB800 i tilegg for å fylle på litt i bunn..
    Men da jeg byttet ut primaren med en Marantz KI Pearl så har sub'en ikke vært brukt.. det ble betydelig mer fylde i lyden og en helt annen mere "voksen" klang over lyden
    "Blood makes you related. Loyalty makes you family"

    Musical Innovation - System Audio - Jamo - Bluesound - Reloop - DhLabs - Audioquest - Sony
    Tandberg Troll - Klipsch - Chromecast - Bluejeans

  19. #19
    Hifi Freak knarfar's Avatar
    Ble medlem
    Mar 2014
    Sted
    Oslo
    Innlegg
    2,348
    Tagget i
    10 Innlegg
    Å snu anlegget er et godt forslag. Det funket mye bedre hos meg, men det skal snus tilbake når jeg har fått rendyrket rommet etterhvert. Nå jobber jeg med akustikk som er en basis for at det i hele tatt er mulig å få det til å låte.
    Mvh FrankA
    | Musical Innovation | Bel Canto | Densen | BlueSound | SoundLab | Technics | Parks Puffin | Arendal | Svanå |

  20. #20
    Hifi-interessert terrawa's Avatar
    Ble medlem
    Mar 2009
    Sted
    Tønsberg
    Innlegg
    86
    Tagget i
    0 Innlegg
    Om høyttalerne er kjøpt brukt kan det være at forrige eier har tuklet med intern koblingen i høyttalerne. Det kan du enkelt teste om du kan frakoble broen mellom bass og mellomtone/diskant. Koble et batteri + til + på høyttaler terminalen og - til - vil basselementet, stå utover når du kobler på batteriet.

    Demonstrert her:

    https://www.youtube.com/watch?v=xIMHGkxw72o
    Forsterker: Yamaha RXA 3020 - Parasound Halo A-21
    Høyttalere: Patos symphonic IV - Arendal 2 - Audiovector MKII - System audio Saxo 1
    Kilde: Apple TV - Sonos - PS4

Side 1 av 3 123 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed