Resultater 1 til 17 av 17
Abonnér på denne tråden
  1. #1
    Overivrig entusiast
    Ble medlem
    Feb 2009
    Sted
    Arendal
    Innlegg
    1,170
    Tagget i
    0 Innlegg

    Knepping i høyttaler når man slå på forsterkeren.

    Hei.

    Jeg har en Aesthetix Calypso rørpre de færreste har hørt om.
    Når jeg slår den på "knepper" det først i den venstre høyttaleren. Den starter opp i 30 sek og når den er klar skal man trykke på mute knappen og da er den klar. Denne "kneppinga" kommer igjen da, men fremdeles kun på venstre høyttaler. Så jeg har unngått å slå den av å på siden jeg fikk den for 2 dager siden.
    Er det skadelig for høyttaler eller forsterker?
    Høyttalere : ASW Chelys Reference
    McIntosh MA7000 & McIntosh D100
    Diverse : Bluesound Node 2 & Shunyata Resarch Hydra 6 strømrenser & Samsung 64" & PS4 & JVC QL7 platespiller

  2. #2
    Hifi-entusiast Lyden av Opplevelser's Avatar
    Ble medlem
    Feb 2013
    Sted
    Stavanger - Kirkegaten nr.43.
    Innlegg
    395
    Tagget i
    0 Innlegg
    - Du kontakter Leverandøren Din ....- og spør om det skal være slik ! ( - og skal det være slik, så er det lurt å få en bekreftende E-mail på tilsvaret !!! )

    - Og så er det jo et ENDELIG spørsmål om du VIL ha det slik

    Mvh. Lyden av slike Opplevelser....- som kanskje ikke skal være slik...

  3. #3
    Hifi-entusiast
    Ble medlem
    Dec 2013
    Innlegg
    167
    Tagget i
    0 Innlegg
    Ikke helt uvanlig med knepping i høytalerne når utstyr slås på. Effekt trinnet bøs slås på til slutt etter at kildene har stabilisert seg. Dette står rimelig sikkert som instruks i manualen til monoblokkene dine slik at du skal unngå mulig skade på utstyret.
    Synology DS 1813+|Technics SL1210 MkII|Ortofon 2M Black|Oppo UDP-205|Auralic Aries|Roon ROCK/NUC7i5|Accuphase E-470|Accuphase AD-30/DAC-40|Musiklab UA-D220|Audio Physic Avantera|JL Fathom F113|Sony KD75X85

  4. #4
    Hifi Freak Ketil's Avatar
    Ble medlem
    May 2004
    Innlegg
    1,973
    Tagget i
    0 Innlegg
    Men har du på effektforsterkeren før du slår på Calypso'en da? Man skal vel helst slå på i denne rekkefølge: kilde - forforsterker - effektforsterker.
    Bryston BDP-2, PS Audio DirectStream DAC, PS Audio BHK pre, PS Audio BHK 250 effekt, Monitor Audio Platinum 200 II, PS Audio P15 Power plant, Perfectwave AC12 strømkabler, Chord Sarum Tuned Aray IC, Chord Sarum Super Aray USB, Shunyata Anaconda HT kabler.

  5. #5
    Hifi Freak oyvjorge's Avatar
    Ble medlem
    May 2002
    Sted
    Akershus,Vestby
    Innlegg
    2,374
    Tagget i
    0 Innlegg
    Min Aesthetix er helt tyst. Mute er jo innkoblet.

    Hilsen Øyvind


    Xindak A600E (09), Platespiller: Dr. Feickert Blackbird m/Tracer-arm og PU Concept MC (itv) fra Clearaudio . RIIA: Rogue Ares, HT: PMC Fact8, CD: OPPO 105D Coris(oppgradert), AU24 HTkabler ,

  6. #6
    Hifi Freak oyvjorge's Avatar
    Ble medlem
    May 2002
    Sted
    Akershus,Vestby
    Innlegg
    2,374
    Tagget i
    0 Innlegg
    Har hendt jeg har glemt å slå av pre(A) før effekt, da får jeg smell i HT.
    Hilsen Øyvind


    Xindak A600E (09), Platespiller: Dr. Feickert Blackbird m/Tracer-arm og PU Concept MC (itv) fra Clearaudio . RIIA: Rogue Ares, HT: PMC Fact8, CD: OPPO 105D Coris(oppgradert), AU24 HTkabler ,

  7. #7
    Overivrig entusiast
    Ble medlem
    Feb 2009
    Sted
    Arendal
    Innlegg
    1,170
    Tagget i
    0 Innlegg
    Takk for svar folkens.
    Effektene har best av å stå på mest mulig for å holde god temperatur. Men har jeg forstått det riktig at rørutstyr bør slås av når man forlater huset eller når man legger seg for natta?
    Kan stille effektene på "timer" slik at de slår seg på til et fast tidspunkt. Kanskje jeg heller burde begynne med det.
    Skal prøve å slå det på i riktig rekkefølge.

    Forrige gang jeg hadde Calypso til låns brukte jeg aktive høyttalere, og da kom det aldri sånne lyder.

  8. #8
    Hifi Freak oyvjorge's Avatar
    Ble medlem
    May 2002
    Sted
    Akershus,Vestby
    Innlegg
    2,374
    Tagget i
    0 Innlegg
    Jeg slår alltid av anlegget, bare passer på å skru det på en time før jeg spiller. Rørene blir jo slitt. Men spes nå om sommeren hvor det er større sjangs for torden.
    Hilsen Øyvind


    Xindak A600E (09), Platespiller: Dr. Feickert Blackbird m/Tracer-arm og PU Concept MC (itv) fra Clearaudio . RIIA: Rogue Ares, HT: PMC Fact8, CD: OPPO 105D Coris(oppgradert), AU24 HTkabler ,

  9. #9
    Hifi Freak
    Ble medlem
    Jan 2005
    Sted
    Bæææærgen
    Innlegg
    7,055
    Tagget i
    2 Innlegg
    Slå på kilde, pre, effekt og av i motsatt rekkefølge, så unngår du skader! KISS heter prinsippet.
    At du får smell ved å la effekt stå på hele tiden er ikke rart, og kan skade både pre og høyttalere....

    Mvh
    Proffen
    1: Magnepan 1.7, Rythmik Audio F12SE, Coda CS, Musical Innovation MI11, No name Philips cdm12-basert cd-transport, Audio gd NFB 1.38, Denon dvd3910, Sense høyttalerkabler + DNM & Blue Jeans signalkabler, Sonos zp90, RN Duo
    2: Canton dm75, Sonos zp90, Essence hdacc, Philips bdp9500, Philips tv, div kabler
    3: Sony UBPX800, Canton dm75, Sony tv, div kabler

  10. #10
    Hifi-entusiast
    Ble medlem
    Jan 2013
    Innlegg
    459
    Tagget i
    1 Innlegg
    Har også rørpre sammen med transistoreffekt, og det kommer litt lyd når jeg slår på effekten. Kan variere i styrke fra gang til gang. Har regnet med at dette er normalt. Jeg ville vel også helst hatt effekttrinnet stående på mer eller mindre hele tiden pga temperatur, men da må vel også rørpre'en stå på hele tiden, noe som ikke er aktuelt pga levetid på rør.

    borglein

  11. #11
    Hifi Freak Vidar Øierås's Avatar
    Ble medlem
    Jan 2003
    Innlegg
    3,200
    Tagget i
    0 Innlegg
    Album
    1
    Sitat Sitat fra Focalius Se Innlegg
    Takk for svar folkens.
    Effektene har best av å stå på mest mulig for å holde god temperatur. .....
    Da er det fint med klasse D - spiller best mellom lunken og kald - det er den jo stort sett hele tida selv om de er slått av
    Det eneste hos meg er at jeg må slå av subforsterkeren først og slå den på til sist siden mid/diskantforsterkerne styrer subben via pre out.
    Skrur jeg av mid/diskant forst. først, "prumper" det i basshøyttalerne - "brr-t-t-t--t----t------t"....
    Lyset går raskere enn lyden. Det er derfor de fleste mennesker virker opplyste inntil du hører de snakke....

  12. #12
    Overivrig entusiast LESSisdox@'s Avatar
    Ble medlem
    Oct 2006
    Sted
    Åkrehamn,karmøy
    Innlegg
    647
    Tagget i
    0 Innlegg
    Sitat Sitat fra Focalius Se Innlegg
    Takk for svar folkens.
    Effektene har best av å stå på mest mulig for å holde god temperatur. Men har jeg forstått det riktig at rørutstyr bør slås av når man forlater huset eller når man legger seg for natta?
    Kan stille effektene på "timer" slik at de slår seg på til et fast tidspunkt. Kanskje jeg heller burde begynne med det.
    Skal prøve å slå det på i riktig rekkefølge.


    Forrige gang jeg hadde Calypso til låns brukte jeg aktive høyttalere, og da kom det aldri sånne lyder.
    Hei
    Aktive går i stand by etter en stund uten signal ,dermed er denne ikke aktiv ved påslaget ditt ,følge det som blir sagt her, kilde -pre(rør) ,Vente ca 3 min og deretter slå på eff .ville ikke brugt noe timer på eff eller pre .men pre kan jo stå på hele tiden/ helgen (det gjør min )skrur ikke av noe her kun eff(rør) .ikke så dyre disse pre rør som eff rør og er det god kvalitet så varer de leeeeenge,
    Har en eff(rør) her som lager lyder ve på og av i Ht, løsning er sette eff bryter i konstant PÅ og eg drar ut /setter i eff på veggstøpsel uten noen U lyd av noe slag
    Mvh Roy
    DOXA-012, 07MK2/NLE. 70Sig 2Stk,70B 1Stk,70B Mk2 2stk,Ht Doxa- Signature8-1,Dali Riaa,Kenwood-KD500-SME309,TEAC VRDS10SE-DPAdac,Pioneer Tuner F93, Isoda,Flatline,Statment.Head-fi,Nr1 AKG500+Ming da MC66-AE valveEARPHONEamp+HOLFI Xandra Batteri-CD,Nr2STAX SR30pro-SRD4+IntTubeamp Mingda mc-84-A2x12W +TubeBuffer+MicromegaStage3,Django+ Kenwood L-1000M,GTA 40 SE-oppgradert,jm-lab-927-SE+++

  13. #13
    Æresmedlem Dazed's Avatar
    Ble medlem
    Jan 2003
    Sted
    Sarpsborg
    Innlegg
    19,866
    Tagget i
    4 Innlegg
    Hvis jeg glemmer meg bort og slår av forforsterkeren før effektforsterkeren, eller på etter, smeller det så høyt i høyttalerne at jeg husker på det en stund igjen.

  14. #14
    Overivrig entusiast Hb 52's Avatar
    Ble medlem
    Mar 2014
    Innlegg
    806
    Tagget i
    0 Innlegg
    Torget
    4
    Jeg hadde samme med en rørforsterker . Knepping i en ht . Byttet om på rørene , og fikk da knepping i den andre ht . Det var et av rørene ,selv om de ikke var mye brukt . Prøv å bytt om !

  15. #15
    Overivrig entusiast
    Ble medlem
    Feb 2009
    Sted
    Arendal
    Innlegg
    1,170
    Tagget i
    0 Innlegg
    Det funket som det skulle på KISS prinsippet. Takk for hjelpa folkens :-)
    Høyttalere : ASW Chelys Reference
    McIntosh MA7000 & McIntosh D100
    Diverse : Bluesound Node 2 & Shunyata Resarch Hydra 6 strømrenser & Samsung 64" & PS4 & JVC QL7 platespiller

  16. #16
    Hifi Freak
    Ble medlem
    Jul 2003
    Innlegg
    2,672
    Tagget i
    0 Innlegg
    Sitat Sitat fra Focalius Se Innlegg
    Hei.

    Jeg har en Aesthetix Calypso rørpre de færreste har hørt om.
    Når jeg slår den på "knepper" det først i den venstre høyttaleren. Den starter opp i 30 sek og når den er klar skal man trykke på mute knappen og da er den klar. Denne "kneppinga" kommer igjen da, men fremdeles kun på venstre høyttaler. Så jeg har unngått å slå den av å på siden jeg fikk den for 2 dager siden.
    Er det skadelig for høyttaler eller forsterker?
    Audionet ampene dine har optimal temperatur på en halvtimes tid etter de har vært kalde og slås på. Har AMP II MAX selv.
    Rørutstyr bør alltid slås av når det ikke er i bruk. Omtrent det samme som at du skrur av lommelykta etter bruk
    Bladelius - Accuphase - Bel Canto - Cary - Sony - Beyma - Sonus Faber - Logitech - Oppo - T+A - BASH - Monitor Audio - Calyx - KingRex - Teddy Pardo

  17. #17
    Overivrig entusiast
    Ble medlem
    Apr 2009
    Sted
    Grimstad
    Innlegg
    777
    Tagget i
    0 Innlegg
    Calypso knepper når man tar den ut av standby hvis effekt er på, men det skal være veldig lavt. Pleier å la rørene varme seg i ca. 5 minutter før jeg tar av mute, men kan ikke huske å ha hørt noe knepp når den går inn eller ut av mute, utenom det som kommer fra selve forforsterkeren (ikke høyttalerne) når utgangene kobles til. Du bør ikke skru av eller på selve strømmen på calypso med effektene på, men går greit å ta den inn ut og ut av standby med effekter på da den muter utgangene og sender de til jord hvis jeg husker riktig. Tar kun strømmen hvis jeg ikke skal være hjemme på mange dager, ellers så får calypso stå i standby så strømforsyningene holdes varme da de bruker en del timer på å varmes opp. Ville uansett skrudd av effektene når du ikke skal bruke de på lenge så de ikke tørker ut kondensatorene i de.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed