Resultater 1 til 4 av 4

Tråd: Dac problemer

Abonnér på denne tråden
  1. #1
    Hifi-entusiast sjokolade7's Avatar
    Ble medlem
    May 2013
    Sted
    Hardanger
    Innlegg
    445
    Tagget i
    0 Innlegg

    Dac problemer

    Hei,

    Når jeg først kjøpte min Musical Fidelity M1 HPA så virket ikke den innebygde dacen med min daværende bærbare pc. Lyden var i utgangspunktet veldig skurrete og etter man koblet opp og forsøkte å lytte så gikk lyden i oppløsning mens jeg hørte på. Så var lyden bare borte. Etter det hadde vært frakoblet en stund så kunne man koble til igjen å få samme problemet. Den gang byttet jeg pc og hadde deretter ingen problemer overhodet.

    Nå bruker jeg en Macbook Pro 2008 mod og har i en ukes tid brukt min Hegel HD2 koblett opp mot en cmoy hodetelefonforsterker. Det har fungert fint hittil men så begynte lyden å tulle på samme måte som den gjorde med MF nå for ett par dager siden. Akkurat samme problemet. Og jeg skjønner ikke hva det er som egentlig er problemet. Ny dac, ny pc. Problemet er det samme.

    Er det noen som vet hva som kan være problemet? Noen idéer?

  2. #2
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,796
    Tagget i
    0 Innlegg
    Du har selvfølgelig sjekket at PCen din sender ut de digitale signalene i SPDIF-format? DACer forstår seg ikke på noe annet format - og vil enten kutte ut eller skurre noe aldeles forferdelig.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  3. #3
    Hifi-entusiast sjokolade7's Avatar
    Ble medlem
    May 2013
    Sted
    Hardanger
    Innlegg
    445
    Tagget i
    0 Innlegg
    Hvordan sjekker man det på en mac? Den fungerte jo helt greit den første uka, og så barre skurret alt seg til.

  4. #4
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,796
    Tagget i
    0 Innlegg
    Jeg kjenner ikke til mac i det hele tatt - men jeg tenkte bare at du kanskje uforvarendes har kommet borti en eller annen audio-innstilling - hvis det finnes noe slikt - og plutselig begynner mac'en din å sende surroundsignaler til DACen din. Eller noe annet rart som DACen ikke forstår seg på.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed