Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 24
Abonnér på denne tråden
  1. #1
    Hifi Freak Dog's Avatar
    Ble medlem
    Nov 2004
    Sted
    Sola
    Innlegg
    3,202
    Tagget i
    0 Innlegg
    Album
    1

    Ubalanse på svært lavt volum - rør eller andre ting?

    Jeg har omsider skjønt at det ER en ubalanse i Wavacen min når jeg spiller lavt.

    Hvis jeg skrur nesten helt ned, så er det fortsatt lyd i venstre kanal, og tyst i høyre.
    Kan dette være rør relatert? Driverrør eller 300b? Smårørene? Eller kan det være annen styggedom?
    Hva er mest sannsynlig(ja, skal selvsagt bytte side på rørene etc) hvis det ikke er rør?

    O.
    Vinylrigg + riaa + streamer + preamp + amp + horn -> har skjønt at jeg elsker japansk eksotika

    There is honor in being a Dog

  2. #2
    Hifi Freak Loevhagen's Avatar
    Ble medlem
    Aug 2005
    Sted
    L -> her <- H
    Innlegg
    5,354
    Tagget i
    0 Innlegg
    Album
    1
    Høyst sannsynlig volumpot. Har samme artifakt på en ECI-5 mkII og en rørbasert hodetelefonforsterker. Mao. så er dette et kjent problem og uavhengig av pris / produkt.

    Du kan selvsagt prøve å justere bias likt på begge kanaler, men jeg antar at problemet kun opptrer på s-v-æ-r-t lave nivå på volumjusteringen - og mao. et mekanisk problem.
    I enden av regnbuen http://loevhagen.blogspot.com/

  3. #3
    Hifi Freak Dog's Avatar
    Ble medlem
    Nov 2004
    Sted
    Sola
    Innlegg
    3,202
    Tagget i
    0 Innlegg
    Album
    1
    Hva er løsningen? Bytte den?

    O.
    Vinylrigg + riaa + streamer + preamp + amp + horn -> har skjønt at jeg elsker japansk eksotika

    There is honor in being a Dog

  4. #4
    Hifi Freak Loevhagen's Avatar
    Ble medlem
    Aug 2005
    Sted
    L -> her <- H
    Innlegg
    5,354
    Tagget i
    0 Innlegg
    Album
    1
    Du KAN selvsagt vurdere å bytte volumpot, gitt at det passer konstruksjonen. Der må jeg gi pass - og be andre steppe inn. Jeg vurderer å bytte volumpot på et produkt selv.

    Ubalansen er kun på volumpot ved svært nær nullnivå - og opptrer kun ved 1/2 mm av vandringen. Opptrer det mer hos deg? Dvs. er det praktisk plagsomt - eller kun "teoretisk" irriterende for deg (les; du spiller aldri på såpass lave volum at det er en reell varig plage).
    Siste redigert av Loevhagen; 22.06.2012 kl. 22:15.
    I enden av regnbuen http://loevhagen.blogspot.com/

  5. #5
    Æresmedlem Vidar P's Avatar
    Ble medlem
    Dec 2003
    Sted
    Kristiansund
    Innlegg
    16,745
    Tagget i
    0 Innlegg
    Dette synes vel å være nokså typisk for de fleste Noble/Alps potmetre, og sikkert for mange andre også. Iallefall hvis det er på aller laveste tenkelige volum.
    Bytte kan like gjerne gi samme eller verre resultat som bedre. De er bare slik helt nederst, og uten at jeg vet hvilket potmeter som står på volumen på Wavac så vil jeg gjette meg til at det ikke er en feil dersom det er på aller laveste tenkelige volum, men at de bare er slik.
    Men må du ha poten så lavt at det er ubalanse da? Utgangssignal på kilder da, kan de nedjusteres?

  6. #6
    Hifi Freak Cyber's Avatar
    Ble medlem
    Jul 2005
    Innlegg
    9,139
    Tagget i
    2 Innlegg
    Jeg husker jeg hadde det fenomenet på en forsterker, man måtte vri ca 1.5 cm opp på hjulets vandring før stereobildet smekket på plass. Jeg mener å huske at dette var litt typisk for noen poter og ikke en direkte "feil", dog irriterende når man vil spille lavt.

  7. #7
    Hifi Freak Loevhagen's Avatar
    Ble medlem
    Aug 2005
    Sted
    L -> her <- H
    Innlegg
    5,354
    Tagget i
    0 Innlegg
    Album
    1
    Av og till irriterende, ja - blandt annet på ECI-5mkII. Sendte en henvendelse til Tau på problemet, men fikk til dags dato aldri feeback (dvs. No feedback på innsendt servicebillett på 2 år).
    I enden av regnbuen http://loevhagen.blogspot.com/

  8. #8
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg
    Normale potmetre har ofte 10% toleranse og det er normalt at det er ubalanse på Stereopotmetre. Selv Swiss Physics med Penny and Giles kunne ha dette problemet.
    Løsningen er en preamp med Stepped Attenuator med motstander eller transformer/choke. Motstander kan du få så nøyaktive som du ønsker.
    Preampene til Wavac bruker motstander, men modulene er for store for din forsterker.

    Bytt inngangsrøret fra kanal til kanal og følger feilen røret er det på tide med rørbytte.

    Som du beskriver problemet er dette neppe problemet. VH. Bernt

  9. #9
    Hifi Freak Loevhagen's Avatar
    Ble medlem
    Aug 2005
    Sted
    L -> her <- H
    Innlegg
    5,354
    Tagget i
    0 Innlegg
    Album
    1
    10-kroners spørsmål: Kan man bytte volumpot på enhver forsterkerkonstruksjon uten å forpurre konstruksjonen?
    I enden av regnbuen http://loevhagen.blogspot.com/

  10. #10
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg
    Som jeg ser det er volumkontrollen en komponent som bør byttes til man har best lyd...

    Rent teknisk er det litt forskjell på en induktiv og en resitiv kontroller med motstander.

    VH. Bernt

  11. #11
    Hifi Freak
    Ble medlem
    May 2012
    Innlegg
    5,082
    Tagget i
    5 Innlegg
    Køb et TKD bedste pris/kvalitetsforhold der findes. Lider ikke af de beskrevne fejl.

  12. #12
    Hifi Freak Loevhagen's Avatar
    Ble medlem
    Aug 2005
    Sted
    L -> her <- H
    Innlegg
    5,354
    Tagget i
    0 Innlegg
    Album
    1
    Og da kan man "lodde bort" eksisterende og "lodde inn" en TKD uten å modifisere (motstander) noe som helst?
    I enden av regnbuen http://loevhagen.blogspot.com/

  13. #13
    Hifi Freak
    Ble medlem
    May 2012
    Innlegg
    5,082
    Tagget i
    5 Innlegg
    Jada sørg bare for det har samme impedans som det gamle.

  14. #14
    Hifi Freak Dog's Avatar
    Ble medlem
    Nov 2004
    Sted
    Sola
    Innlegg
    3,202
    Tagget i
    0 Innlegg
    Album
    1
    Takk for tips - HVIS det er pot, så kvier jeg meg litt for å skifte den ut, denne saken skal jo være håndplukket fra a til å.
    Kanskje rett og slett løsningen er en pre...

    O.
    Vinylrigg + riaa + streamer + preamp + amp + horn -> har skjønt at jeg elsker japansk eksotika

    There is honor in being a Dog

  15. #15
    Hifi Freak JanOlav's Avatar
    Ble medlem
    Dec 2005
    Sted
    Sandefjord
    Innlegg
    7,241
    Tagget i
    0 Innlegg
    Sitat Sitat fra Dog Se Innlegg
    Takk for tips - HVIS det er pot, så kvier jeg meg litt for å skifte den ut, denne saken skal jo være håndplukket fra a til å.
    Kanskje rett og slett løsningen er en pre...

    O.
    Jeg opplevde det samme med en pre jeg hadde, skakt lydbilde. Så da skiftet Audiomix pot på den og problemet forsvant. Om de har håndplukket delene til denne har de gjort en dårlig jobb med tanke på pot, spør du meg.

    Det kan jo være at du må bytte rør, la oss håpe det.
    *KLIPSCHORN*BOTTLEHEAD*EAR*SANSUI*PIONEER*TECHNICS *

  16. #16
    Hifi Freak
    Ble medlem
    May 2012
    Innlegg
    5,082
    Tagget i
    5 Innlegg
    Sitat Sitat fra Dog Se Innlegg
    Takk for tips - HVIS det er pot, så kvier jeg meg litt for å skifte den ut, denne saken skal jo være håndplukket fra a til å.
    Kanskje rett og slett løsningen er en pre...

    O.
    Tror du tilskriver producenten overdreven respekt.

  17. #17
    Hifi Freak Dog's Avatar
    Ble medlem
    Nov 2004
    Sted
    Sola
    Innlegg
    3,202
    Tagget i
    0 Innlegg
    Album
    1
    Godt mulig du har rett i det!

    O.
    Vinylrigg + riaa + streamer + preamp + amp + horn -> har skjønt at jeg elsker japansk eksotika

    There is honor in being a Dog

  18. #18
    Hifi Freak Dog's Avatar
    Ble medlem
    Nov 2004
    Sted
    Sola
    Innlegg
    3,202
    Tagget i
    0 Innlegg
    Album
    1
    Sikkert en god analyse dette Vidar P, å justere utgangssignal på kilde hadde løst dette sannsynligvis.
    (har ingen problemer med riaa)

    Men Naim ND5 XS gir meg ikke den muligheten såvidt jeg kan se, fixed på 2.1 v rms!
    Kanskje det dinnes noen dip switches på innsiden, men det er ikke dokumentert såvidt jeg kan se?
    Noen som vet mer?

    Mon tro om dette kan "fixes"i software i fremtiden?

    Logitech Transporter ga meg en haug med muligheter for å tilpasse kilde og forsterker - men disse engelskmennene ass...

    Wavac, som egentlig er en effektforsterker med passiv volumkontroll & Uno Nano er følsomme saker, ikke mye jeg rører på volum-knotten før det er fest, så det er nok der det ligger gitt.

    O.

    Sitat Sitat fra Vidar P Se Innlegg
    Dette synes vel å være nokså typisk for de fleste Noble/Alps potmetre, og sikkert for mange andre også. Iallefall hvis det er på aller laveste tenkelige volum.
    Bytte kan like gjerne gi samme eller verre resultat som bedre. De er bare slik helt nederst, og uten at jeg vet hvilket potmeter som står på volumen på Wavac så vil jeg gjette meg til at det ikke er en feil dersom det er på aller laveste tenkelige volum, men at de bare er slik.
    Men må du ha poten så lavt at det er ubalanse da? Utgangssignal på kilder da, kan de nedjusteres?
    Siste redigert av Dog; 23.06.2012 kl. 19:49.
    Vinylrigg + riaa + streamer + preamp + amp + horn -> har skjønt at jeg elsker japansk eksotika

    There is honor in being a Dog

  19. #19
    Æresmedlem Vidar P's Avatar
    Ble medlem
    Dec 2003
    Sted
    Kristiansund
    Innlegg
    16,745
    Tagget i
    0 Innlegg
    Du burde sikkert hatt en preamp, også av flere grunner; skulle heller ikke forbause meg dersom anlegget ditt får et nytt liv med en god aktiv pre for den fine Wavac'en.

  20. #20
    Overivrig entusiast kjetinho's Avatar
    Ble medlem
    Mar 2005
    Innlegg
    787
    Tagget i
    0 Innlegg
    Viss du kjenner nokon som har Rothwells in line attenuator liggande kan du jo teste det heime hjå deg. Phonopluggar som dempar signalet slik at du må skru meir opp for å få høveleg med lyd. Det vil truleg få slutt på problemet. Høyres ut som du har for mykje gain i oppsettet ditt.

    Navn:      attenuator.JPG
Visninger: 274
Størrelse: 278.4 Kb

    Attenuators
    Squeezebox Touch - Buffalo II - Copland CTA 305 - Doxa 73 - Amphion Xenon

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed