Resultater 1 til 14 av 14
Abonnér på denne tråden
  1. #1
    Hifi Freak
    Ble medlem
    Nov 2005
    Sted
    Sørlandet
    Innlegg
    1,305
    Tagget i
    3 Innlegg

    Hva i h....skjedde? Ingen diskant!

    Blåste en sikring i effektforsterkeren her om dagen. Men i stedet for at lyden brått ble borte slik jeg har vært borti før, liksom ebbet den ut litt forsiktig før det var stopp.

    DC?

    Byttet sikringen og det kom lyd, men ingenting fra diskantene

    Noen som har peiling på hva som kan ha skjedd her?
    Piega Classic 80.2, Moon 390D, Kinki Studio B7, Oppo 95EU, Clarus Crimson kabler, Furutech strømfordelere med og uten filter.

  2. #2
    Æresmedlem Vidar P's Avatar
    Ble medlem
    Dec 2003
    Sted
    Kristiansund
    Innlegg
    16,745
    Tagget i
    0 Innlegg

    Hva i h....skjedde? Ingen diskant!

    Blåste vel diskantene da sikkert. Fort gjort noen ganger.
    En pessimist er en optimist som har tenkt seg om.

  3. #3
    Rubinmedlem Sluket's Avatar
    Ble medlem
    Aug 2006
    Innlegg
    40,216
    Tagget i
    16 Innlegg

    Hva i h....skjedde? Ingen diskant!

    Høres dyrt ut. Tok du begge eller bare en side?

  4. #4
    Æresmedlem Dazed's Avatar
    Ble medlem
    Jan 2003
    Sted
    Sarpsborg
    Innlegg
    19,800
    Tagget i
    4 Innlegg

    Hva i h....skjedde? Ingen diskant!

    Uten å vite det, høres det jo litt ut som effektforsterkeren rakk å ta med seg diskantene før sikringen røk. ...Eller kanskje diskantene kortsluttet og det var de som brant sikringen i effekten. Kanskje mer sannsynlig, det.

    Krysser fingrene for at du slipper å punge ut for nye diskanter. ...Rockport Ankaa? De er i 250.000 kroner-klassen eller noe, de? Uff. Håper det beste!

  5. #5
    Hifi-entusiast
    Ble medlem
    Dec 2007
    Sted
    Oslo
    Innlegg
    490
    Tagget i
    0 Innlegg

    Hva i h....skjedde? Ingen diskant!

    Sitat Sitat fra larkrla
    ... Men i stedet for at lyden brått ble borte slik jeg har vært borti før, liksom ebbet den ut litt forsiktig før det var stopp.
    Dette kan tyde på at det er en NTC-motstand, eller en annen form for sikring av diskanten, som er “gått”.
    Har du et annet sett høyttalere stående, så du kan teste og få bekreftet om det er høyttalerne som er defekte?
    MVH Jan Holm.

  6. #6
    Overivrig entusiast BerntJ's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    1,143
    Tagget i
    0 Innlegg

    Hva i h....skjedde? Ingen diskant!

    De fleste diskantene har minst en kondensator i delefiltret og den stopper DC strøm.
    Dersom spenningen er stor kan denne kondensatoren ryke, men det er vel unntaket.

    Når forsterkeren dør langsomt ut tyder det på at strømforsyningnen tømmes for spenning.

    VH. Bernt

  7. #7
    Hifi Freak
    Ble medlem
    Nov 2005
    Sted
    Sørlandet
    Innlegg
    1,305
    Tagget i
    3 Innlegg

    Hva i h....skjedde? Ingen diskant!

    Jeg får testet med en annen forsterker og med et et annet par høyttalere i løpet av helgen. Da får jeg vel svaret på hva som er ødelagt i det minste.

    Jeg spilte relativt høyt når det skjedde, men ikke avsindig. Er litt overrasket over at dette kunne skje, forsterkeren har bra med luft over seg og det er også helt åpent bak den. Tidligere når sikringer har røket hos meg har det bare vært helt slutt, uten at noe annet enn sikringene har blitt ødelagt. Jeg er skuffet over dette siden jeg for første gang er i besittelse av det jeg vil kalle et skikkelig High-End anlegg som spiller helt fantastisk. Håper ikke dette betyr at jeg har skaffet meg for fintfølende utstyr...

    En elektriker jeg har snakket med i forbindelse med at det røyk uvanlig mange lyspærer på jobb i den perioden, fortalte at det hadde vært en del problemer med for høye spenninger i nettet, kan det ha noe å bety i denne sammenhengen.

    Jeg drev og testet litt kabler i perioden og høyttalerne var oppkoblet med Kimber Monocle XL da det skjedde. Jeg har hørt at bla a EC-forsterkere har kortsluttet ved bruk av Kimber-kabler tidligere, visstnok pga høy kapistans e.l (?) Kan det være noe i det?
    Piega Classic 80.2, Moon 390D, Kinki Studio B7, Oppo 95EU, Clarus Crimson kabler, Furutech strømfordelere med og uten filter.

  8. #8
    Æresmedlem Valentino's Avatar
    Ble medlem
    Apr 2008
    Sted
    Ottestad
    Innlegg
    17,031
    Tagget i
    2 Innlegg

    Hva i h....skjedde? Ingen diskant!

    Det er full mulig å gjøre en effektforsterker ustabil med noen av de vanvittig konstruerte høyttalerkablene som er å få kjøpt for tiden.

    Beskrivelsen din av hendelsesforløpet får meg til å tenke på selvsving. Jeg vet ikke om kablene du brukte er i kategorien "vanvittig konstruerte", vel å merke.
    Vik fra meg, O kjetterske Vranglærere! Jeg hører forskjell på alt! Halleluja!
    Anleggstråd: Bipolare Valentinos drodleDipol
    Uncle Violet flew as a pilot and there ain't no pretty girls in France. Now he runs a tiny little bookie joint. They say he never keeps it in his pants

  9. #9
    Hifi Freak
    Ble medlem
    Nov 2005
    Sted
    Sørlandet
    Innlegg
    1,305
    Tagget i
    3 Innlegg

    Hva i h....skjedde? Ingen diskant!

    Da er høyttalerne testet med alternativ forsterker, samme problem. Altså er diskantene gåene. Selvsagt Rockport-modifiserte Scan Speak D25, kan ikke akkurat kjøpe dem på Eltek...Faen, er redd dette blir dyrt og selvsagt redd for at det kan skje igjen.
    Piega Classic 80.2, Moon 390D, Kinki Studio B7, Oppo 95EU, Clarus Crimson kabler, Furutech strømfordelere med og uten filter.

  10. #10
    Hifi Freak Holmium's Avatar
    Ble medlem
    Feb 2002
    Innlegg
    3,133
    Tagget i
    0 Innlegg

    Hva i h....skjedde? Ingen diskant!

    Har du prøvd bare selve elementene på en forsterker?
    Kan jo være delefiltrene det er trøbbel med.

  11. #11
    MORNING STAR
    Guest

    Hva i h....skjedde? Ingen diskant!

    Er du heldig så kan det bare være en motstand som er røket i delefilterene pga. varmegang, men jeg frykter at diskantene er ødelagte også.

    Ved DC ut på høyttalerne så ryker de elementene som ikke har en kondensator i serie foran elementet , som regel.


  12. #12
    Overivrig entusiast Dr.No's Avatar
    Ble medlem
    Jul 2006
    Innlegg
    884
    Tagget i
    0 Innlegg

    Hva i h....skjedde? Ingen diskant!

    Sitat Sitat fra larkrla
    Da er høyttalerne testet med alternativ forsterker, samme problem. Altså er diskantene gåene. Selvsagt Rockport-modifiserte Scan Speak D25, kan ikke akkurat kjøpe dem på Eltek...Faen, er redd dette blir dyrt og selvsagt redd for at det kan skje igjen.



    Noe nytt i saken? Har du definitivt fått fastslått at det er elementene?

    Skulle tro at et firma som dette gir god individuell service, har du prøvd å ta kontakt med dem vedr priser og relevant info?

    Er du sikker på det du sier om typen diskant-element som sitter i?

    Dette fant jeg et sted: " On the Ankaa’s front baffle is Scan-Speak’s newest ring-radiator tweeter, the 1" Revelator D30; below it is a custom-built Audiotechnology 5.25" midrange…."

    http://www.ultraaudio.com/equipment/...gies_ankaa.htm


    Ingenting om at det er modifisert. Da er det jo i så fall bare få dem fra eltek/dynabel.

    Det som står i testen behøver heller ikke være 100% korrekt, eller det kan dreie seg om forskjellige produksjonsserier (av ht).

    En moment er at produsenter kan oppgi ”modifisert element” uten at det er annet enn kosmetiske småting som er forskjellen, eller at de bare vil fremstå som mer eksklusive. (kan man meget lett tenke seg..).
    No

  13. #13
    Hifi Freak Steinar_Lund's Avatar
    Ble medlem
    Mar 2002
    Sted
    Hvalstad, Asker
    Innlegg
    7,813
    Tagget i
    0 Innlegg

    Hva i h....skjedde? Ingen diskant!

    Sitat Sitat fra Dr.No
    Sitat Sitat fra larkrla
    Da er høyttalerne testet med alternativ forsterker, samme problem. Altså er diskantene gåene. Selvsagt Rockport-modifiserte Scan Speak D25, kan ikke akkurat kjøpe dem på Eltek...Faen, er redd dette blir dyrt og selvsagt redd for at det kan skje igjen.



    Noe nytt i saken? Har du definitivt fått fastslått at det er elementene?

    Skulle tro at et firma som dette gir god individuell service, har du prøvd å ta kontakt med dem vedr priser og relevant info?

    Er du sikker på det du sier om typen diskant-element som sitter i?

    Dette fant jeg et sted: " On the Ankaa’s front baffle is Scan-Speak’s newest ring-radiator tweeter, the 1" Revelator D30; below it is a custom-built Audiotechnology 5.25" midrange…."

    http://www.ultraaudio.com/equipment/...gies_ankaa.htm


    Ingenting om at det er modifisert. Da er det jo i så fall bare få dem fra eltek/dynabel.

    Det som står i testen behøver heller ikke være 100% korrekt, eller det kan dreie seg om forskjellige produksjonsserier (av ht).

    En moment er at produsenter kan oppgi ”modifisert element” uten at det er annet enn kosmetiske småting som er forskjellen, eller at de bare vil fremstå som mer eksklusive. (kan man meget lett tenke seg..).
    No
    Det er et poeng. For noen år siden greide en overivrig renholdsterapeut å ødelegge et element i min Avantgarde Uno, og produsenten stilte fluksens opp med et nytt element. Gratis & Franko, og no questions asked. Dette skjedde via Tor hos Lyric.
    Så det skader jo ikke å forhøre seg hos produsenten.
    PC, Windows 10, iTunes, Acer Android remote, Squeezebox Touch, Accuphase E-450 m/DAC-30, Proac D28, Audiovector S300 sub, R.S.-signalkabler, van den Hul Teatrack biwire høyttalerkabler.

    Selvironi er bra så lenge den ikke rammer meg.

  14. #14
    Hifi-entusiast mwt's Avatar
    Ble medlem
    Oct 2007
    Sted
    vestfold
    Innlegg
    291
    Tagget i
    0 Innlegg

    Hva i h....skjedde? Ingen diskant!

    Sitat Sitat fra JHolm
    Sitat Sitat fra larkrla
    ... Men i stedet for at lyden brått ble borte slik jeg har vært borti før, liksom ebbet den ut litt forsiktig før det var stopp.
    Dette kan tyde på at det er en NTC-motstand, eller en annen form for sikring av diskanten, som er “gått”.
    Har du et annet sett høyttalere stående, så du kan teste og få bekreftet om det er høyttalerne som er defekte?
    det er vel "bare" kjippe/rimelig høyttalere som bruker en NTC i serie med diskanten da dette er en veldig ulinear komponent og dreper dynamiken

    om diskanten er stille vil det nødvendigvis ikke å si at de er defekte -det beste er¨å skru de ut og ohme de en hvilken som helst fag/sakyndig person kan foreta den enkle testen og finne ut hva som feiler ellers

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed