Resultater 1 til 2 av 2
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Dec 2002
    Innlegg
    23
    Tagget i
    0 Innlegg

    Hjelp ... svakere signal i den en kanalen

    Hei!

    Jeg har en Counterpoint SA-100 hybrideffektforsterker hvor signalet i den ene kanalen nå er betydelig svakere enn i den andre.Har verifisert med en annen effektfor. at det er Counterpoint'en som er synderen.Har ikke åpnet og tatt en titt enda, men er det noen som umiddelbart har noen ide om hva som kan ha skjedd? Mener at det gradvis og over noen få dager ble svakere. Er det rørene som er gåene og må byttes? Tenkte å bytte om fra en side til en annen og høre om motsatt kanal får samme problemet.

    Takk!

    POW
    Vedlagte bilder Vedlagte bilder  
    1) Naim UnitiQute2| Naim Creon | Tidal hifi og NAS m. 2 TB FLAC | NAIM-Audioquest-Goertz-Supra kabler
    2) Sony STR-4800 | Rega Ela MkI | IMF TLS-50 MkII | IMF Super Compact II | Tara Labs-Qued kabler

    Headfi: Hifiman HE-4xxx|Egle delux dac/amp.

  2. #2
    Æresmedlem emotikon's Avatar
    Ble medlem
    Oct 2004
    Innlegg
    11,853
    Tagget i
    0 Innlegg

    Re: Hjelp ... svakere signal i den en kanalen

    Du kan starte med det du foreslår, bytt side.
    Om problemet følger etter, har du mest sansynlig årsaken.
    mvh emotikon

    Without music, life would be an error. - Nietzsche
    Too many pieces of music finish too long after the end. - Igor Stravinsky
    Leidenschaften gehören nicht zum Menschen als etwas Natürliches. Sie sind immer Ausnahme oder Auswüchse. - Brahms

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed