Resultater 1 til 10 av 10
Abonnér på denne tråden
  1. #1
    Hifi-entusiast MusikkGal's Avatar
    Ble medlem
    Jan 2003
    Innlegg
    166
    Tagget i
    0 Innlegg

    Hjelp med M.L. Vantage

    Har nylig kjøp et par ( nr. 2) av ML Vantage og etter bare noen dager ( eller kanskje hele tiden uten at jeg hadde merket noe) kommer det en "liten" men ubehagelig lyd fra begge sub'r selv om fosterkeri og andre komponenter i anlegget er in "off", hørte den før etter å ha sett en blu ray film - da hadde jeg Vantag'ene koblert til en Pioneer receiver ( hoyttalerkablene mener jeg) men alltid koblert til en Isotek Sigma sine innganger via en 3m nettkabel S.R. Master Couple så tenker jeg: hva er gal her? Alle komponentene i anlegget er nesten nye ( Vantag'ene er en uke gamle og ikke innspilt ennå) ikke noe galt med Sigma'n og nettkablene; for sikkerhet skyld bytte jeg hoyttalerkablene til mine 2 McIntosh Mc 275 ( før hadde jeg sett in off Sigma'n, så kabelinnbytte så Sigma in "on" så.........den ubehagelig lyd igjen, uansett farge på Led dioden bak Vantag'ene - grønn eller gul-. Noen med erfaring? Lyden er ikke veldig hørbar men tror ikke den er normal, og etter å tenke litt , jeg tror ikke jeg hadde den for et par dager siden. Må si ( om det hjelper) at min separat subwoofer Grotto gjør det samme lyd ( bruker den en gang i uka) så har tenkt å bytte strømfilteret den er koblert i - en Monster HT 800- men hva med Vantag'ene og Sigma'n som er nesten nye også

  2. #2
    Hifi-interessert
    Ble medlem
    Aug 2007
    Innlegg
    59
    Tagget i
    0 Innlegg

    Hjelp med M.L. Vantage

    Hvis det er når du slår av eller på forsterkerne så er det
    et ganske vanlig fenomen etter min erfaring .
    Hvis lyden kommer når du spiller musikk eller film er der
    straks verre .
    Hva slags lyd er det du hører ?

  3. #3
    Hifi-entusiast MusikkGal's Avatar
    Ble medlem
    Jan 2003
    Innlegg
    166
    Tagget i
    0 Innlegg

    Hjelp med M.L. Vantage

    Hei Rasofiel, den lyden kommer ikke plutselig, den kan du hører " hele tiden" for å si det sånn, den kommer fra hoyttaleren som om det var noen dårlig koblering eller fra "gamle" komponenter eller jeg vet ikke hva. Jeg er opplev det før med stromrensere i dårlig stand eller koblert med mange andre aparater ( lamper, radiatorer e.l.) men det er ikke tilfelle nå, jjeg har spilleren/dacen-forfosterker,effekfosterkere og hoyttalere er koblert i en og samme boksen, Isotek's Sigma'n så. For 3 uker siden hadde jeg Vista'ene og aldri skjede noe sånn, jeg er klart over at Vantag'ene er halvaktive - fosterker med 200 w til lave frekvensene- og kanskje der er grunnen men... skal prøve å koblere hoyttalere direkte til veggen og se hva som skjer. Mvh Guillermo
    Ps. Det kommer også den lyden når effekfosterkere, spilleren og alt annet er in "off" eller koblert - via hoyttalere kabler- til en Pioneer receiver...uansett den er in on eller off

  4. #4
    Medlem
    Ble medlem
    Aug 2007
    Innlegg
    16
    Tagget i
    0 Innlegg

    Hjelp med M.L. Vantage

    Hei
    Jeg har Ml vantage. Disse har også en lav brumme lyd hvis du legger øret inntil gitteret til bassen. Tror ikke dette er noe feil. Tenkt at det kanskje kan være vifte eller forsterkeren lager noe lyd!

    Mvh
    Inge

  5. #5
    Hifi-entusiast MusikkGal's Avatar
    Ble medlem
    Jan 2003
    Innlegg
    166
    Tagget i
    0 Innlegg

    Hjelp med M.L. Vantage

    Takk for svaret Inge. Mener du fosterkeren i selv hoyttaleren? eller mine Mc 275 ( eventuell, av og til Pioneer receiveren)? Aldri før med andre type hoyttaler, bl. a. flere MLogan ( ingen av dem aktiv må jeg si) og ja, det er det du sier, veldig lav brum men, trodde det skulle ikke komme noen som hel brum. Blir det ingen skade da den kommer selv om anlegget er "av". Nesten hele tiden da?. Hilsen.

  6. #6
    Medlem
    Ble medlem
    Aug 2005
    Sted
    Oslo
    Innlegg
    32
    Tagget i
    0 Innlegg

    Hjelp med M.L. Vantage

    Hei

    Jeg har også Vantage og som Big Blue, har jeg også litt brum i bassen. Brummen varierer litt ift hvilken inngang jeg har koplet forforsterkeren til (TV-inngang brummer mer enn andre). Det er ingen problemer så lenge anlegget spiller, men ellers litt irriterende. Heldigvis er det bare å kople inn en annen inngang ved "tomgang".

    Brummingen er nok vanlig og ikke skadelig for høyttalerene (har hatt mine i tre-fire år)

    PS. har du funnet en erstatter for din 5090?

    Mvh
    Olav
    Kilder; Bladelius Embla- Oppo BDP93
    Hifi; Devialet 200 (DAC, forsterker SAM tilpasset til S1 og hodetelefonforsterker)- Magico S1- Synergistic Res. Element Tungsten (høyttaler) og WW Platinum Starlight 7 (AES/EBU, SPDIF og HDMI)- strøm; Isotek EVO3 Syncro- Hydra 8- Graditech Voima I powercord
    Head-Fi; Apex Peak+ Volcano med Sylvania Bad Boys- Audeze LCD-XC og HiFiMAN HE500- Q-cable

  7. #7
    Hifi-entusiast MusikkGal's Avatar
    Ble medlem
    Jan 2003
    Innlegg
    166
    Tagget i
    0 Innlegg

    Hjelp med M.L. Vantage

    Sitat Sitat fra osandnes
    Hei

    Jeg har også Vantage og som Big Blue, har jeg også litt brum i bassen. Brummen varierer litt ift hvilken inngang jeg har koplet forforsterkeren til (TV-inngang brummer mer enn andre). Det er ingen problemer så lenge anlegget spiller, men ellers litt irriterende. Heldigvis er det bare å kople inn en annen inngang ved "tomgang".

    Brummingen er nok vanlig og ikke skadelig for høyttalerene (har hatt mine i tre-fire år)

    Hei Ola og takk for hjelpen. Når det hjelder brummen, med Mc 275 den er nesten uhørlig men med Pioneeren litt mer bråkete men ikke mye egentlig. Forstår ikke det med "tomgang", kunne du fortelle meg? takk for det. N
    Når det gjelder 5090, nei, ikke enda men i Januar kommer den som kan være den riktige , den nye Panasonic 60 tommer V25 eller noe sånn, modellen som selges nå er V20. Jeg får se da. Mvh Guillermo

    PS. har du funnet en erstatter for din 5090?

    Mvh
    Olav

  8. #8
    Medlem
    Ble medlem
    Aug 2007
    Innlegg
    16
    Tagget i
    0 Innlegg

    Hjelp med M.L. Vantage

    Hei igjen.
    Jeg kjører Rouge monoblokker på mine vantage og når jeg slår disse av brummer det fortsatt. Jeg tror brummet er fra elektronikken i vantagene, ikke monoblokkene dine

    Mvh

  9. #9
    Hifi-entusiast MusikkGal's Avatar
    Ble medlem
    Jan 2003
    Innlegg
    166
    Tagget i
    0 Innlegg

    Hjelp med M.L. Vantage

    [quote=Big Blue ]
    Hei igjen.
    Jeg kjører Rouge monoblokker på mine vantage og når jeg slår disse av brummer det fortsatt. Jeg tror brummet er fra elektronikken i vantagene, ikke monoblokkene dine

    Mvh
    [/q


    Det tror jeg også. Har ukoblert Vantagene fra Sigma og koblerte de direkte til veggkontaktene og ... det brummer forsatt. Kanskje det kan hjelpe ( skal prøve iallefall) å bruke enkelte nettfiltrer til hver hoytaler. Vet om en her i sentralen som gjør det ( har prøv faktisk å kjøpe dem fra ham, uten å få svar) - de ble bestilt og laget (?) i NAT for Vantagene, skal prøve å kontakte ham og spørre om han får også brum fra sine hoyttalere.

  10. #10
    Medlem
    Ble medlem
    Aug 2007
    Innlegg
    16
    Tagget i
    0 Innlegg

    Hjelp med M.L. Vantage

    Spennende å høre resultatet du kommer frem til

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed