Resultater 1 til 13 av 13
Abonnér på denne tråden
  1. #1
    Medlem que's Avatar
    Ble medlem
    Nov 2006
    Innlegg
    3
    Tagget i
    0 Innlegg

    Peiling på det tekniske?

    Kan noen hjelpe meg med følgende dilemma: Jeg har to EC AW 400 - hvor den ene, for fjerde gang, har "sprengt" en intern-sikring. Den andre fungerer fint hele tiden. Har byttet på høyttalere, kabler osv, men alltid denne samme forsterkeren som er problemet. HJELP!!! Hva kan dette skyldes?

  2. #2
    Oblivion
    Guest

    Peiling på det tekniske?

    Den trenger service...

  3. #3
    Hifi-interessert
    Ble medlem
    Aug 2006
    Innlegg
    93
    Tagget i
    0 Innlegg

    Peiling på det tekniske?

    Sjekket strømkontakten på veggen, kanskje det er dårlig kontakt eller lign?

  4. #4
    Æresmedlem tkr's Avatar
    Ble medlem
    Mar 2007
    Sted
    Nede i fjæresteinene
    Innlegg
    15,395
    Tagget i
    2 Innlegg

    Peiling på det tekniske?

    Neste gang det går en sikring ville jeg fått den inn til en vettig reparatør for å få den sjekket.
    mvh
    If you want to make God laugh, just tell Him that you have made plans
    Musikkserver - Mac Mini - Metric Halo ULN 8 - 2 x CJ Premier 350 SA - Overkill Encore- Tannoy ST 100
    Verdier la Platine - SME V/ London Decca Reference - FR 64 S/Kondo Audio Note Io II -SAEC WE 308L/ Koetsu Coralstone- Soundsmith DL103 Gold - Manley Steelhead ....Apogee Big Ben digitalklokke. Strømførende kabler

  5. #5
    Hifi Freak Gjest's Avatar
    Ble medlem
    Sep 2006
    Innlegg
    5,165
    Tagget i
    0 Innlegg

    Peiling på det tekniske?

    Sikringer er til for å begrense skade hvis noe går galt. Når sikringen går er det fordi det har oppstått en feil som må repareres.
    Audioarkeolog:
    Lenco L 75, Technics EPC 207c, Rotel RCD 855, Powerbook G-4, Muse 4xTDA 1543 dac, Croft Super Micro Mk IV, Parasound Z-amp v. 1, TQWT m/SEAS 21 TV-G.
    Div. Carlsson, Snell, Cizek, Tandberg, Uher, Dual, Lenco m.m. i kjelleren.

  6. #6
    Hifi-entusiast ketped's Avatar
    Ble medlem
    Sep 2003
    Sted
    Fredrikstad
    Innlegg
    170
    Tagget i
    0 Innlegg

    Peiling på det tekniske?

    Sitat Sitat fra que
    Kan noen hjelpe meg med følgende dilemma: Jeg har to EC AW 400 - hvor den ene, for fjerde gang, har "sprengt" en intern-sikring. Den andre fungerer fint hele tiden. Har byttet på høyttalere, kabler osv, men alltid denne samme forsterkeren som er problemet. HJELP!!! Hva kan dette skyldes?

    Hvor lenge kan du spille før den går da? Er det ved noen spesielle situasjoner det skjer?
    Onkyo 905, onkyo 3010, Klipsc RF-83 og rf-52,velodyne CHT-8Q, svs 10" Marantz KI Pearl Lite, harman kardon 670, system audio 1270. dynaudio, X-box, 2 stk PS3.

  7. #7
    Medlem que's Avatar
    Ble medlem
    Nov 2006
    Innlegg
    3
    Tagget i
    0 Innlegg

    Peiling på det tekniske?

    Ca 6 måneder - er "død" når jeg slår den på. Dvs den ryker ikke mens jeg spiller. Ubegripelig...

  8. #8
    Hifi-entusiast lars-chr's Avatar
    Ble medlem
    Dec 2005
    Innlegg
    215
    Tagget i
    1 Innlegg

    Peiling på det tekniske?

    Regner med det er hovedsikringen i forsterkeren du snakker om? Det jeg umiddelbart tenker på er om det kan være noen kondensatorer som har begynt å "lekke", sånn at startstrømmen blir større enn normalt, og dermed sliter ut sikringen over tid. Det går jo ganske stor strøm i det øyeblikket du slår på forsterkeren, og den kan ofte i utgangspunktet være på grensen til hva sikringene tåler, og hvis du da får noe ekstra på toppen av dette ryker det fort noen sikringer. Merforbruket når forsterkeren først er slått på trenger jo ikke å være store greiene, og vil dermed ikke være noe problem. Du skriver at du har to av denne forsterkeren; har du lagt merke til om "problemforsterkeren" blir varmere under drift enn den andre?

    For ordens skyld, jeg kjenner ikke til denne forsterkeren i det hele tatt, så jeg skriver på generelt grunnlag.
    Beta er bedre enn VHS.

  9. #9
    Æresmedlem Zomby_Woof's Avatar
    Ble medlem
    May 2006
    Sted
    Third stone from the sun
    Innlegg
    19,466
    Tagget i
    4 Innlegg

    Peiling på det tekniske?

    Sitat Sitat fra que
    Ca 6 måneder - er "død" når jeg slår den på. Dvs den ryker ikke mens jeg spiller. Ubegripelig...
    Kan det være snakk om en eller annen 'slowstart'-krets som er gåen? Jeg mener en sånn krets som begrenser startstrømmen til elektrolyttene er fulladet. I en så stor forsterker er det jo betydelig kapasitet som skal lades opp når man skrur på forsterkeren, og denne kapasiteten tømmes jo ikke helt under bruk.

    Sånn siden den plutselig ikke vil 'starte', mener jeg. Det kan jo hende at sikringen går når du skrur på, altså ikke dør mellom hver gang den brukes heller.

    Nå har jeg vel avslørt meg som den amatøren jeg er på forsterkere....
    At the end of time, after human civilization; all that will remain will be cockroaches and Teles...and the Teles will be in tune" Greg Koch

  10. #10
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,447
    Tagget i
    0 Innlegg

    Peiling på det tekniske?

    Mange vettuge ting å ta tak i her allerede. En liten detalj bare: Er det originale sikringer du har montert?

    Hvis de originalt monterte sikringene stresses litt i overkant, så skal det lite til av endring i karakteristikk på de du monterer før det vil kunne gå galt etter en tid.

    Ellers er å si at en feil som dukker opp kun hvert halvår er egnet til å gi gråstenk i hvilkensomhelsts reperatørs manke..

    Mvh
    Delle

  11. #11
    Hifi Freak Music4all's Avatar
    Ble medlem
    Apr 2009
    Innlegg
    1,329
    Tagget i
    0 Innlegg

    Peiling på det tekniske?

    Sitat Sitat fra que
    Kan noen hjelpe meg med følgende dilemma: Jeg har to EC AW 400 - hvor den ene, for fjerde gang, har "sprengt" en intern-sikring. Den andre fungerer fint hele tiden. Har byttet på høyttalere, kabler osv, men alltid denne samme forsterkeren som er problemet. HJELP!!! Hva kan dette skyldes?
    Enten kontakt, spennings og / eller kondensator feil sansynligvis. Sjekk med forhandler, evt. med produsent om de kjenner til problemet og hva de anbefaler for å få fikset det. Hvis den er under 2 år gml. har du uansett krav på gratis reparasjon, hvis det er fabrikasjonsfeil vel og merke. Lykke til.

    Mvh
    Amp : Krell S 300 I Lyd : Denon DCD 3560 Bilde: Sony BDP 5000 ES HT : PSB New Stratus, internwiret med Renaissance Audio Blue Standard <br />HT kabler : Renaissance Audio Blue Standard, biwiret Signalkabler : Renaissance Audio Blue Standard &amp; Renaissance Audio Blue Signature Strømkabler/filter : Furutech

  12. #12
    Medlem que's Avatar
    Ble medlem
    Nov 2006
    Innlegg
    3
    Tagget i
    0 Innlegg

    Peiling på det tekniske?

    Takk til alle som har kommet med gode råd... Kjempeflott med entusiastiske hifi-mennesker som kan komme med gode tips og råd For ta en ringerunde til både EC og gode, gamle Per (hvis jeg får tak i ham...)

  13. #13
    Overivrig entusiast
    Ble medlem
    Mar 2008
    Innlegg
    557
    Tagget i
    0 Innlegg
    Torget
    1

    Peiling på det tekniske?

    Abrahamsen Fanboy<br />&lt;hr&gt;<br />Det er teknolgi som skaper magi

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed