Resultater 1 til 14 av 14
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Nov 2006
    Innlegg
    47
    Tagget i
    0 Innlegg

    Førstegangs rør bruker med litt problemer.

    Fikk meg en Opera Audio Consonance Reference 880 i går. prøvde den i går å den fungerte utmerket.

    Men i dag får jeg ikke liv i den, når jeg trykker på power knappen går både, glass sikringen(5al250v) og 16A kursen i sikringsskapet(automat)

    Hva kan være feil?

  2. #2
    Hifi Freak JK's Avatar
    Ble medlem
    Feb 2002
    Innlegg
    2,426
    Tagget i
    0 Innlegg

    Førstegangs rør bruker med litt problemer.

    Ryker sikringene så må en vel anta at forsterkeren trenger ettersyn av kyndig person. Greitt nok at glassikringen ryker, dette kan være et rør eller lignende som er kaputt. Men at hoved sikringen ryker hmmm.....
    Lover ikke godt!
    ARC REF-CD8 /ARC REF10 /ARC REF210/Meadowlark Blue Heron II/Renaissance Blue Master Signalkabler +Renaissance Blue Master høyttalerkabler/Transparent Audio nettkabler/PS Audio P5+DIY Nettfilter

    I Was Born With Nothing, I Still Have Most of It Left - Calvin Russell

  3. #3
    Hifi Freak Griffenfeldt's Avatar
    Ble medlem
    Dec 2008
    Sted
    I en kjeller
    Innlegg
    7,490
    Tagget i
    1 Innlegg

    Førstegangs rør bruker med litt problemer.

    Hovedsikringen ryker vel ikke? Da går strømmen i hele huset. Da hadde jeg blitt bekymret.
    Quad Vena2 / Lowther Acousta / Pioneer plx 1000 / rega dac

    Everybody calls her puta ‘cause nobody really knows her name..

  4. #4
    Hifi Freak
    Ble medlem
    Jan 2005
    Sted
    Bæææærgen
    Innlegg
    7,045
    Tagget i
    2 Innlegg

    Førstegangs rør bruker med litt problemer.

    Litt som å glemme å sjekke at det er bensin på tanken, men dog:
    Er høytalerkablene koblet i i begge ender (høytalere og forsterker) ??

    mvh
    Proffen
    1: Magnepan 1.7, Rythmik Audio F12SE, Coda CS, Musical Innovation MI11, No name Philips cdm12-basert cd-transport, Audio gd NFB 1.38, Denon dvd3910, Sense høyttalerkabler + DNM & Blue Jeans signalkabler, Sonos zp90, RN Duo
    2: Canton dm75, Sonos zp90, Essence hdacc, Philips bdp9500, Philips tv, div kabler
    3: Sony UBPX800, Canton dm75, Sony tv, div kabler

  5. #5
    Medlem
    Ble medlem
    Nov 2006
    Innlegg
    47
    Tagget i
    0 Innlegg

    Førstegangs rør bruker med litt problemer.

    Ja alle kabler skal være riktig montert, det funket fint i går. Er bare 1 kurs som går.

    Kan det være at den trekker for mye strøm av den kursen?

    Den glass sikringen som gikk, sitter ved strøm kontakten.

    Hvem er det som kan ha sånne sikringer, 5al250v? bensinstasjoner?



  6. #6
    Æresmedlem emotikon's Avatar
    Ble medlem
    Oct 2004
    Innlegg
    11,853
    Tagget i
    0 Innlegg

    Førstegangs rør bruker med litt problemer.

    Høres for meg ut som du har en kortslutning et eller annet sted....har du bi-wiring på ht?

    Slike sikringer fåes bla. på Clasern
    mvh emotikon

    Without music, life would be an error. - Nietzsche
    Too many pieces of music finish too long after the end. - Igor Stravinsky
    Leidenschaften gehören nicht zum Menschen als etwas Natürliches. Sie sind immer Ausnahme oder Auswüchse. - Brahms

  7. #7
    Hifi Freak oyvjorge's Avatar
    Ble medlem
    May 2002
    Sted
    Akershus,Vestby
    Innlegg
    2,373
    Tagget i
    0 Innlegg

    Førstegangs rør bruker med litt problemer.

    Sitat Sitat fra sokker
    Ja alle kabler skal være riktig montert, det funket fint i går. Er bare 1 kurs som går.

    Kan det være at den trekker for mye strøm av den kursen?

    Den glass sikringen som gikk, sitter ved strøm kontakten.

    Hvem er det som kan ha sånne sikringer, 5al250v? bensinstasjoner?


    Mener at jeg kjøpte sånne på Biltema.
    Hilsen Øyvind


    Xindak A600E (09), Platespiller: Dr. Feickert Blackbird m/Tracer-arm og PU Concept MC (itv) fra Clearaudio . RIIA: Rogue Ares, HT: PMC Fact8, CD: OPPO 105D Coris(oppgradert), AU24 HTkabler ,

  8. #8
    Æresmedlem
    Ble medlem
    Dec 2003
    Sted
    Hamar
    Innlegg
    11,537
    Tagget i
    0 Innlegg

    Førstegangs rør bruker med litt problemer.

    Det er sikringenes størrelse OG karakteristikk som bestemmer i hvilken rekkefølge de går. Du har ikke selektivitet mellom apparatsikringen og kurssikringen og sannsynligvis et B-vern på kursen. Få feilen (defekt rør?) fikset før du prøver igjen. Ett lyspunkt er at forsterkerens sikringskretsløp fungerer.
    Feickert Blackbird platespiller / Kuzma 4 point arm med VdH Colibri XCP-HO og Kuzma 4 point 14" arm med Miyajima Madake
    Luxman EQ500 RIAA
    Marantz CD-7 og CD12 - Luxman DA06 DAC - Apple TV / iPhone X / iPad for trådløs streaming
    Luxman L509x forsterker
    Tannoy DC10A med Tannoy ST-100 diskanter og 2 stk JL Audio Fathom 113 subwoofere

  9. #9
    Æresmedlem
    Ble medlem
    Dec 2003
    Sted
    Hamar
    Innlegg
    11,537
    Tagget i
    0 Innlegg

    Førstegangs rør bruker med litt problemer.

    Sitat Sitat fra sokker
    Ja alle kabler skal være riktig montert, det funket fint i går. Er bare 1 kurs som går.

    Kan det være at den trekker for mye strøm av den kursen?

    Den glass sikringen som gikk, sitter ved strøm kontakten.

    Hvem er det som kan ha sånne sikringer, 5al250v? bensinstasjoner?
    Det er helt sikkert at det trekkes for mye strøm på kursen. Sikringer er overstrømsvern. Clas Ohlson, Biltema, Elfa . . .
    Feickert Blackbird platespiller / Kuzma 4 point arm med VdH Colibri XCP-HO og Kuzma 4 point 14" arm med Miyajima Madake
    Luxman EQ500 RIAA
    Marantz CD-7 og CD12 - Luxman DA06 DAC - Apple TV / iPhone X / iPad for trådløs streaming
    Luxman L509x forsterker
    Tannoy DC10A med Tannoy ST-100 diskanter og 2 stk JL Audio Fathom 113 subwoofere

  10. #10
    Medlem
    Ble medlem
    Nov 2006
    Innlegg
    47
    Tagget i
    0 Innlegg

    Førstegangs rør bruker med litt problemer.

    Sitat Sitat fra emotikon
    Høres for meg ut som du har en kortslutning et eller annet sted....har du bi-wiring på ht?

    Slike sikringer fåes bla. på Clasern
    Ikke noe bi-wiring her.

    Får kjøpe inn noen sikringer på mandagen, da skal jeg teste forsterkeren alene på kursen. pr i dag er det både tv, pc etc.


    Takker

  11. #11
    Hifi Freak BurntIsland's Avatar
    Ble medlem
    Feb 2006
    Sted
    Trondheim
    Innlegg
    4,397
    Tagget i
    0 Innlegg

    Førstegangs rør bruker med litt problemer.

    Sitat Sitat fra Trondmeg


    Det er helt sikkert at det trekkes for mye strøm på kursen. Sikringer er overstrømsvern. Clas Ohlson, Biltema, Elfa . . .
    Enig med Trondmeg. Det trekkes alt for mye strøm over kursen. Du er heldig som ikke har sprengt rør, forsterkerkretsløp eller annet. Det er sannsynligvis et eller annet i strømforsyninga til hovedrørene som har røket. Hos meg var det en motstand. Vanskelig å finne, men vi kunne måle oss frem til den... Lykke til
    I didn't slap you; I high fived your face!

  12. #12
    Hifi Freak JK's Avatar
    Ble medlem
    Feb 2002
    Innlegg
    2,426
    Tagget i
    0 Innlegg

    Førstegangs rør bruker med litt problemer.

    Mener det er litt merkelig at at en 16A sikring skal ryke sammtidig som glassikringen. Når det ryker rør på min egen BAT så går sikringen til det røret. Ikke engang hovedsikringen på forsterkeren ryker hos meg!
    ARC REF-CD8 /ARC REF10 /ARC REF210/Meadowlark Blue Heron II/Renaissance Blue Master Signalkabler +Renaissance Blue Master høyttalerkabler/Transparent Audio nettkabler/PS Audio P5+DIY Nettfilter

    I Was Born With Nothing, I Still Have Most of It Left - Calvin Russell

  13. #13
    Medlem
    Ble medlem
    Nov 2006
    Innlegg
    47
    Tagget i
    0 Innlegg

    Førstegangs rør bruker med litt problemer.

    ja dette lover ikke bra ut. er det lett å se om et rør er gåen?

    vis en sikring går igjen, er det vel best å ha den på service.

    har noen forslag til reperatør i oslo-østfold omr?


    takk for hjelpen

  14. #14
    Medlem
    Ble medlem
    Nov 2006
    Innlegg
    47
    Tagget i
    0 Innlegg

    Førstegangs rør bruker med litt problemer.

    Det var vist trafoen som var gåen, bestillt en nye en fra kina. takk for alle svar

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed