Resultater 1 til 3 av 3
Abonnér på denne tråden
  1. #1
    Medlem ludde24's Avatar
    Ble medlem
    Aug 2006
    Innlegg
    20
    Tagget i
    0 Innlegg

    Parasound 2100 brum fra subuttaket

    Hei, min parasound brummer, 50hz nettbrum fra subutaket bak, det er konstant
    og øker ikke med volumet, spiller bare stereo, laget 2 subber og skaffet et ektra effekttrinn, har prøvd det meste, byttet alt av kabler, flyttet forsterkerne fra hverandre, ingenting hjelper. Så prøvde jeg å koble subforsterkeren til fullrangeutaket, det ble helt stille, alt brummet vekk. Har en kompis som har samme forforsterkeren, prøvde denne, men det var det samme. kan man prøve en jordledning fra forforsterkeren til subforsterkeren, noen som har et tips

  2. #2
    Medlem
    Ble medlem
    Feb 2009
    Innlegg
    37
    Tagget i
    0 Innlegg

    Parasound 2100 brum fra subuttaket

    Hvis sub og forsterker begge er jordet, pass på at de er koblet i samme vegguttak.

    Signalkabel: Prøv med signalkabel hvor signaljord kun er koblet til skjerm i en ende. (signaljord i en av innerlederne)

  3. #3
    Overivrig entusiast Palace's Avatar
    Ble medlem
    Jul 2003
    Sted
    Hagan
    Innlegg
    761
    Tagget i
    0 Innlegg

    Parasound 2100 brum fra subuttaket

    Galvanisk skille?

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed