Resultater 1 til 6 av 6
Abonnér på denne tråden
  1. #1
    Medlem korslund's Avatar
    Ble medlem
    May 2006
    Sted
    Oslo
    Innlegg
    18
    Tagget i
    0 Innlegg

    Klipsch ksp 300/400 problemer med støy.

    Hei, jeg har ett par med Klipsch Ksp 300, som jeg er godt fornøyd med lydmessig men har ett problem.

    Jeg opplever strømstøy fra forsterkeren i høytalerene, har kjøpt meg supra sine strømkabler, men det hjalp desverre ikke...

    Har noen tips om hva jeg kan gjøre for å forbedre dette problemet, evt løse det?

    Takker for alle som har gode svar..
    Espen Korslund.<br /><br />Klipsch ksp 300, Arcam fmj cd23, Yamaha rxv 1900 (snart 2 kanal igjen) . div kabler fra Nordost og Kimber.

  2. #2
    Hifi-entusiast us3's Avatar
    Ble medlem
    Jan 2006
    Innlegg
    236
    Tagget i
    0 Innlegg

    Re: Klipsch ksp 300/400 problemer med støy.

    hvilken forsterker

    alle forsterkere har tomgangssus. og med klipsch med meget høy følsomhet høres det lettere. man bør likevel ikke høre det 1-2meter unna.

  3. #3
    Medlem korslund's Avatar
    Ble medlem
    May 2006
    Sted
    Oslo
    Innlegg
    18
    Tagget i
    0 Innlegg

    Re: Klipsch ksp 300/400 problemer med støy.

    Har en Yamah rxv-1300 surround for øyeblikket, men har hatt Copland og Audio note tidligere og samme problem oppstod der.

    Kan det ha noe med forsterkeren i høytaleren å gjøre da??
    Espen Korslund.<br /><br />Klipsch ksp 300, Arcam fmj cd23, Yamaha rxv 1900 (snart 2 kanal igjen) . div kabler fra Nordost og Kimber.

  4. #4
    Hifi-interessert ls35a's Avatar
    Ble medlem
    Sep 2005
    Innlegg
    99
    Tagget i
    0 Innlegg

    Re: Klipsch ksp 300/400 problemer med støy.

    Har du jord på høyttalernes interne forsterkere og ikke på elektronikken? Yamahaen er vel ikke jordet?

    Høres ut som jordingsfeil!

  5. #5
    Medlem korslund's Avatar
    Ble medlem
    May 2006
    Sted
    Oslo
    Innlegg
    18
    Tagget i
    0 Innlegg

    Re: Klipsch ksp 300/400 problemer med støy.

    Hei,

    Ville bare med denne meldingen avslutte denne diskusjonen da jeg fant feilen.

    Den lå overraskende (på meg i allefall) i antennekabelen fra tv. Har kabel tv og da går det strøm igjenom denne og strøm ellers... tydelig en konflikt der.

    Løste det med å bruke galvanisk skille på overspenningsvernet....

    Forsatt god dag og en hyggelig 17Mai til alle sammen.
    Espen Korslund.<br /><br />Klipsch ksp 300, Arcam fmj cd23, Yamaha rxv 1900 (snart 2 kanal igjen) . div kabler fra Nordost og Kimber.

  6. #6
    Hifi Freak
    Ble medlem
    Oct 2002
    Innlegg
    1,924
    Tagget i
    0 Innlegg

    Re: Klipsch ksp 300/400 problemer med støy.

    Antennekabelen, via kabel-TV, er en kjent problemkilde i stereo'n, og kanskje mer utbredt enn jordingsfeil.
    Stereo: McIntosh MCD500 - McIntosh D100 - 2x Wyred 4 Sound ST-500 Mk II - Klipsch RF-7 III - 2x Klipsch SW115 - DIY Gull/Sølvkabler
    Hjemmekino: Marantz AV8801 - Rotel RMB-1575 - Klipsch CF-3 - Klipsch KV-4 - Klipsch KSP-S6 - Dayton 18" m/Hypex FA502

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed