Resultater 1 til 9 av 9
Abonnér på denne tråden
  1. #1
    Hifi-entusiast
    Ble medlem
    Nov 2003
    Innlegg
    471
    Tagget i
    0 Innlegg

    Ny EC med trafo støy?

    Ny EC 250R, er kommet i hus

    Er det normalt at de har lidt trafo støy, som er lett hørbar i høyttalerne når der ikke spilles musikk?

    Denne støyen er der også når alle andre tilkoplede komponenter er slukket.

    Mvh Tom-Erik
    Cary SLP-03<br />EC AW250R<br />Arcam Fmj DVD139<br />Arcam Fmj D33DAC<br />Audiovector S6 Avant.<br />Thorens TD2001- Kontrapunkt h<br />MI 14

  2. #2
    Hifi-interessert
    Ble medlem
    Sep 2009
    Innlegg
    89
    Tagget i
    0 Innlegg

    Ny EC med trafo støy?

    Var der støj i dine høytalere, med den forsterker du brugte tidligere.- vis ikke det er tilfælde, send den tilbage hvor den kom fra, det kan være dårlig traffo eller noget andet galt.


  3. #3
    Hifi-entusiast Hawkwally's Avatar
    Ble medlem
    Dec 2003
    Innlegg
    107
    Tagget i
    0 Innlegg

    Ny EC med trafo støy?

    Det skal ikke være trafostøy i høytalerene. Et svakt sus er normalt. Men hvis du bare har forsterkeren på (alle kilder slått av med strømmbryter), vil det dure kraftig i høytalerene. Derfor skal anlegget slåes på fra kilde, forforsterker og til slutt effekt. Av, motsatt. Regner med at dette er kjent. Årsak til during kan være dårlig kontakt på en signalkabel, eller (skjeldent) "innstrålt" antennestøy hvis du ikke har skjermede kabler. Kan selfølgelig være flere andre årsaker. Tør jeg spørre hva slags forforsterker du har? For flere år siden hadde jeg samme problem. Hadde kjøpt et sett(effekt./forf.). Dette hadde en iriterende "knurr" i høytalerene. Fant ut at det kom fra forf. Endte med å bytte inn i et annet sett fra en annen frabrikant, som var stille.

  4. #4
    Hifi-entusiast
    Ble medlem
    Nov 2003
    Innlegg
    471
    Tagget i
    0 Innlegg

    Ny EC med trafo støy?

    Jeg bruker for tiden Arcam Fmj 32a som forforsterker, vet at dette ikke er ideelt, og den skal selvfølgelig skiftes ut når økonomien tillater det.

    Jeg har ikke tidligere hatt problemer med trafo brum.

    Jeg skal kople fra alle andre komponenter, fysisk, og komme tilbake her

    Mvh Tom-Erik
    Cary SLP-03<br />EC AW250R<br />Arcam Fmj DVD139<br />Arcam Fmj D33DAC<br />Audiovector S6 Avant.<br />Thorens TD2001- Kontrapunkt h<br />MI 14

  5. #5
    Æresmedlem Zomby_Woof's Avatar
    Ble medlem
    May 2006
    Sted
    Third stone from the sun
    Innlegg
    19,529
    Tagget i
    4 Innlegg

    Ny EC med trafo støy?

    Dette er strengt tatt ikke 'trafostøy'. Den støyen du hører gjennom høyttalerne er i signalbanene, og kommer enten fra kilden, forforsterkeren, effektforsterkeren, eller sammenkoblingen mellom dem.

    Sannsynligvis er forklaringen det siste. Electrocompaniet sine effektforsterkere kan godt drives av ubalanserte forforsterkere (regner med at din Arcam er ubalansert), men da skal to av pinnene i de (ubrukte) balanserte inngangene være kortsluttet med en medfølgende 'messingkrampe'.

    Jeg anbefaler deg å lese bruksanvisningen. Først når du har gjort alt sånn som det er beskrevet der, kan du begynne å lete etter feil ved selve produktet
    At the end of time, after human civilization; all that will remain will be cockroaches and Teles...and the Teles will be in tune" Greg Koch

  6. #6
    Hifi-entusiast
    Ble medlem
    Jan 2009
    Innlegg
    444
    Tagget i
    0 Innlegg

    Ny EC med trafo støy?

    Jeg fjernet støy ved å koble alle komponenter med jording i stikkkontaktene til en "padde" m/ jord. Denne trenger ikke være jordet videre, da poenget er å jorde komponentene samman.
    EMP-3 ECI 5- Dynabel S33-Argon ha-1- AKG -401 EC Living- Tana SL-1 og L-1 Hegel HD2 Abrahamsen V 6.0 ECI 2 EC Qube Pioneer DV 668AV DVR 540 H Denon AVR 3806 Aoda CX 1000 Oppo 95 Sherbourn pre-1

  7. #7
    Hifi Freak VilhelmW's Avatar
    Ble medlem
    Mar 2009
    Sted
    Alltid lofotværing
    Innlegg
    3,959
    Tagget i
    0 Innlegg

    Ny EC med trafo støy?

    Jeg vil tippe at du finner årsaken i dårlig kontakt på en eller flere kabler. Føler eller hører du noen form for snerring fra effektforsterkeren?

    mvh. VilhelmW
    Mvh. VilhelmW
    "Life is too short for boring hifi..."

    Densen B-150+ / DNRG, Densen B420XS, Vpi Scout m. Ortofon 70 Anniversary og Dynavector Karat 17d3 pu'er, Dynavector RIAA, Mini sub GII, Audiovector Mi3 Signature høytt, NordOst Frey kabler gjennomgående. Head-Fi: Lehmannaudio BCL, Beyerdynamic T1, AKG K-701

  8. #8
    Hifi-interessert
    Ble medlem
    Jul 2007
    Innlegg
    51
    Tagget i
    0 Innlegg

    Ny EC med trafo støy?

    Om den står på en jordet kurs kan støyen også komme fra and kilder. Kjøleskap, fryseboks og annet utstyr som er jordet.
    Primare SP31, A32, 30.3<br />EC EMC 1UP<br />Pioneer BDP-LX71 og PDP-4280XA<br />System Audio Explorer<br />System Audio Exact<br />Kirksaeter Prisma 110<br />Nordost Frey, Heimdall, Red Dawn, Moonglo, Shiva, Silver Shadow

  9. #9
    Hifi-entusiast
    Ble medlem
    May 2007
    Innlegg
    239
    Tagget i
    0 Innlegg

    Ny EC med trafo støy?

    Hadde susing og antydning til trafostøy når jeg brukte Ec 4,7. Nå bruker jeg Ec 4,8. Nå er det stille, det kan komme av pree.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed