Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 25
Abonnér på denne tråden
  1. #1
    Bransjeaktør Retep's Avatar
    Ble medlem
    Jan 2005
    Sted
    Mogreina
    Innlegg
    17,695
    Tagget i
    2 Innlegg
    Album
    1

    Trenger litt hjelp med feilsøking i stereo oppsett

    Jeg har et merkelig feil på oppsettet mitt, Som består av Theta og Ec komponenter.

    Anlegget er koblet med xlr kabler hele veien. Feilen er at jeg har mere lyd i venstre høytaler, slik at jeg må ha balanse kontrollen et godt stykke mot høyre for å høre begge høytalerene like godt. Jeg innbiller meg at den ene Aw 60 som er monokoblet er noe svakere enn den andre. SÅ dette måtte jeg finne ut.

    Flyttet så kun signalkablene fra EC 4.5 til hver aw 60. Normalt sett så skulle da lyden bli kraftigere i høyre høytaler og at jeg så måtte flytte balansekontrollen mot venstre for å høre begge høytalerene like godt.

    Men neida, koblet slik så kunne jeg ha ballanse kontrollen på midten.

    Er det noen som kan fortelle meg hvorfor det er slik og hva som evnt er feil?

    Vedlagte bilder Vedlagte bilder   
    Jobber hos Mala Audio.

  2. #2
    Bransjeaktør Retep's Avatar
    Ble medlem
    Jan 2005
    Sted
    Mogreina
    Innlegg
    17,695
    Tagget i
    2 Innlegg
    Album
    1

    Trenger litt hjelp med feilsøking i stereo oppsett

    Skal også si at jeg sitter midt imellom høytalerene. Høyre høytaler er plassert nært sidevegg men har samme avstand til bakvekk som venstre. Venstre høytaler har ikke sidevegg.
    Vedlagte bilder Vedlagte bilder  
    Jobber hos Mala Audio.

  3. #3
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,827
    Tagget i
    0 Innlegg

    Trenger litt hjelp med feilsøking i stereo oppsett

    Snurrig. Den eneste forklaringen jeg kan komme på - hvis ikke akustikken spiller deg et puss - er at du har to feil samtidig. Én svak kanal i forforsterkeren OG i det ene effekttrinnet - slik at svakhetene forsterker hverandre når du kobler slik du gjør til vanlig, og at svakhetene opphever hverandre når du kobler motsatt. Men det er jo ganske far fetched - og ikke minst uvanlig.
    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  4. #4
    Bransjeaktør Retep's Avatar
    Ble medlem
    Jan 2005
    Sted
    Mogreina
    Innlegg
    17,695
    Tagget i
    2 Innlegg
    Album
    1

    Trenger litt hjelp med feilsøking i stereo oppsett

    Hei Ulf.

    Kan den veggen ved høyre høytaler virkelig suge til seg så mye lyd at det er hørbart. Den ene Aw 60 har et noe svakere lys enn den andre. Begge Aw 60 er koblet rett i kontakt i veggen. Altså ingen padde eller skjøteledning på desse.

    Jobber hos Mala Audio.

  5. #5
    Hifi Freak
    Ble medlem
    Oct 2004
    Innlegg
    9,483
    Tagget i
    8 Innlegg

    Trenger litt hjelp med feilsøking i stereo oppsett

    Er ikke EC 4,5 «berømt» for dårlig kanalbalanse? Ved å bytte om på tiingen kan det hende du kan isolere problemet/-ene. Har du evt volumkontroll i DACen? Andre tilgjengelige kilder? Kan det være brudd i en signalleder i en av XLR-kablene?

    mvh
    KJ
    You can get away with anything if you give it a good tune

  6. #6
    Bransjeaktør Retep's Avatar
    Ble medlem
    Jan 2005
    Sted
    Mogreina
    Innlegg
    17,695
    Tagget i
    2 Innlegg
    Album
    1

    Trenger litt hjelp med feilsøking i stereo oppsett

    Ec 4.5 er også koblet til tv utenom dac, men rca kabler. Der er det det samme. Mest lyd i den ene høytaleren. Skal prøve å bytte signalkabler. de jag har mellom Dac og preamp, med de som er mellom preamp og aw 60. Kommer tilbake

    lite øyeblikk....
    Jobber hos Mala Audio.

  7. #7
    Hifi Freak Ulf-B's Avatar
    Ble medlem
    May 2008
    Sted
    Oslo
    Innlegg
    7,827
    Tagget i
    0 Innlegg

    Trenger litt hjelp med feilsøking i stereo oppsett

    Sitat Sitat fra Retep
    Hei Ulf.

    Kan den veggen ved høyre høytaler virkelig suge til seg så mye lyd at det er hørbart. Den ene Aw 60 har et noe svakere lys enn den andre. Begge Aw 60 er koblet rett i kontakt i veggen. Altså ingen padde eller skjøteledning på desse.

    Tviler på at veggen er problemet. Alle mine erfaringer tilsier at en høyttaler som står slik inntil en vegg, skulle få ekstra drahjelp - altså at det i så tilfelle skulle være den høyre kanalen som hadde sterkest lyd - ikke den venstre, som hos deg.

    I verste fall må du bare flytte anlegget ut på nøytral grunn - bare midlertidig, naturligvis - slik at du eliminerer rompåvirkningen. Du får ta det en dag fruen er ute.

    Men ellers er kanskje KJ inne på noe når han nevner signalkablene - det slo meg straks jeg hadde skrevet mitt forrige innlegg. Du har ikke noen kabler liggende som du kunne koble opp - bare for å sjekke?

    1) SB Touch m/iPad, Beolab 5
    2) SB Touch, Weiss DAC-1 MkII, Get-boks, Hegel HD20 DAC, Copland DRC-205, Primare BD32, ML 326s, 2x Bryston PP 300 SST, ProAc DB1, REL S3 sub
    3) SB Touch, Benchmark DAC-3 HGC, 2x Benchmark AHB2, ProAc D1, ProAc ER-1 sub, Denon AH-D7000

  8. #8
    Æresmedlem
    Ble medlem
    Mar 2003
    Sted
    Bergen
    Innlegg
    13,801
    Tagget i
    1 Innlegg

    Trenger litt hjelp med feilsøking i stereo oppsett

    Kan en delefilterfeil innebære ulik følsomhet i høyttalerne? Har du prøvd å bytte dem om rent fysisk eller bytte ht-kablene??
    Masse utstyr - men mest musikk!

  9. #9
    Bransjeaktør Retep's Avatar
    Ble medlem
    Jan 2005
    Sted
    Mogreina
    Innlegg
    17,695
    Tagget i
    2 Innlegg
    Album
    1

    Trenger litt hjelp med feilsøking i stereo oppsett

    Da her jge byttet litt om på kabler.

    Ved kun bytte av høytalerkabel skjedde det ingen ting.

    Skal prøve å flytte om på kablene fra dac til pre.

    Lite øyeblikk
    Jobber hos Mala Audio.

  10. #10
    Bransjeaktør Retep's Avatar
    Ble medlem
    Jan 2005
    Sted
    Mogreina
    Innlegg
    17,695
    Tagget i
    2 Innlegg
    Album
    1

    Trenger litt hjelp med feilsøking i stereo oppsett

    Ved bytte av kabel fra dac til pre så er det forsatt medt lyd i høyre høytaler. Den ene ht kabelen har bananer i forsterkerenden og den andre har spade. høyre aw60 og høyre HT kablen er koblet med spade. Altså den siden som lavest lyd.

    Kan det ha noe å si?
    Jobber hos Mala Audio.

  11. #11
    Æresmedlem
    Ble medlem
    Apr 2008
    Sted
    Stavanger
    Innlegg
    12,469
    Tagget i
    4 Innlegg
    Torget
    1

    Trenger litt hjelp med feilsøking i stereo oppsett

    Det er mulig jeg misforstår litt her, men jeg antar at med 'bytte av høyttalerkabler' mener du at du har koblet høyre kanal ut fra effekttrinnet til venstre høyttaler. Å bare bytte om på de to kablene vil ikke gi noe nivåforskjell av betydning.
    -Hvis du etter et sånt bytte (kryss-kobling) hører samme forskjellen mellom de to høyttalerne sitter problemet i høyttalerne eller i rommet. For så å finne ut om det er høyttaleren eller rommet som er problemet bytter (flytter) du ganske enkelt om de to høyttalerne. Hvis forskjellen skifter sitter forskjellen i høyttalerne, hvis ikke er det rommet og akustikken.

    På samme måte kan du eliminere deg framover i kjeden, hvis omkobling av høyttalerne ikke gir fiorskjell.

    -beklager hvis dette ble litt for banalt, det er gjort i beste hensikt
    In theory, theory and practice are the same. In practice, they are not. A. Einstein

  12. #12
    Hifi Freak
    Ble medlem
    Oct 2004
    Innlegg
    9,483
    Tagget i
    8 Innlegg

    Trenger litt hjelp med feilsøking i stereo oppsett

    Sitat Sitat fra Retep
    Ved bytte av kabel fra dac til pre så er det forsatt medt lyd i høyre høytaler. Den ene ht kabelen har bananer i forsterkerenden og den andre har spade. høyre aw60 og høyre HT kablen er koblet med spade. Altså den siden som lavest lyd.

    Kan det ha noe å si?
    Spader eller bannaner har ingen ting å si. Prøv å bytt kanal til effekttrinnene. Tilsvarened med HT.

    mvh
    KJ
    You can get away with anything if you give it a good tune

  13. #13
    Audio Optimum
    Guest

    Trenger litt hjelp med feilsøking i stereo oppsett

    Kjører du balansert...sjekk lederne på pluss-minus kanskje en av disse er løs i loddepunktet..
    Dette gir flere db forskjell..

    mvh

  14. #14
    Bransjeaktør Retep's Avatar
    Ble medlem
    Jan 2005
    Sted
    Mogreina
    Innlegg
    17,695
    Tagget i
    2 Innlegg
    Album
    1

    Trenger litt hjelp med feilsøking i stereo oppsett

    Takker for hjelpen folkens.

    Dette har jeg nå gjort:

    Koblet venstre Aw 60 til høyre HT og omvent. Lyden er sentrert og jeg kan ha balansen på midten. Men nå er jo lydbildet vridd. Slik at instrumentene er på feil side.

    Koblet tilbake.

    Byttet til helt ny kabel som jeg har til låns. Fortsatt mere lyd i venstre høytaler.
    Flyttet om på høytalerene. Mere lyd i venstre høytaler.

    Dette får meg til å konkludere med at Høytalerene er fine, og det samme er HT kablene.

    skal bytte om på noe mere her nå...

    Jobber hos Mala Audio.

  15. #15
    Bransjeaktør Retep's Avatar
    Ble medlem
    Jan 2005
    Sted
    Mogreina
    Innlegg
    17,695
    Tagget i
    2 Innlegg
    Album
    1

    Trenger litt hjelp med feilsøking i stereo oppsett

    Byttet signalkabel fra ec 4.5 til aw 60. slik at ec 4.5 er koblet venstre på høyre og høyre på venstre. resten er det samme som tidligere. Nå er lydbildet sentrert. vrir jeg nå balansen mot høyre så drar lyden seg mot venstre.
    Jobber hos Mala Audio.

  16. #16
    Overivrig entusiast
    Ble medlem
    Apr 2007
    Innlegg
    609
    Tagget i
    0 Innlegg

    Trenger litt hjelp med feilsøking i stereo oppsett

    Sitat Sitat fra Retep
    Byttet signalkabel fra ec 4.5 til aw 60. slik at ec 4.5 er koblet venstre på høyre og høyre på venstre. resten er det samme som tidligere. Nå er lydbildet sentrert. vrir jeg nå balansen mot høyre så drar lyden seg mot venstre.
    Bytt om på fysisk på monoblokkene og høytaler kablene da?
    Slik at signalkablene går til de monoblokkene de gjør nå,
    bare videre til riktig høytaler.

  17. #17
    Bransjeaktør Retep's Avatar
    Ble medlem
    Jan 2005
    Sted
    Mogreina
    Innlegg
    17,695
    Tagget i
    2 Innlegg
    Album
    1

    Trenger litt hjelp med feilsøking i stereo oppsett

    Koblet alt fra hverandre byttet fysisk plass på aw 60-ene og koblet alt opp igjen riktig. Nå er det meste av en eller annen hrunn korrekt tror jeg...

    Noen som har Dire straits Brother in arms og kan sjekke hvor i all verden vokalen skal stå i lydbildet?

    Jobber hos Mala Audio.

  18. #18
    Overivrig entusiast
    Ble medlem
    Apr 2007
    Innlegg
    609
    Tagget i
    0 Innlegg

    Trenger litt hjelp med feilsøking i stereo oppsett

    Sitat Sitat fra Retep
    Koblet alt fra hverandre byttet fysisk plass på aw 60-ene og koblet alt opp igjen. Nå er det meste av en eller annen hrunn korrekt tror jeg...

    Noen som har Dire straits Brother in arms og kan sjekke hvor i all verden vokalen skal stå i lydbildet?

    Kan være du har et eller annet slags tilpassingsproblem (Impedanseproblem?)
    mellom den ene høytaleren og den ene ampen. Noe som resulterer i et annet gain.
    Bra det ordner seg.

  19. #19
    Bransjeaktør Retep's Avatar
    Ble medlem
    Jan 2005
    Sted
    Mogreina
    Innlegg
    17,695
    Tagget i
    2 Innlegg
    Album
    1

    Trenger litt hjelp med feilsøking i stereo oppsett

    Det kan godt vere det ja.... Aner ikke jeg. Men nå hørest det ivertfall ut som om venstre og høyre høytaler spiller med samme Db. Jeg vet at Gain-en på min EC 4.5 skal justeres ned, da den er altfor høy.

    Men ikke spørr hvorfor det fungerer nå.
    Jobber hos Mala Audio.

  20. #20
    Overivrig entusiast
    Ble medlem
    Apr 2007
    Innlegg
    609
    Tagget i
    0 Innlegg

    Trenger litt hjelp med feilsøking i stereo oppsett

    Sitat Sitat fra Retep
    Det kan godt vere det ja.... Aner ikke jeg. Men nå hørest det ivertfall ut som om venstre og høyre høytaler spiller med samme Db. Jeg vet at Gain-en på min EC 4.5 skal justeres ned, da den er altfor høy.

    Men ikke spørr hvorfor det fungerer nå.
    Typisk EC 4.5

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed