Resultater 1 til 2 av 2
Abonnér på denne tråden
  1. #1
    Hifi-entusiast Kim's Avatar
    Ble medlem
    Sep 2002
    Innlegg
    407
    Tagget i
    0 Innlegg

    Hjelp med Cary CAD572SE

    En venn av meg har fått trøbbel med en av sine CAD572SE.
    Forsterkeren slukket ned av seg selv; Ingen lys i noen av rørene. Det er forsøkt å sette inn nye rør og det er byttet sikring. Uten hell. Når den nå slås på så kommer det ikke lys i dioden som indikerer spenning på "Filament". Noen ideer om hva som er i veien? Videre hvem kan reparere disse? Må de tilbake til fabrikken i statene?
    Ikke tro på alt du tenker.

  2. #2
    Hifi Freak Elektron's Avatar
    Ble medlem
    Jul 2007
    Sted
    Bergen
    Innlegg
    1,887
    Tagget i
    1 Innlegg

    Hjelp med Cary CAD572SE

    Jeg tror jeg som et utgangspunkt vil foreslå at du tar en telefon til importøren. Du finner info her: http://www.taaimport.no/

    Mvh Elektron
    Hjemmeanlegget: Acapella High Violon Suboktave Bass MKlll, Cary 306 pro, Cary SLP05 preamp, Cary 211ae monoblokker, en kabel og to fra Celius , Cardas, Xindak og Viablue. Landanlegget: Marten MilesIII, DP6.12, EMC-1up, Mark Levinson P38. Medlem av Fjellsiden Lydlaug.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed