Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Feb 2009
    Innlegg
    37
    Tagget i
    0 Innlegg

    Bass problemer, trenger innspill!

    Oppsettet er pt. NAD 1000 + 2100 og 542 CDspiller. Audioquest signalkabler (blå, fra ca. 1995) og Kimber 4PR høytalerkabler. Høytalerne er Phonar Akustik P40, gulvstående med 1" + 2x5" + 6,5".

    I steden for å kjøpe nytt så brukte jeg det jeg har når kona sa "dette rommet kan bli dit lytterom". Rommet er nok litt lite til Høytalerne, og det er sikkert derfor jeg sliter med litt mye bass. Det er en loftstue på ca 20m2 med litt skråtak i ene enden.

    Det er ikke dårlig eller udefinert bass jeg sliter med, men for mye. Lydbildet blir tungt bassenden og ellers greit. Har forsøkt med plassering og flytte de ut fra skråtak veggen, det hjelper, men da står de så langt ut i romet at det blir litt dumt ihht andre møbler.

    Har forsøkt med litt "høytalerull" i begge bassrefleksene (midbass og bass) men da får jeg litt udefinert bass/mellomtone.

    Mest hell hadde jeg da jeg testet dem der de bør stå med en soffapute 40cm bak hver høytaler, under skråtaket.

    Er det noen andre triks jeg kan prøve eller er de rett og slett for store for dette rommet (Phonar selv anbefaller dem for rom mellom 30-60 m2 mener jeg og huske).

    Setter pris på alle innspill her.

  2. #2
    Bransjeaktør Orso's Avatar
    Ble medlem
    Nov 2008
    Sted
    Bergen
    Innlegg
    10,586
    Tagget i
    11 Innlegg

    Bass problemer, trenger innspill!

    Løsning:
    1. Bassfeller. Både bredbånds og helmholtzer ideelt sett, men kommer også ann på hvilke frekvenser du sliter med.
    2. Lydkorreksjon alá Audiolense/DEQX
    3. Begge deler. Det er best.

    Joda, ingenting å takke for.
    Representerer lydogakustikk.no og vera-audio.com

  3. #3
    Medlem
    Ble medlem
    Feb 2009
    Innlegg
    37
    Tagget i
    0 Innlegg

    Bass problemer, trenger innspill!

    Sjekker litt rundt de løsningene

  4. #4
    Medlem
    Ble medlem
    Feb 2009
    Innlegg
    37
    Tagget i
    0 Innlegg

    Bass problemer, trenger innspill!

    Løsningen ble en Cambridge Azur 640 v2. Lydsignaturen i nad er digg varm og fin, men den fungerte ikke i dette rommet/opsettet. Nå låter det bra, med en tight og fornuftig bass som fortsatt er nede i kjelleren og presterer fine lyder. Dette resulterte i at mellomtonen og diskanten fikk mer plass i lydbildet, meget bra, jeg er fornøyd (for now )

    Setter meg med litt biwiring i kveld

  5. #5
    Hifi Freak svingen68's Avatar
    Ble medlem
    Jan 2008
    Innlegg
    1,298
    Tagget i
    0 Innlegg

    Bass problemer, trenger innspill!

    Så bra at det ordnet seg
    Kos deg

  6. #6
    Medlem
    Ble medlem
    Feb 2009
    Innlegg
    37
    Tagget i
    0 Innlegg

    Bass problemer, trenger innspill!

    Takker for det

    Det er ikke rare greiene, men det låter faktisk bra nå. NAD C542 inn i Cambridge 640 v2 ut i Phonar P40. AudioQuest signalkabler, Kimber 4PR i bass + Dali Silverline i diskant.

    Det er nok fortsatt noe voldsomt for dette rommet, men da får det heller være det


  7. #7
    Medlem
    Ble medlem
    Feb 2009
    Innlegg
    37
    Tagget i
    0 Innlegg

    Bass problemer, trenger innspill!

    Kjøpte lydplater (glava) som jeg satte opp, veldig bra for hele lydbildet

    Morro med prosjekter

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed