Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 22
Abonnér på denne tråden
  1. #1
    Hifi-interessert Silisium's Avatar
    Ble medlem
    May 2003
    Innlegg
    84
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    Heisann,

    trenger hjelp med støy/susing...nok en gang!
    Vet det finnes ut utallige tråder om samme tema, men kan desverre ikke se å ha funnet noen løsning på mitt problem i disse tråder..

    Jeg opplever susing fra diskant i mine høyttalere selv om absolutt alle andre komponenter er koblet ifra.

    Følgende komponenter i umiddelbar nærhet er koblet ut av systemet og står uten strøm på seg;
    -TV/dekoder(get)
    -internett/wlan
    -cd&dvd
    -surroundforsterker
    og likevel opplever jeg en "suse" -lyd fra diskanten til SA Explorer ved alle "funksjoner og instillinger" på Hegel H200. Både når forsterkeren har vært koblet mot jord og ikke mot jord.
    HT -kabelen er SR Alpha mkII.
    Alle andre forstyrrende elementer som ikea -lamper, dimmere, kjøleskap har også vært koblet ut. Bor i borettslag.

    Jeg trodde ikke HT -kabler kunne plukke opp "forstyrrelser" ?
    H200 har også nylig vært inne for en liten sjekk, uten at noe galt ble oppdaget.

    Hvordan er dette mulig?
    Vi&nbsp; de villige, ledet av de uvitende, har gjort det så mye, så lenge, med så lite, for de utakknemelige, at vi nå kan gjøre alt med ingenting...<br />Primare PRE30, A33.2, SA Ranger

  2. #2
    Moderator Bjørn.H's Avatar
    Ble medlem
    Jul 2004
    Innlegg
    20,164
    Tagget i
    8 Innlegg

    Trenger litt hjelp

    Hvilken kurs er forsterker og annet utstyr koblet opp på?
    Hegel H90, PrimaLuna ProLogue Classic, Monitor Audio GS20, Gold C150, Reloop Turn5 m/Clearaudio Virtuoso, Rega Fono MM, Bluesound Vault2, Chromecast, BJC, Yamaha RX-V3800, Sony BDP-S5500. Focal: Chorus 736S, Chorus CC700S, Chorus SW700S, Chorus 706S m/org. stat.

  3. #3
    Hifi-interessert Silisium's Avatar
    Ble medlem
    May 2003
    Innlegg
    84
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    hei

    alt har vært koblet opp på kursen "stue"
    Da jeg først hørte denne "susingen" koblet jeg ifra alle andre elektriske artikler som stod på denne kursen.

    Susingen er der fortsatt, selv om H200 står alene oppkoblet mot SA Explorer både med og uten jord.
    Vi&nbsp; de villige, ledet av de uvitende, har gjort det så mye, så lenge, med så lite, for de utakknemelige, at vi nå kan gjøre alt med ingenting...<br />Primare PRE30, A33.2, SA Ranger

  4. #4
    Moderator Bjørn.H's Avatar
    Ble medlem
    Jul 2004
    Innlegg
    20,164
    Tagget i
    8 Innlegg

    Trenger litt hjelp

    Bor du i blokk eller eget hus? -jeg kjenner til at noen blokker her jeg bor har "bidratt" med støy på kursene.

    -du har ikke prøvd støyfilter på H200 og/eller CD-spilleren?


    Bjørn
    Hegel H90, PrimaLuna ProLogue Classic, Monitor Audio GS20, Gold C150, Reloop Turn5 m/Clearaudio Virtuoso, Rega Fono MM, Bluesound Vault2, Chromecast, BJC, Yamaha RX-V3800, Sony BDP-S5500. Focal: Chorus 736S, Chorus CC700S, Chorus SW700S, Chorus 706S m/org. stat.

  5. #5
    Hifi-interessert Silisium's Avatar
    Ble medlem
    May 2003
    Innlegg
    84
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    Ja, jeg bor i en "blokk", typiske obos -leiligheter.

    Har tenkt på det samme, men enn så lenge ulyden fortsatt er der når forsterkeren er koblet til u-jord, så funker vel ikke et filter?

    Et filter er jo avhengig av jord, eller tar jeg feil?

    Vi&nbsp; de villige, ledet av de uvitende, har gjort det så mye, så lenge, med så lite, for de utakknemelige, at vi nå kan gjøre alt med ingenting...<br />Primare PRE30, A33.2, SA Ranger

  6. #6
    Moderator Bjørn.H's Avatar
    Ble medlem
    Jul 2004
    Innlegg
    20,164
    Tagget i
    8 Innlegg

    Trenger litt hjelp

    Det finnes jo sånne nettfilterkabler og jeg skal ikke uttale meg sikkert om det funker "like" godt med som uten jord. Det er det kanskje noen her som sitter med erfaringer rundt som kan svare på det. -generelt kan jeg si at ovner, regulerbare lys osv. bør holdes unna samme kurs som Hi-Fi anlegget.

    Et spørsmål: er denne susingen konstant eller varierer den?


    Mvh. Bjørn
    Hegel H90, PrimaLuna ProLogue Classic, Monitor Audio GS20, Gold C150, Reloop Turn5 m/Clearaudio Virtuoso, Rega Fono MM, Bluesound Vault2, Chromecast, BJC, Yamaha RX-V3800, Sony BDP-S5500. Focal: Chorus 736S, Chorus CC700S, Chorus SW700S, Chorus 706S m/org. stat.

  7. #7
    Overivrig entusiast
    Ble medlem
    Jul 2006
    Innlegg
    582
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    Har samme problem som trådstarter. Tror syndern hos meg er dimmern som er på samme kurs som anlegget, den er virkelig en hifi dødare.

  8. #8
    Hifi-interessert Silisium's Avatar
    Ble medlem
    May 2003
    Innlegg
    84
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    hei igjen,

    takk for kjappe tilbakemeldinger.
    Jeg kan desverre ikke se å ha noen dimmer på denne kursen, og slik legge all skyld på denne.

    Hvis det er så at "blokka" er den store synderen, vil da et filter kunne hjelpe? (mtp susingen var tilstedet, selv når jord ikke var brukt)

    Litt skeptisk til effekten av (billige) filtre, kanskje uten grunn, men lommeboken har ikke råd til mangfoldige tusen i et filter
    Vi&nbsp; de villige, ledet av de uvitende, har gjort det så mye, så lenge, med så lite, for de utakknemelige, at vi nå kan gjøre alt med ingenting...<br />Primare PRE30, A33.2, SA Ranger

  9. #9
    Hifi Freak Erland's Avatar
    Ble medlem
    Apr 2003
    Innlegg
    3,238
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    Først og fremst kan du starte med å koble fra alt som er tilsluttet H200 bortsett fra høytalerne. Deretter "kortslutter" du to stk RCA-kontakter som du plugger inn i (f.eks) CD-inngangen.

    Dette gjør du ved å f.eks klippe av et "lakrissnøre" med RCA kontakter i endene. I den avklipte enden, avisolerer du endene og lodder dem sammen. Evt tvinner dem sammen om du ikke har loddebolt.

    Still inngangsvelger på den kortsluttede "CD-inngangen" FØR du slår på strømmen!
    Slå nå på dein Hegel H200 med høytalerne tilkoblet.
    Nå skal du kunne skru volum opp og ned uten å høre noe som helst.
    Det du evt hører, er forsterkerens egenstøy, evt støy som kommer inn på ht-kablene.
    Dersom støyet følger volumet, er det garanteret relatert til inngangstrinnet i den integrerte forsterkeren din.
    Dersom det er konstant støy uavhengig av volumkontrollen, kan feilen ligge i effekt-delen, men det er også andre alternativer.
    Mtp at dette er SR kabler med aktiv skjerm, tviler jeg sterkt på at disse er særlig disponert for støy.

    Forsøk dette først, og kom med en tilbakemelding.....
    Member of NBPM

  10. #10
    Hifi-interessert Silisium's Avatar
    Ble medlem
    May 2003
    Innlegg
    84
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    Sitat Sitat fra Erland
    Still inngangsvelger på den kortsluttede "CD-inngangen" FØR du slår på strømmen!
    Slå nå på dein Hegel H200 med høytalerne tilkoblet.
    Hei

    nå har det seg slik at dette ikke kan gjøres, da H200 automatisk starter opp i BA -utgang, dvs balansert.
    Derfor må jeg svitsje over til CD, etter at strømmen er på, men dette fraråder du sterkt?

    Litt værre å klippe over noen XLR -kabler, har liksom ikke så mange billige slengende rundt :P
    Vi&nbsp; de villige, ledet av de uvitende, har gjort det så mye, så lenge, med så lite, for de utakknemelige, at vi nå kan gjøre alt med ingenting...<br />Primare PRE30, A33.2, SA Ranger

  11. #11
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,448
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    Sitat Sitat fra Silisium
    Sitat Sitat fra Erland
    Still inngangsvelger på den kortsluttede "CD-inngangen" FØR du slår på strømmen!
    Slå nå på dein Hegel H200 med høytalerne tilkoblet.
    Hei

    nå har det seg slik at dette ikke kan gjøres, da H200 automatisk starter opp i BA -utgang, dvs balansert.
    Derfor må jeg svitsje over til CD, etter at strømmen er på, men dette fraråder du sterkt?

    Litt værre å klippe over noen XLR -kabler, har liksom ikke så mange billige slengende rundt :P
    Hva inngangsvelgeren står på ved påslag er ikke veldig viktig. Hold volum nedskrudd ved start og ta det derfra.

    Mvh
    Delle

  12. #12
    Hifi-interessert Silisium's Avatar
    Ble medlem
    May 2003
    Innlegg
    84
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    ok, gjorde som fortalt over og følgende skjedde.

    susingen vedvarte hele veien opp til maks volum, ingen reduksjon heller. forsterkern stod i jord.
    synts jeg hørt litt elektrisk "klipping" eller lyden av volummeteret gå opp og ned også, dog var dette kanskje tilstede siden forsterkeren er kald?

    synes personlig ikke det skal være slik på en "kvalitets" -forsterker, eller utelukker ikke denne testen andre syndere, som nevnt tidligere...borettslag?

    mvh
    Vi&nbsp; de villige, ledet av de uvitende, har gjort det så mye, så lenge, med så lite, for de utakknemelige, at vi nå kan gjøre alt med ingenting...<br />Primare PRE30, A33.2, SA Ranger

  13. #13
    Hifi Freak
    Ble medlem
    Mar 2007
    Innlegg
    1,448
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    Hvis jeg har forstått deg riktig er forsterkeren koplet opp et annet sted og fungerte da OK?

    Hvis det er slik er det nå bare muligheten for støy fra nettet som gjenstår. Er du heldig holder det med en enkel kondensator mellom fasene, du får begynne med det enkleste og jobbe deg oppover..
    Lykke til.


    Mvh
    Delle

  14. #14
    Hifi Freak Erland's Avatar
    Ble medlem
    Apr 2003
    Innlegg
    3,238
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    Du har i alle fall redusert potensielle feilkilder betraktlig.

    Jeg mener at med dine SA høytalere, kan det ikke være så mye feil på strømmen at dette skal resultere i ekstrem susing i diskantene.

    Om det var alvorlige jordfeil i blokka forøvrig, kunne du fått brumm eller during, men sus.....neppe?

    Jeg er enig med deg i at en såpass dyr forsterker burde være støyfri på en høytaler med den følsommhet som SA har.

    Du kan jo forsøke å dra en jordet sjøteledning fra en annen kurs i huset, og gjøre den samme testen en gang til, for å utelukke den aktuelle kursen.

    Etter dette ville jeg levert forsterkeren til en reparatør eller evt benyttet meg av garantien (om slik fortsatt eksisterer)
    Member of NBPM

  15. #15
    Hifi-interessert Silisium's Avatar
    Ble medlem
    May 2003
    Innlegg
    84
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    ekstrem susing, vel...kanskje ikke riktig ord, men susing som ikke skal være der uansett.

    skal se å trekke en annen kabel fra en annen kurs, og se om dette hjelper.
    skal poste resultatet.

    så får jeg se hva jeg gjør videre.

    takker så meget for alle svar.
    Vi&nbsp; de villige, ledet av de uvitende, har gjort det så mye, så lenge, med så lite, for de utakknemelige, at vi nå kan gjøre alt med ingenting...<br />Primare PRE30, A33.2, SA Ranger

  16. #16
    Hifi-interessert Silisium's Avatar
    Ble medlem
    May 2003
    Innlegg
    84
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    nå har jeg prøvd en annen kurs og "problemet" vedvarer
    et filter/kondensator kan kanskje hjelpe på, men jeg tror jeg skal forespørre orakelet mr. hegel himself først.

    fant også ut her nu at skjemaet som forklarer hvor/hva de forskjellige kursene er, i sikringsskapet, var helt feil!!
    vet ikke hvor vanlig slikt er, men det trekker iallefall ned helhetsinntrykket av det elektriske anlegget i denne obos -blokka


    Vi&nbsp; de villige, ledet av de uvitende, har gjort det så mye, så lenge, med så lite, for de utakknemelige, at vi nå kan gjøre alt med ingenting...<br />Primare PRE30, A33.2, SA Ranger

  17. #17
    Moderator Bjørn.H's Avatar
    Ble medlem
    Jul 2004
    Innlegg
    20,164
    Tagget i
    8 Innlegg

    Trenger litt hjelp

    Det er ofte slik at man oppdager mye rart når man holder på med slikt.

    Mvh. Bjørn
    Hegel H90, PrimaLuna ProLogue Classic, Monitor Audio GS20, Gold C150, Reloop Turn5 m/Clearaudio Virtuoso, Rega Fono MM, Bluesound Vault2, Chromecast, BJC, Yamaha RX-V3800, Sony BDP-S5500. Focal: Chorus 736S, Chorus CC700S, Chorus SW700S, Chorus 706S m/org. stat.

  18. #18
    Hifi-interessert Silisium's Avatar
    Ble medlem
    May 2003
    Innlegg
    84
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    Sitat ang. problemet;

    "Det er helt normalt med litt susing i diskanten når du kobler en hvilken som helst forsterker til en høyttaler.
    Typisk "tomgangs-støy" på høyttalerutgangen av H200 er ca 0,2mV.
    Maks utnivå til H200 er 200W i 8 ohm, det vil si 40V utgangssignal.
    Dette gir et dynamikkområde på 40 V / 0.2mV = 106dB.
    Øret oppfatter lydnivåer logaritmisk, og dette betyr at det kan detektere svært lave nivåer med støy.
    Følsomheten på SA Explorer er 90dB / 1W / 1m. Ved å koble til H200 med 0.2mV støy ( tilsvarer en effekt på 5 nW ) vil dette da gi et støynivå på 7dB SPL ved 1 meter." -sitat slutt.

    Ser ut som filter(e) er eneste veien å gå...
    Vi&nbsp; de villige, ledet av de uvitende, har gjort det så mye, så lenge, med så lite, for de utakknemelige, at vi nå kan gjøre alt med ingenting...<br />Primare PRE30, A33.2, SA Ranger

  19. #19
    Moderator Bjørn.H's Avatar
    Ble medlem
    Jul 2004
    Innlegg
    20,164
    Tagget i
    8 Innlegg

    Trenger litt hjelp

    Prøv med det og se hva som skjer. Kan hende det er det eneste som trengs å gjøres.

    Mvh. Bjørn
    Hegel H90, PrimaLuna ProLogue Classic, Monitor Audio GS20, Gold C150, Reloop Turn5 m/Clearaudio Virtuoso, Rega Fono MM, Bluesound Vault2, Chromecast, BJC, Yamaha RX-V3800, Sony BDP-S5500. Focal: Chorus 736S, Chorus CC700S, Chorus SW700S, Chorus 706S m/org. stat.

  20. #20
    Hifi Freak Erland's Avatar
    Ble medlem
    Apr 2003
    Innlegg
    3,238
    Tagget i
    0 Innlegg

    Trenger litt hjelp

    Sitat Sitat fra Silisium
    Sitat ang. problemet;

    "Det er helt normalt med litt susing i diskanten når du kobler en hvilken som helst forsterker til en høyttaler.
    Typisk "tomgangs-støy" på høyttalerutgangen av H200 er ca 0,2mV.
    Maks utnivå til H200 er 200W i 8 ohm, det vil si 40V utgangssignal.
    Dette gir et dynamikkområde på 40 V / 0.2mV = 106dB.
    Øret oppfatter lydnivåer logaritmisk, og dette betyr at det kan detektere svært lave nivåer med støy.
    Følsomheten på SA Explorer er 90dB / 1W / 1m. Ved å koble til H200 med 0.2mV støy ( tilsvarer en effekt på 5 nW ) vil dette da gi et støynivå på 7dB SPL ved 1 meter." -sitat slutt.

    Ser ut som filter(e) er eneste veien å gå...
    Konkluderer ut fra dette at eiere av høytalere med nogenlunde høy følsommhet bør holde seg unna Hegel H200
    Member of NBPM

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed