Resultater 1 til 10 av 10
Abonnér på denne tråden
  1. #1
    Hifi Freak Rudi's Avatar
    Ble medlem
    May 2004
    Sted
    Syd for det nordre, øst for det vestre, så m.a.o midt ute i skauen der hvor ulvene vanker.
    Innlegg
    5,092
    Tagget i
    1 Innlegg

    KRELL FBP300CX problem

    Noen som har vært "inne i" en slik forsterker, et eller annet skjedde her i sted og nå flyr bare sikringen i sikringsskapet uanset hva jeg gjør når jeg forsøker og slå den på.
    Har prøvd bare forsterkeren uten noe tilkoblet til den i det hele tatt hverken høytalere eller preamp(foruten strøm da seff) og sikringen flyr da også, så muligens har et eller annet kanskje en sikring tatt kvelden i Krell'en og da lurer jeg på om noen vet hva og hvor jeg bør begynne searchen ??
    Analog-testskribbler og hvistnok vinyl Guru for bla www.Audiophile.no Har drevet med platespiller hobbyen i over 40 år, så litt erfaring har jeg. Har testet 50 armer, 67 Riaa'er og 359 pickuper August 2018. 150 av pickupene har jeg publisert tester på. Når jeg er på HFS er det fordi analog lyd er min store interesse. Mine tester og pickuplista kan du lese under Rudi's vinylhjørne på Audiophile.no. Til info: Jeg får IKKE betalt for mine skriblerier/tester av noen.....desverre .

  2. #2
    Hifi Freak
    Ble medlem
    Apr 2006
    Sted
    Trondheim
    Innlegg
    2,174
    Tagget i
    0 Innlegg

    KRELL FBP300CX problem

    Disse litt større forsterkerne fra Krell sluker endel strøm akkurat i det man slår dem på. I alle fall gjør min det. Har du bra nok strømkurs til forsterkeren? Tror bruksanvisningen gir råd om slikt også for denne modellen du har. Det kan være at kursen du bruker er akkurat på grensa?

    Mvh
    “When you hit a wrong note, it's the next note that makes it good or bad.” - M. Davis
    [Anleggsbloggen: Squeezeboxer, Audio Aero, Thorens, DEQX, Krell, ProAc, Crown, AE DIY bass, etc.]

  3. #3
    Hifi Freak LydMekk's Avatar
    Ble medlem
    Aug 2003
    Innlegg
    2,307
    Tagget i
    0 Innlegg

    KRELL FBP300CX problem

    10A kurs kanskje?
    Shit Happenz...

  4. #4
    Hifi Freak JackX's Avatar
    Ble medlem
    Mar 2002
    Innlegg
    2,405
    Tagget i
    0 Innlegg

    KRELL FBP300CX problem

    Jeg har hatt en slik forsterker. Det hendte meg 2 eller 3 ganger at amp'en slo seg av, særlig ved litt pådrag i vanskelige laster. Men det du opplever nå har jeg aldri opplevd, og jeg har heller ikke vært 'inne i' den heller. Skulle ha vært interessant å høre under hva slags forhold du spilte da det skjedde.

    Hvordan slår du den på? Bruker du fjernkontroll? Trolig ikke, da en egen fjernkontroll ikke fulgte med, så jeg ser for meg at du bruker knappen på fronten (?) Mitt spørsmål er da som følger: Trekk ut støpselet, slå av på baksiden, med den lille vippebryteren. Sett inn støpselet igjen. Slå på sikringen (dersom den er gått) i sikringsskapet. Slå på med vippebryteren - nå er den i ready state. Går sikringen? Prøv da å finne en annen kurs, og gjenta prosessen.

    Gikk ikke sikringen? Slå da på med front-knappen. Gikk sikringen? Prøv med en annen kurs.
    Dette er stort sett det du kan/bør gjøre emm.

    Det er ingen (forbruker-) sikring på Krellen. Du bør emm ikke prøve å åpne den heller, i alle fall ikke uten å ha konferert med fagmann. I Norge er det acoustictuning.com som er din 'lokale' kontakt:
    Acoustic Tuning, Nygata 10, 7014 Trondheim, NORGE, Tel. 98087678


    mvh
    JackX
    Oslo Vinyl Klubb OVK ​ ~ Oslo Audio Society OAS
    Platespiller: Thales Turntable med Statement & EMT pu
    Ypsilon: MC Stepup + VPS 100 RIAA + CDT 100 transport + DAC 1000 D/A + PST 100 mkII preamp + Aelius II
    Magico: Q3 bronze
    Kabler: Synergistic Research (Tungsten) - Zensati


  5. #5
    Hifi Freak Rudi's Avatar
    Ble medlem
    May 2004
    Sted
    Syd for det nordre, øst for det vestre, så m.a.o midt ute i skauen der hvor ulvene vanker.
    Innlegg
    5,092
    Tagget i
    1 Innlegg

    KRELL FBP300CX problem

    Forsterkeren har virket i over 2 uker på denne kursen som riktignok kun er en 10 amp, men det har faktisk gått helt greit inntil i går kveld hvor jeg koblet til en Tandberg 3001A tuner med u-jordet ledning, da fikk jeg plutselig en masse merkelig knepp lyder og Aestethix rør preampen holdt på og gå i lufta, jeg slo av allt inkl Krell'en og etter det så oppstod oppstart problemene med denne.

    Problemene fortsatte i dag inntil jeg taua Krell'en inn på badet og plugget den til 16A kursen der hvorpå den startet uten problem, skyndte meg inn igjen med den i stererommet og startet den opp igjen der med engang før kondisene var gått tomme og vipps no problemo, nå durer den og går på 10A kursen.

    Skal ha 2 stk 16A kurser på stererommet, det har ligget i kortene hele tiden, men jeg har kontaktet 3 elektriker firmaer de siste 2 ukene og de lover at de skal ringe tilbake eller komme på befaring, men tror du at de holder avtaler eller kommer ?? ...... YEAH RIGHT................. anyway.


    Men altså i huset her ser det ut til og oppstå problemer når man kobler jordede og u-jordede komponenter sammen, da blir det tull.

    Forsøkte isted med en Marantz PM14 K.I.Signature som det er u-jordet nettbrønn på merkelig nok og med engang jeg forsøkte og starte den via samme kontakt som det stod et jordet komponent så gikk sikringen, når jeg tok ut ledningen til den som var jordet så startet Marantzen som den skulle, så tydlighvis må jeg skille ut jordede og u-jordede komponenter og bruke de sammen hver for seg.


    Merket forresten noe annet rart for en stud tilbake som jeg ikke reagerte så mye på med engang................ i stua våres er det bare jordede stikk kontakter og der har jeg en diger Pioneer vintage reciver som er U-jordet........ plugger i og allt er fryd og gammen....... koblet så til en Proceed cd spiller som er jordet og radioen på Pioneer'en ble mye dårligere.......... kobler fra Proceed'en og allt er i orden, slår den på og radioen på Pioneer'en blir vesentlig dårligere........ helt klart et eller annet med jordede og u-jordede ting som kobles sammen.

    Dette blir jeg ikke mere klok av for og si det sånn, jeg har aldrig opplevd noe lignende, men antaglighvis så var allt u-jordet der vi bodde tidligere, således opplevde jeg aldrig problematikken der.
    Analog-testskribbler og hvistnok vinyl Guru for bla www.Audiophile.no Har drevet med platespiller hobbyen i over 40 år, så litt erfaring har jeg. Har testet 50 armer, 67 Riaa'er og 359 pickuper August 2018. 150 av pickupene har jeg publisert tester på. Når jeg er på HFS er det fordi analog lyd er min store interesse. Mine tester og pickuplista kan du lese under Rudi's vinylhjørne på Audiophile.no. Til info: Jeg får IKKE betalt for mine skriblerier/tester av noen.....desverre .

  6. #6
    Hifi Freak Bartesam's Avatar
    Ble medlem
    Dec 2002
    Sted
    Hus
    Innlegg
    8,519
    Tagget i
    1 Innlegg

    KRELL FBP300CX problem

    Hvis du bruker TPA 3001A sammen med Krellen din som er jordet, så får du jordloop hvis du bruker antennesignaler fra fellesanlegg. Jorden på fellesanlegget har en annen spenning enn den jorden du har fra stigeledningen din. Som regel er jord fra stigern på 230V delt på V3(1,73) som er 130V ca mellom fas og jord. Vet ikke om dette er feilen din, men jordloop lager råtten lyd fra radio og andre kilder. Hvis du i tillegg har jordfeilbryter, så pleier den å slå ut på ca 30 mA strøm, og det kan hende at det er det som skjer.
    Bedre å drite i buksa enn å få forstoppelse! Masser av Tandberg 3000 serie, Pioneer SX 1250, Sansui AU 9900, AU11000A og TU 9900, Micro Seiki DD-100, DDX 1000 og DQX 1000, Yamaha YP-D8, Thorens TD 124 MkII, JM Lab Alcor JBL L220. OVK medlem

  7. #7
    Hifi Freak Rudi's Avatar
    Ble medlem
    May 2004
    Sted
    Syd for det nordre, øst for det vestre, så m.a.o midt ute i skauen der hvor ulvene vanker.
    Innlegg
    5,092
    Tagget i
    1 Innlegg

    KRELL FBP300CX problem

    Prøvde bare med løs T-antenne på Tandbergen så det skulle vel i teorien ikke ha noen innvirkning, koblet den inn på en liten Nad 302 som har u-jordet ledning og da funket det storveis................ det hele oppleves bare som merkelig.

    Har spillt på Krell'en i formiddag uten problemer med Aestethix preampen, DP riaa og platespiller........ spiller så det står etter, MEN jeg har ikke turt og skru strømmen helt av......... gjør vel ikke det før 16A kurser er på plass.

    Fikke endelig kontakt med en av de 3 elektrikerne jeg snakket med for 2 uker siden og han lovet og tropp opp i morgen tidlig for og ta det hele i øyesyn....... så får øss sjå om det kjem noko godt ut av det
    Analog-testskribbler og hvistnok vinyl Guru for bla www.Audiophile.no Har drevet med platespiller hobbyen i over 40 år, så litt erfaring har jeg. Har testet 50 armer, 67 Riaa'er og 359 pickuper August 2018. 150 av pickupene har jeg publisert tester på. Når jeg er på HFS er det fordi analog lyd er min store interesse. Mine tester og pickuplista kan du lese under Rudi's vinylhjørne på Audiophile.no. Til info: Jeg får IKKE betalt for mine skriblerier/tester av noen.....desverre .

  8. #8
    Hifi Freak JackX's Avatar
    Ble medlem
    Mar 2002
    Innlegg
    2,405
    Tagget i
    0 Innlegg

    KRELL FBP300CX problem

    Sitat Sitat fra Rudi
    <snip>
    MEN jeg har ikke turt og skru strømmen helt av......... gjør vel ikke det før 16A kurser er på plass.<snip>
    Krell anbefaler å ikke skru ampene helt av, men la de være i 'stand by', mao skal det lyse i et av de 3 blå lysdiodene.

    Cheers,

    JackX
    Oslo Vinyl Klubb OVK ​ ~ Oslo Audio Society OAS
    Platespiller: Thales Turntable med Statement & EMT pu
    Ypsilon: MC Stepup + VPS 100 RIAA + CDT 100 transport + DAC 1000 D/A + PST 100 mkII preamp + Aelius II
    Magico: Q3 bronze
    Kabler: Synergistic Research (Tungsten) - Zensati


  9. #9
    Hifi Freak Rudi's Avatar
    Ble medlem
    May 2004
    Sted
    Syd for det nordre, øst for det vestre, så m.a.o midt ute i skauen der hvor ulvene vanker.
    Innlegg
    5,092
    Tagget i
    1 Innlegg

    KRELL FBP300CX problem

    Litt vanskelig at den ikke blir slått helt av når sikringen ryker eller ??
    Analog-testskribbler og hvistnok vinyl Guru for bla www.Audiophile.no Har drevet med platespiller hobbyen i over 40 år, så litt erfaring har jeg. Har testet 50 armer, 67 Riaa'er og 359 pickuper August 2018. 150 av pickupene har jeg publisert tester på. Når jeg er på HFS er det fordi analog lyd er min store interesse. Mine tester og pickuplista kan du lese under Rudi's vinylhjørne på Audiophile.no. Til info: Jeg får IKKE betalt for mine skriblerier/tester av noen.....desverre .

  10. #10
    Hifi Freak JackX's Avatar
    Ble medlem
    Mar 2002
    Innlegg
    2,405
    Tagget i
    0 Innlegg

    KRELL FBP300CX problem

    Når sikringen (i sikringsskapet) ryker da er jo Krell'en helt av. I motsetning til oppstartsprosedyren finnes det ikke en 'av'-prosedyre.

    Fikk den forståelsen at den fungerer godt nå når Tandberg-produktet ikke var med i oppsettet? Uansett, fungerer den nå vil den fungerer etter at den har stått i Stand-by. Krell er utrolig driftssikre, og det skal noe helt ekstraordinært til før den kneler: den er internt 'beskyttet' mot nær sagt nesten 'alt' du kan kaste etter den, og går den ned kan du bare reboote den.

    Cheers,
    JackX
    Oslo Vinyl Klubb OVK ​ ~ Oslo Audio Society OAS
    Platespiller: Thales Turntable med Statement & EMT pu
    Ypsilon: MC Stepup + VPS 100 RIAA + CDT 100 transport + DAC 1000 D/A + PST 100 mkII preamp + Aelius II
    Magico: Q3 bronze
    Kabler: Synergistic Research (Tungsten) - Zensati


Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed