Resultater 1 til 8 av 8
Abonnér på denne tråden
  1. #1
    hifinissen
    Guest

    HJEEEEELP!!!!!


    har ett par audio pro blue diamond v.1 som plutselig lager en liten ulyd i ene mellomtone elementet !

    Noen som vet hva det vil koste å få ett nytt element i den?

    takker for all tilbakemelding!

  2. #2
    Overivrig entusiast Sundance_Pete's Avatar
    Ble medlem
    Dec 2005
    Innlegg
    659
    Tagget i
    0 Innlegg

    Re: HJEEEEELP!!!!!

    Koster 450 svenske kroner pluss frakt og kan bestilles på nett her:

    http://www.hifikit.se/show_prod.asp?id=1140

    Jeg vet ikke om dette passer kun til V2, eller om det passer til den første utgaven også. Det burde uansett være gode muligheter for at de kan skaffe det du trenger til en helt ok pris.
    Rega P25<br />S.A.T CDFix<br />Mac Mini<br />Lavry DA 10<br />McIntosh C 42 <br />McIntosh MC252<br />Kimber Monocle X <br />Dynaudio Contour S 3.4<br />dynaBel Brontes. <br /><br />Ludwig Super Classic silver sparkle 24&quot;, 13&quot;, 15&quot; 16&quot;

  3. #3
    hifinissen
    Guest

    Re: HJEEEEELP!!!!!


    takk for tips! er dette en omfattende jobb?

    mvh

  4. #4
    Overivrig entusiast Sundance_Pete's Avatar
    Ble medlem
    Dec 2005
    Innlegg
    659
    Tagget i
    0 Innlegg

    Re: HJEEEEELP!!!!!

    Hvis det er elementet og ikke delefilteret, og så lenge elementet ikke er limt fast, så er det ikke omfattende. Skru ut fire skruer, plukke ut elementet og hvis ledningene ikke er loddet fast til elementet så er det bare å trekke kabelskoene av det gamle og dytte dem på plass på det nye. Hvis de er loddet så må du altså frem med loddebolten. Pass på å få pluss på pluss og minus på minus hvis det ikke er forskjellig størrelse på kabelskoene. Skru elementet på plass og det var det. Pass på når du skrur at skrutrekkeren ikke glipper taket slik at du kjører den tvers igjennom membranen på det nye elementet. Ikke stram skruene for hardt slik at de slipper taket i treverket.

    Det kan kanskje lønne seg å koble elementet direkte til forsterker etter at det er skrudd ut for å sjekke om ulyden fortsatt er der. Hvis den ikke er det, så kan det hende at det er delefilteret som ikke er i orden. Rep av dette kan være billigere, men litt mer krevende.
    Rega P25<br />S.A.T CDFix<br />Mac Mini<br />Lavry DA 10<br />McIntosh C 42 <br />McIntosh MC252<br />Kimber Monocle X <br />Dynaudio Contour S 3.4<br />dynaBel Brontes. <br /><br />Ludwig Super Classic silver sparkle 24&quot;, 13&quot;, 15&quot; 16&quot;

  5. #5
    hifinissen
    Guest

    Re: HJEEEEELP!!!!!

    ok! Elementet er festet med kabelsko , så slipper loddingen . (heldigvis) Og det er ikke limt. "ulyden" kan best beskrives som om elementet "slafser" litt ingen skurring altså .

    Ville det vært andre "symptomer" visst det var delefilteret?

    mvh

  6. #6
    Overivrig entusiast Sundance_Pete's Avatar
    Ble medlem
    Dec 2005
    Innlegg
    659
    Tagget i
    0 Innlegg

    Re: HJEEEEELP!!!!!

    Skjønner ikke helt hva"slafser" vil si =). Hvis det ikke skurrer så er det nok ikke delefilteret, men dette er lett å finne ut av ved å koble elementet direkte til forsterkerterminalen. Hvis du gidder så kan du jo skru ut det andre elementet og prøve det i den hvor noe ikke er i orden. Det er en fin eliminasjonsmetode. Hvordan har det skjedd? Har du spilt veldig høyt i kort tid? Veldig høyt i lang tid? Ikke veldig høyt i det heletatt? Er ulyden der uavhengig av hvor høyt du spiller? Hmmm.. Prøv eliminasjonsmetoden, det er enklest.
    Rega P25<br />S.A.T CDFix<br />Mac Mini<br />Lavry DA 10<br />McIntosh C 42 <br />McIntosh MC252<br />Kimber Monocle X <br />Dynaudio Contour S 3.4<br />dynaBel Brontes. <br /><br />Ludwig Super Classic silver sparkle 24&quot;, 13&quot;, 15&quot; 16&quot;

  7. #7
    hifinissen
    Guest

    Re: HJEEEEELP!!!!!

    Bor i kjellerleilighet med en liten gutt på 5 mnd så er begrenset hvor høyt jeg kan spille . Litt usikker på ett skikkelig beskrivende ord . Men det er selve elementet som lager lyden når det beveger seg på ett visst lydnivå.

    Hadde egentlig solgt høyttalerene men da jeg skulle gå over de så hørte jeg lyden , ikke lagt merke til den tidligere. så er litt surt :S

  8. #8
    Overivrig entusiast Sundance_Pete's Avatar
    Ble medlem
    Dec 2005
    Innlegg
    659
    Tagget i
    0 Innlegg

    Re: HJEEEEELP!!!!!

    Kan se ut til at talespolen er gåen. Er det unormalt mye motstand, eller ulyd i elementet hvis du dytter på det? I såfall kan du bestille nytt. På store, dyre elementer er det vanlig å beholde chassiet og bytte membran og talespole. Dette krever litt kunnskap, godt håndlag, lim og en skarp kniv, og er sannsynligvis ikke verdt innsatsen hvis muligheten i det hele tatt finnes, noe jeg tviler på.
    Rega P25<br />S.A.T CDFix<br />Mac Mini<br />Lavry DA 10<br />McIntosh C 42 <br />McIntosh MC252<br />Kimber Monocle X <br />Dynaudio Contour S 3.4<br />dynaBel Brontes. <br /><br />Ludwig Super Classic silver sparkle 24&quot;, 13&quot;, 15&quot; 16&quot;

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed