Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Hifi-interessert
    Ble medlem
    Jul 2007
    Innlegg
    53
    Tagget i
    0 Innlegg

    Støy og skraping i fra rørmonoblokken / høytaleren.

    Etter å ha brukt mine Rogue Audio M - 150 et par mnd. uten noen problemer så har det i dag begynt å støye ( smelle ) og skrape i den ene høytaleren.
    Jeg har slått av alle andre komponenter i anlegget for å eliminere andre støykilder, støyen kommer kun i fra den ene høytaleren / monoblokken.
    Støyen kan være fraværende i lang tid, for å plutselig være der i noen sekunder.

    Mistenker selv at det kan være en av rørene som er årsaken, men hvordan finner jeg uten hvem av rørene som er synderen.
    Er dette et tegn på at et rør er i ferd med å ryke?

    Er helt fersk når det gjelder rør, så jeg håper noen kan hjelpe meg med å finne ut av dette.

    mvh
    Nølle

  2. #2
    Hifi-entusiast
    Ble medlem
    Nov 2007
    Innlegg
    400
    Tagget i
    0 Innlegg

    Støy og skraping i fra rørmonoblokken / høytaleren.

    Stor sannsynlighet for at et av utgangsrørene skaper problemer. Skaff deg et ekstra rør og bytt ut ett og ett av rørene for å se om problemet forsvinner. Eventuelt "lån" et av rørene i den andre monoblokken.

  3. #3
    Hifi Freak
    Ble medlem
    Jan 2005
    Sted
    Bæææærgen
    Innlegg
    7,082
    Tagget i
    2 Innlegg

    Støy og skraping i fra rørmonoblokken / høytaleren.

    hvis det ikke er rør, kan det være et motstand (gittermotstand?)
    greit og billig å fikse!

    mvh
    Proffen
    1: Magnepan 1.7/Pylon Emerald 25, Rythmik Audio F12SE, Devialet 200, No name Philips cdm12-basert cd-transport, Topping D70, Denon dvd3910, Sense høyttalerkabler + DNM & Blue Jeans signalkabler, Sonos zp90, RN Duo
    2: Canton dm75, Sonos zp90, Essence hdacc, Philips bdp9500, Philips tv, div kabler
    3: Sony UBPX800, Canton dm75, Sony tv, div kabler

  4. #4
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,158
    Tagget i
    5 Innlegg
    Album
    7
    Torget
    28

    Støy og skraping i fra rørmonoblokken / høytaleren.

    Vær obs på at bytte / ombytte av utgangsrør i det minste bør følges av en BIAS sjekk og justering.
    Det kan være et dårlig rør, det kan være vakkel i en sokkel, det kan være en annen dårlig kontakt. Det kan nesten være hva som helst. Det er mest sannynlig enkelt å fikse.
    Hans - DIY'er

  5. #5
    Hifi-interessert
    Ble medlem
    Jul 2007
    Innlegg
    53
    Tagget i
    0 Innlegg

    Støy og skraping i fra rørmonoblokken / høytaleren.

    Takker for svar så lang.

    Har i dag tittet på rørene, oppdaget at det lyste veldig blått av det ene utgangsrøret samtidig som det skrapte.
    Hadde liggende et utgangsrør som jeg erstattet det sistnevnte røret med.

    Skulle justere biasen, det røret som jeg satte inn justerte jeg litt opp til 40. Skulle skjekke de andre, nr. 2 var helt død på biasen, men lampa gløder.
    Nr. 3 spratt opp og ned i mellom 20 - 75 mens det skrapte, for å roe seg igjen når det sluttet. Nr. 4 var også i orden.

    Sikringene ser hele ut, men mener å ha lest tidligere at de kan være ødelagt alikevell.

    Håper dere har tålmodighet til å hjelpe meg med problemet.

    mvh
    Nølle

  6. #6
    Hifi-interessert
    Ble medlem
    Jul 2007
    Innlegg
    53
    Tagget i
    0 Innlegg

    Støy og skraping i fra rørmonoblokken / høytaleren.

    I går så satt jeg i en ny sikring til det røret som ikke slo ut ved bias justeringen, samt satt inn et nytt rør i steden for det som lyste blått.
    Justerte så inn biasen. I starten virket alt OK, men etter en liten stund så skrapte det igjen. Den nye sikringen hadde røket.

    Tok ut pæren ved den ødelagte sikringen, og satt inn en ny pære og ny sikring. Samt satt tilbake den pæren som hadde lyst blått.
    Har siden det spilt i mange timer, og alt har fungert bra etterpå. Ikke en ulyd. Får bare håpe at dette varer.

    Det virker som sikringen har gått fordi det ene røret var ødelagt. Kan dette stemme ? Er det noen med lignende erfaringer, som har opplevd dette ?

    Mvh
    Nølle

  7. #7
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,158
    Tagget i
    5 Innlegg
    Album
    7
    Torget
    28

    Støy og skraping i fra rørmonoblokken / høytaleren.

    Virker som du har fikset feilen. At sikringen går, skyldes en feil. Feilen kan godt være et defekt rør.
    Pærer = rør= lamper
    Tubes på engelsk.
    Som ikke må forveksles med slanger.
    En kompis fikk tollbehandlet "tubes" som sykkelslange

    Hans - DIY'er

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed