Resultater 1 til 4 av 4
Abonnér på denne tråden
  1. #1
    Hifi-entusiast norpimp's Avatar
    Ble medlem
    Sep 2005
    Innlegg
    308
    Tagget i
    0 Innlegg

    AVI - forsterker kjøpt, men fjernkontroll fungerer ikke skikkelig? hjelp!

    heisann!

    har da kjøpt meg en AVI laboratory integrert forsterker. strålende fornøyd med lyden, men jeg er da en av de som ikke orker å gå frem til forsterkeren å hele tiden skifte volum og slike ting. (ja da, vet jeg er lat ) og en av grunnene til at jeg kjøpte den, var at det var fjernkontroll til den.

    Men, fjernkontrollen vil ikke koble seg opp! har prøvd med alle muligheter som det står på hjemmesiden deres(taste koder, spesielle fremgangsmåter osv). Er en " One For All" urc-7562 fjernkontroll.

    Er det noen av dere som har noen peiling på hva jeg skal gjøre? frustrert!

    hvis ikke jeg får dette fikset, blir det salg av forsterkeren....
    Devialet 200 - Sonus Faber Olympica 1/ Venere 3.0 - Auralic DAC Vega - Nordost Red dawn all the way.

  2. #2
    Hifi Freak
    Ble medlem
    Aug 2005
    Sted
    Stockholm
    Innlegg
    2,210
    Tagget i
    0 Innlegg

    AVI - forsterker kjøpt, men fjernkontroll fungerer ikke skikkelig? hjelp!

    Ta en tlf til forhandler og hør om han kan hjelpe deg da vel..?
    Mac Mini / Roon | Allo DigiOne Signature streamer med SBooster BOTW mk II / DietPi | Wadia di122 med SBooster BOTW | Hegel H300 | Elac 247.2 | Elac Sub 2050 | Silver Audio SPDIF | Nordost Heimdall 2 SPDIF | Ansuz Signalz X xlr | Nordost Frey ht kabler | FAT LMC, Jorma og Nordost Red Dawn nettkabler

  3. #3
    Hifi Freak lydbjørn's Avatar
    Ble medlem
    Apr 2005
    Sted
    Oslo
    Innlegg
    3,159
    Tagget i
    0 Innlegg
    Album
    1

    AVI - forsterker kjøpt, men fjernkontroll fungerer ikke skikkelig? hjelp!

    Sitat Sitat fra norpimp
    heisann!

    har da kjøpt meg en AVI laboratory integrert forsterker. strålende fornøyd med lyden, men jeg er da en av de som ikke orker å gå frem til forsterkeren å hele tiden skifte volum og slike ting. (ja da, vet jeg er lat ) og en av grunnene til at jeg kjøpte den, var at det var fjernkontroll til den.

    Men, fjernkontrollen vil ikke koble seg opp! har prøvd med alle muligheter som det står på hjemmesiden deres(taste koder, spesielle fremgangsmåter osv). Er en " One For All" urc-7562 fjernkontroll.

    Er det noen av dere som har noen peiling på hva jeg skal gjøre? frustrert!

    hvis ikke jeg får dette fikset, blir det salg av forsterkeren....



    Eltek har AVI. Gå inn på www.dynabel.no.

    Sikkert bare en bagatell?
    Focal, Electra 1037 Be.<br />Chapter Audio Precise.<br />Meridian G08.<br />Philips TV og Panasonic UHD 900 Blue Ray og Sony radio.<br />Chapter signal og strømkabler.<br />Oblivion høytalerkabler.<br />Audioquest signalkabler.<br />Diverse Suprakabler i hjemmekinoen (Mundorf DIY).<br />T+A Power Bar, og fire par hodetelefoner ( Sony, Goji, Sennheiser, Koss ).

  4. #4
    Hifi-entusiast norpimp's Avatar
    Ble medlem
    Sep 2005
    Innlegg
    308
    Tagget i
    0 Innlegg

    AVI - forsterker kjøpt, men fjernkontroll fungerer ikke skikkelig? hjelp!

    Sitat Sitat fra Cundis
    Ta en tlf til forhandler og hør om han kan hjelpe deg da vel..?
    Mail er sendt, så når jeg står opp i morgen, så har jeg enten fått svar, ellers får jeg bare ringe. blir gal!!!!
    Devialet 200 - Sonus Faber Olympica 1/ Venere 3.0 - Auralic DAC Vega - Nordost Red dawn all the way.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed