Resultater 1 til 13 av 13
Abonnér på denne tråden
  1. #1
    Medlem Bolle's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    27
    Tagget i
    0 Innlegg

    Problemer med lydnivå

    Godt nyttår alle sammen. Jeg har vært på en 2 ukers juleferie. Når jeg kom hjem fra ferie har det skjedd noe jeg ikke skjønner med min stereo. Oppsettet er EC cd spiller, AW180 monoblokker og 4.6 pre.

    Før ferien spilte det høyt med mye trykk ca. klokka 12 på volumkontrollen. Nå må jeg skru volumkontrollen så langt det lar seg gjøre (ca. klokka 5). Lydtrykket er rimelig ok på klokka 5, men synes det mangler endel uansett.
    Jeg synes det hele er merkelig, og med min kunnskap aner jeg ikke hva dette kommer av. Er det noen der ute som har en anelse hva det er som foregår hær?.

    Alle tips mottas med takk. Hilsen Ørjan

  2. #2
    Hifi-entusiast Tresko's Avatar
    Ble medlem
    Feb 2006
    Innlegg
    459
    Tagget i
    0 Innlegg

    Re: Problemer med lydnivå

    plate med lavere volum?

  3. #3
    Hifi-entusiast
    Ble medlem
    Nov 2004
    Innlegg
    455
    Tagget i
    0 Innlegg

    Re: Problemer med lydnivå

    er det volumekontroll på cd spilleren ?
    SSN Høyttalerteknikk / Søren Nielsen Tlf 90586541

  4. #4
    Medlem Bolle's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    27
    Tagget i
    0 Innlegg

    Re: Problemer med lydnivå

    er det volumekontroll på cd spilleren ?
    Det er ikke volumkontroll på cd-spilleren.

    Platene jeg spiller er de samme som før.

  5. #5
    Hifi Freak roffe's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    3,677
    Tagget i
    0 Innlegg

    Re: Problemer med lydnivå

    Du har ikke kablet om noe? Jeg kjenner ikke produktene, men det er ofte nivåforskjeller mellom f.eks. RCA og XLR-innganger.

  6. #6
    Medlem Bolle's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    27
    Tagget i
    0 Innlegg

    Re: Problemer med lydnivå

    Du har ikke kablet om noe? *Jeg kjenner ikke produktene, men det er ofte nivåforskjeller mellom f.eks. RCA og XLR-innganger.
    Ingenting er forandret, kjører XLR forresten.

    Synes også pre-ampen er merkelig kald. Husker ikke i farten hvordan varmeutviklingen på den har vært tidligere.

  7. #7
    Medlem Bolle's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    27
    Tagget i
    0 Innlegg

    Re: Problemer med lydnivå

    Etter mange timer lytting og stor frustrasjon har jeg nå koblet fra XLR til RCA mellom cd og preamp, da falt lydtrykket tilbake til normalnivå. Meget merkelig, jeg skjønner ingenting. Men, det må nesten ha noe med XLR utgangene å gjøre. Nå blir jeg borte resten av dagen, men håper noen hær på forumet har noen gode forslag. Er redd for dette blir kostbart.

    Takker igjen for gode forslag. Ørjan

  8. #8
    Hifi Freak
    Ble medlem
    Oct 2004
    Innlegg
    1,344
    Tagget i
    0 Innlegg

    Re: Problemer med lydnivå

    bolle: var anlegget frakoblet strømnettet i ferien? Det kan jo være at en "strømspiker" har vært på ferde (om du hadde det tilkoblet that is).

    ellers aner jeg ikke, særlig iom at alt har stått urørt?
    I am not a robot<br />Head-fi: Squeezebox Touch, Burson HA160d, AKG k701. pc/hdd

  9. #9
    Æresmedlem Audiophile-Arve's Avatar
    Ble medlem
    Nov 2002
    Sted
    Kysten av Nordvestlandet. I aller argaste nynorskdistriktet
    Innlegg
    16,958
    Tagget i
    7 Innlegg

    Re: Problemer med lydnivå

    Du må ha endra noko. Elles har eit eller anna gått i stykke....
    Helsing Arve;
    www.audiophile.no går så det susar - nesten attende til gamle høgder!
    Ta kontakt om du vil ha testa noko...

  10. #10
    Medlem Bolle's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    27
    Tagget i
    0 Innlegg

    Re: Problemer med lydnivå

    Du må ha endra noko. Elles har eit eller anna gått i stykke....
    Jeg har nå droppet hele utekvelden pga. irritasjon over situasjonen. Anlegget har stått på hele ferien. Når jeg nå kom hjem igjen koblet jeg tilbake til XLR og fikk tilbake alt jeg savnet, helt til jeg skrudde volumet relativt høyt. Da mistet jeg lyden i høyre kanal. Koblet så tilbake til RCA og det ble lyd i begge kanaler. Det er vel ganske tydelig at det er noe feil med pre-ampen, siden ingen andre endringer har vært gjort. Takk til alle som har svart på innlegget. Får vel bare sende den inn til service eller kjøpe nytt pre-amp.

    Ørjan

  11. #11
    Overivrig entusiast
    Ble medlem
    Sep 2003
    Innlegg
    830
    Tagget i
    1 Innlegg

    Re: Problemer med lydnivå

    Etter mange timer lytting og stor frustrasjon har jeg nå koblet fra XLR til RCA mellom cd og preamp, da falt lydtrykket tilbake til normalnivå. Meget merkelig, jeg skjønner ingenting. Men, det må nesten ha noe med XLR utgangene å gjøre. Nå blir jeg borte resten av dagen, men håper noen hær på forumet har noen gode forslag. Er redd for dette blir kostbart.

    Takker igjen for gode forslag. Ørjan
    Hei,

    Selv om jeg har hatt identiske komponenter tidligere så kommer jeg ikke på at noe tilsvarende var på mitt anlegg.
    Normalt så har du 3db høyere ut via xlr kontra rca og det er ganske mye på volum potmeteret, husker selv at jeg ofte fikk "sjokk" ved at jeg hadde koblet til en dvd spiller for filmtitting til rca inn på preamp, for deretter "glemt" å skrue volumet tilbake ved overgang til normal cd spilling fra EMC1'en.

    Ellers så mener jeg å huske at jeg hadde problemer med lavt volum helt i begynnelsen (men her er jeg ikke helt sikker), var det ikke noe at hvis man brukte xlr'ene på aw 180 så måtte man kortslutte RCA'ene.
    Uansett, ditt har virket tidligere.




    Ellers så blir nok ikke 4.6'en særlig varm

    Mvh
    Geir
    dCS Scarlatti Transport/Dac/klokke & Network Bridge, BAT600M SE Monoblokker, SF Stradivari, B&W DB1D sub,,KS1130,KS3038,Silverstreak(sub)base,4xFAT LMC,4 stk Nord.Elerado+Vishue, 4 sett Ppoint Titan+++

  12. #12
    Hifi Freak Birdman's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    2,827
    Tagget i
    0 Innlegg

    Re: Problemer med lydnivå

    var det ikke noe at hvis man brukte xlr'ene på aw 180 så måtte man kortslutte RCA'ene.
    Nei. Hvis man skal bruke rca, må man kortslutte den ene rca-inngangen på hver blokk.

    Forøvrig så høres det nok ut som at noe er galt med forforsterkeren, ja. Tipper uansett at det ikke blir så veldig dyrt, tatt i betraktning at den bare fusker og ikke er "defekt" . Men, hva vet jeg? Vi krysser fingrene .

    (En liten digresjon: Hos meg kan jeg ikke skru særlig høyere enn kl.10.00 før det blir "for høyt".)

    Mvh. Frank

  13. #13
    Medlem Bolle's Avatar
    Ble medlem
    Jan 2005
    Innlegg
    27
    Tagget i
    0 Innlegg

    Re: Problemer med lydnivå

    Nei. Hvis man skal bruke rca, må man kortslutte den ene rca-inngangen på hver blokk.

    Forøvrig så høres det nok ut som at noe er galt med forforsterkeren, ja. Tipper uansett at det ikke blir så veldig dyrt, tatt i betraktning at den bare fusker og ikke er "defekt" *. Men, hva vet jeg? Vi krysser fingrene *.

    (En liten digresjon: Hos meg kan jeg ikke skru særlig høyere enn kl.10.00 før det blir "for høyt".)

    Mvh. Frank

    Ja, hos meg også bruker det å bli passe rått trøkk klokka 12, mens nå har det vært "moderat" på klokka 5. Har aldri dratt volumkontrollen så langt noen sinne. Så hær er det opplagt noe feil.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed