Resultater 1 til 2 av 2
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Feb 2010
    Innlegg
    20
    Tagget i
    0 Innlegg

    Electrocompaniet ECT 2 problemer. FIKSET.

    Fikk endelig tak i en ECT2 fjernkontroll fra Dynabel i Oslo. Denne ble solgt som demo til noe redusert pris. Alt ser ut til å fungere med min EC 4.8, bortsett fra at menuknappen ikke reagerer. Kan altså ikke gå inn i undermenyer. Noen som har hatt dette problemet, evt fix?
    Takk for mange fine musikkopplevelser til:<br />Electrocompaniet.<br />Genelec.<br />Neutrik.<br />Klotz.<br />Quadraspire.

  2. #2
    Medlem
    Ble medlem
    Feb 2010
    Innlegg
    20
    Tagget i
    0 Innlegg

    Electrocompaniet ECT 2 problemer.

    Hehe, problemet løst. Det var bare menyknappen som var usedvanlig treg. Måtte trykke hardere enn jeg i utgangspunktet turte Man er vel litt for forsiktig med nye ting.. ubehagelig med lyden av print som sprekker
    Takk for mange fine musikkopplevelser til:<br />Electrocompaniet.<br />Genelec.<br />Neutrik.<br />Klotz.<br />Quadraspire.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed