Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Overivrig entusiast
    Ble medlem
    Feb 2010
    Innlegg
    909
    Tagget i
    0 Innlegg

    Periodevis flimring

    Bildet på min Sony VPL-HW40ES har begynt å flimre i perioder. Jeg ser dette spesielt i lyse scener og det er relativt plagsomt. Jeg regner med at dette er et tegn på at pæren skal skiftes? Projektoren har vel gått ca 1000 timer. Regner med at det kun er originalpærer som er brukbare. Hvor kjøper man dette? Norge/utland osv.

  2. #2
    Hifi Freak AndersR's Avatar
    Ble medlem
    May 2011
    Sted
    Oslo
    Innlegg
    2,669
    Tagget i
    1 Innlegg
    Torget
    1
    Dette er ikke nødvendigvis pærebytte-sak.
    Mange eiere av Sonyprojektorer har rapportert om tilsvarende. Normalt sett er det tydeligvis i starten av pæras levetid dette skjer, og er tydeligvis en konsekvens av en slags innkjøringsprosess (noe som høres usannsynlig ut basert på symptomene, men ser faktisk ut til å stemme i svært mange tilfeller).

    Jeg har en HW65ES hvor jeg opplevde periodisk flimring i "cinema 1" mode der pæra kjører på lav effekt.
    Byttet jeg over til "cinema 2" sluttet flimringen. Om jeg så skiftet tilbake til "cinema 1", gjerne umiddelbart etterpå, var bildet stabilt igjen.
    Jeg antok at dette var en softwarebug, men nå etter å ha fått kjørt inn en del timer har problemet forsvunnet fullstendig.
    I mitt tilfelle oppstod problemet etter ca 50 timers bruk med varierende hyppighet, og var fullstendig borte etter 150 timers vanlig bruk.
    Siden du har runda 1000 timer bør jo ikke dette være det samme som jeg opplevde, men det finner du fort ut av, dersom du veksler mellom de ulike modusene og ser om flimringen blir borte eller ikke.
    B&W-basert stuekino under oppføring. Byggetråd HER

  3. #3
    Hifi Freak authentic's Avatar
    Ble medlem
    Jul 2007
    Innlegg
    9,117
    Tagget i
    1 Innlegg
    Har lest om dette jeg også, kjør på høy ladespenning en periode og se om dette hjelper. Uansett kan det jo være at du har reklamsjonsrett da 1000 timer er jo halvparten av forventet levetid... !? Min pære på min HW-50 har 1900timer og fungerer knallbra enda. Uansett kjøpte jeg en ny pære for reserve hos AV-Shop og ja du bør ha orginalpære da det er mye rart som selges.
    Referanse kunde for Arendal Sound

  4. #4
    ANM
    Guest
    Har opplevd flimring med 2 projektorer og flere pærer nå og eneste løsningen har vært å kjøre opp lampestrøm.

  5. #5
    Overivrig entusiast
    Ble medlem
    Feb 2010
    Innlegg
    909
    Tagget i
    0 Innlegg
    Takker for tilbakemeldinger!

    Jeg kjører pæren på økonomimodus pga viftestøy og god lyskontroll. Flimmringen er kun i perioder og har faktisk ikke sett det siden jeg la ut tråden. Jeg vil tippe at dette er pga den lavere effekten på pæren og skal sjekke ut dette neste gang jeg opplever det.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed