Side 1 av 8 123 ... SisteSiste
Resultater 1 til 20 av 151
Abonnér på denne tråden
  1. #1
    Hifi-entusiast
    Ble medlem
    Sep 2007
    Innlegg
    394
    Tagget i
    2 Innlegg

    Delefilter får forsterker til å gå i beskyttelse

    Hei,

    Jeg er litt rådvill her, så håper å kunne få noen svar her.
    Har fullført et par delefiltere for et par Volt 10 høyttalere fra DIY Sound Group.

    Det ene fungerer fint. Det andre fungerer i den grad at det er lyd i et sekund eller to, før forsterkeren går i protection mode.
    Den er så i protection modus i noen sekunder før det er lyd igjen, og deretter tilbake til protection.

    Noen idéer?

    Legger ved noen bilder:
    Vedlagte bilder Vedlagte bilder        

  2. #2
    Overivrig entusiast 211.'s Avatar
    Ble medlem
    Jan 2004
    Innlegg
    1,081
    Tagget i
    0 Innlegg
    Album
    1
    Torget
    1

    Delefilter får forsterker til å gå i beskyttelse

    Forsterkeren har ingen problemer med andre høyttalere, og hva skjer om du bytter rundt på høyttalerne? Følger feilen høyttaleren?


    Sent from my iPhone using Tapatalk Pro
    I never say what I mean, but I always manage to say something similar!

    Høyttalere: JMLAB Profil 66 ~ Celestion 7000 * Effektforsterker: Luxman 5M21 ~ Linn Knekt Room Amp * Forforsterker: Denon PRA 6000 * Platespiller: Kuzma Stabi 2 * Squeezebox classic ~ Squeezebox Touch/Cambridge DacMagic + Diverse PickUp'er kabler og annet

  3. #3
    Hifi-entusiast
    Ble medlem
    Sep 2007
    Innlegg
    394
    Tagget i
    2 Innlegg
    Sitat Sitat fra 211. Se Innlegg
    Forsterkeren har ingen problemer med andre høyttalere, og hva skjer om du bytter rundt på høyttalerne? Følger feilen høyttaleren?
    Feilen følger delefilteret. Forsterkeren har ingen problemer med andre høyttalere.

  4. #4
    Bransjeaktør Snickers-is's Avatar
    Ble medlem
    Feb 2004
    Innlegg
    11,027
    Tagget i
    9 Innlegg
    Hva om du bytter delefilter mellom de to høyttalerne, følger feilen driverne eller følger den filteret?
    Jeg driver Midgard Audio

    If you do not se the problem, you will not look for a solution.

  5. #5
    Bransjeaktør
    Ble medlem
    Aug 2005
    Sted
    Kongsberg
    Innlegg
    1,164
    Tagget i
    9 Innlegg
    Det er ikke noe så banalt som at pinnene under kretskortet får kontakt med metall når det er montert?
    Ellers kan du ohme med mulitimeter både her og der og sammenlikne med det filteret som virker. Gjør dette når ingen av filterne er tilkoblet noe.
    In the beginning, there was noise; and then there was signal.

  6. #6
    Hifi-entusiast
    Ble medlem
    Sep 2007
    Innlegg
    394
    Tagget i
    2 Innlegg
    Sitat Sitat fra Snickers-is Se Innlegg
    Hva om du bytter delefilter mellom de to høyttalerne, følger feilen driverne eller følger den filteret?
    Den følger filteret. Med andre ord hvis jeg kun bytter om delefiltre, og lar alt annet være så følger feilen delefilteret.

    Sitat Sitat fra Armand Se Innlegg
    Det er ikke noe så banalt som at pinnene under kretskortet får kontakt med metall når det er montert?
    Ellers kan du ohme med mulitimeter både her og der og sammenlikne med det filteret som virker. Gjør dette når ingen av filterne er tilkoblet noe.
    Kun i kontakt med trevirke (MDF i kassen og parkett ved test).
    Har testet motstand på alle mulige punkter og sammenlignet med det fungerende delefilteret uten at jeg har funnet noen forskjell.
    Skal sies at jeg vet ikke 100% hva jeg driver med her, så er mulig jeg har gjort noe feil.

    Men filteret fungerer jo i den grad at det er normal lyd før forsterkeren går i beskyttelse.

  7. #7
    Overivrig entusiast AAaF's Avatar
    Ble medlem
    Jan 2007
    Innlegg
    899
    Tagget i
    0 Innlegg
    Du kan bruke telefonen, og kjøre oscillator inn. Se om den kutten på høg eller låg frekvens, for å se om det ligg i HF eller LF delen

    Om det er komponentfeil, så er det mest sannsynleg ein av komponentane som går mellom fasenee. Kondensatoren som står i parallel med bassen, eller spolen som står i parallel med diskanten typisk.

  8. #8
    Bransjeaktør Snickers-is's Avatar
    Ble medlem
    Feb 2004
    Innlegg
    11,027
    Tagget i
    9 Innlegg
    Har du skjematikk på filteret?

    Jeg ville forsøkt å løsne den orange kondensatoren og se om forsterkeren fortsatt går i protect. Det skal ikke være farlig å teste uten den, den bare gjør delingen til bassen litt brattere.
    Jeg driver Midgard Audio

    If you do not se the problem, you will not look for a solution.

  9. #9
    Hifi-entusiast
    Ble medlem
    Sep 2007
    Innlegg
    394
    Tagget i
    2 Innlegg
    Sitat Sitat fra AAaF Se Innlegg
    Du kan bruke telefonen, og kjøre oscillator inn. Se om den kutten på høg eller låg frekvens, for å se om det ligg i HF eller LF delen

    Om det er komponentfeil, så er det mest sannsynleg ein av komponentane som går mellom fasenee. Kondensatoren som står i parallel med bassen, eller spolen som står i parallel med diskanten typisk.
    Forsterkeren går i protection selv uten signal inn eller høyttaler elementene koblet til delefilteret.
    Det er altså nok at delefilteret bare er koblet til en av kanalene på forsterkeren for at den går i protection.

    Slik jeg forstår det, så vil jeg ikke gi noen mening å teste med oscillator da eller?

    Sitat Sitat fra Snickers-is Se Innlegg
    Har du skjematikk på filteret?

    Jeg ville forsøkt å løsne den orange kondensatoren og se om forsterkeren fortsatt går i protect. Det skal ikke være farlig å teste uten den, den bare gjør delingen til bassen litt brattere.
    Er det den store røde Audyn kondensatoren du sikter til?
    Her er skjema:
    Vedlagte bilder Vedlagte bilder  

  10. #10
    Overivrig entusiast 211.'s Avatar
    Ble medlem
    Jan 2004
    Innlegg
    1,081
    Tagget i
    0 Innlegg
    Album
    1
    Torget
    1
    Dette viser bare plasseringen av komponentene og er forsåvidt ikke et koblingsskjema. Om du sammenligner de to filtrene, står alle komponentene samme vei?


    Sent from my iPhone using Tapatalk Pro
    I never say what I mean, but I always manage to say something similar!

    Høyttalere: JMLAB Profil 66 ~ Celestion 7000 * Effektforsterker: Luxman 5M21 ~ Linn Knekt Room Amp * Forforsterker: Denon PRA 6000 * Platespiller: Kuzma Stabi 2 * Squeezebox classic ~ Squeezebox Touch/Cambridge DacMagic + Diverse PickUp'er kabler og annet

  11. #11
    Hifi Freak Ingeniøren's Avatar
    Ble medlem
    Nov 2007
    Sted
    Tranby
    Innlegg
    3,149
    Tagget i
    1 Innlegg
    Sitat Sitat fra 211. Se Innlegg
    Dette viser bare plasseringen av komponentene og er forsåvidt ikke et koblingsskjema. Om du sammenligner de to filtrene, står alle komponentene samme vei?


    Sent from my iPhone using Tapatalk Pro
    Ser ikke sånn ut...
    Stereo: Passlabs X250.5|Classe CP-500|Bluesound Node 2|AudioGD NFB27|Rega P3|Squeezebox|Martin Logan Summit X|Velodyne CHT10R
    Kino: Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Electra1027be/Profile908/SR800|SVS 2039PC+

  12. #12
    Hifi-entusiast
    Ble medlem
    Sep 2007
    Innlegg
    394
    Tagget i
    2 Innlegg
    Sitat Sitat fra Ingeniøren Se Innlegg
    Sitat Sitat fra 211. Se Innlegg
    Dette viser bare plasseringen av komponentene og er forsåvidt ikke et koblingsskjema. Om du sammenligner de to filtrene, står alle komponentene samme vei?


    Sent from my iPhone using Tapatalk Pro
    Ser ikke sånn ut...
    Er ikke noen polaritet på komponentene såvidt meg bekjent. Med andre ord så skal det ikke ha noe å si hvilken vei de står.

    Har dessverre ikke ordentlig koblingsskjema. Men kan se baksiden av boardet i første post.

    Skal prøve å fjerne kondensatoren til bassen slik snickersis foreslo.

  13. #13
    Hifi Freak Ingeniøren's Avatar
    Ble medlem
    Nov 2007
    Sted
    Tranby
    Innlegg
    3,149
    Tagget i
    1 Innlegg
    Sitat Sitat fra Defo Se Innlegg
    Sitat Sitat fra Ingeniøren Se Innlegg
    Sitat Sitat fra 211. Se Innlegg
    Dette viser bare plasseringen av komponentene og er forsåvidt ikke et koblingsskjema. Om du sammenligner de to filtrene, står alle komponentene samme vei?


    Sent from my iPhone using Tapatalk Pro
    Ser ikke sånn ut...
    Er ikke noen polaritet på komponentene såvidt meg bekjent. Med andre ord så skal det ikke ha noe å si hvilken vei de står.

    Har dessverre ikke ordentlig koblingsskjema. Men kan se baksiden av boardet i første post.

    Skal prøve å fjerne kondensatoren til bassen slik snickersis foreslo.
    OK, trodde kondensatorer hadde en + og - side, men ser det og finnes bipolare...
    Stereo: Passlabs X250.5|Classe CP-500|Bluesound Node 2|AudioGD NFB27|Rega P3|Squeezebox|Martin Logan Summit X|Velodyne CHT10R
    Kino: Rotel RSP1572/RMB1575|Oppo BDP103|Boxee Box|Pioneer KRP-500M|Focal Electra1027be/Profile908/SR800|SVS 2039PC+

  14. #14
    Hifi Freak
    Ble medlem
    May 2012
    Innlegg
    4,933
    Tagget i
    3 Innlegg
    Uden måling med ohm meter så glem det.

  15. #15
    Hifi-entusiast
    Ble medlem
    Sep 2007
    Innlegg
    394
    Tagget i
    2 Innlegg
    Eureka! Koblet fra den store lavpass kondensatoren og vipps, alt som det skal være!
    Da kommer jo spørsmålet, hva er galt med kondensatoren?

    Ser Dynabel har kun 10uF og 15uF.
    Noen som vet hvor jeg kan få kjøpt en 12uF kondensator?
    Siste redigert av Defo; 22.04.2019 kl. 19:19.

  16. #16
    Hifi Freak
    Ble medlem
    May 2012
    Innlegg
    4,933
    Tagget i
    3 Innlegg
    Lavpasfilter kondensator? Kondensatorer er alle højpas. Så din er vel koblet til gnd efter en spole?

  17. #17
    Bransjeaktør Snickers-is's Avatar
    Ble medlem
    Feb 2004
    Innlegg
    11,027
    Tagget i
    9 Innlegg
    Kondensatoren sitter i parallell @Drossel, så den hjelper lavpassfilteret.

    Du kan parallellkoble 10µ og 2µ for å få 12µ @Defo. Det er nok mulig at det er en feil på den Audyn-kondensatoren. Hvis du gidder kan du prøve å flytte over den fra det andre filteret og se om det fortsatt fungerer slik at du får utelukket at det er noe annet feil med komponentene i filteret før du bestiller noe.
    Jeg driver Midgard Audio

    If you do not se the problem, you will not look for a solution.

  18. #18
    Bransjeaktør Snickers-is's Avatar
    Ble medlem
    Feb 2004
    Innlegg
    11,027
    Tagget i
    9 Innlegg
    Denne er i 12µ. Koster ikke mer enn at den kan gå under MVA-grensa.
    Jeg driver Midgard Audio

    If you do not se the problem, you will not look for a solution.

  19. #19
    Hifi Freak
    Ble medlem
    May 2012
    Innlegg
    4,933
    Tagget i
    3 Innlegg
    Sitat Sitat fra Snickers-is Se Innlegg
    Kondensatoren sitter i parallell @Drossel, så den hjelper lavpassfilteret.

    Du kan parallellkoble 10µ og 2µ for å få 12µ @Defo. Det er nok mulig at det er en feil på den Audyn-kondensatoren. Hvis du gidder kan du prøve å flytte over den fra det andre filteret og se om det fortsatt fungerer slik at du får utelukket at det er noe annet feil med komponentene i filteret før du bestiller noe.
    Havde gættet at den var i parrallel og var en del af lavpasfilter et. 6 DB i spolen og yderligere 6 DB i de 12 uf. Jeg har været ude for en kortsluttet plastic kondensator.

  20. #20
    Hifi-entusiast
    Ble medlem
    Sep 2007
    Innlegg
    394
    Tagget i
    2 Innlegg
    Sitat Sitat fra Snickers-is Se Innlegg
    Hvis du gidder kan du prøve å flytte over den fra det andre filteret og se om det fortsatt fungerer slik at du får utelukket at det er noe annet feil med komponentene i filteret før du bestiller noe.
    Flyttet nettopp kondensatoren fra det fungerende filteret til det dårlige, og fortsatt samme problem
    Hva i all verden... Nå har jeg virkelig ingen anelse.

    Kondensatoren ser altså ut til å fungere fint.
    Testet den for sikkerhets skyld også direkte i serie med bassen, og fungerer som forventet.

Side 1 av 8 123 ... SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed