Resultater 1 til 16 av 16
Abonnér på denne tråden
  1. #1
    Hifi-entusiast rarhjerne's Avatar
    Ble medlem
    Nov 2014
    Sted
    Levanger
    Innlegg
    190
    Tagget i
    0 Innlegg

    Trafodur i effektforsterker

    Hei,jeg har 2 stk cambridge 651w på biamp å det funker veldig bra men jeg har fått litt trafodur i den ene,noen som vet hvorfor det kan være?kjører de på en isotek Aquarius,d er kun den ene forsterkern som støyer litt,høytalerne er stille.

  2. #2
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    10,994
    Tagget i
    4 Innlegg
    Album
    7
    Torget
    38
    Prøvd uten Isotek?
    Hans - DIY'er

  3. #3
    Hifi-entusiast rarhjerne's Avatar
    Ble medlem
    Nov 2014
    Sted
    Levanger
    Innlegg
    190
    Tagget i
    0 Innlegg
    Sitat Sitat fra Audiomix Se Innlegg
    Prøvd uten Isotek?
    Ja,akkurat det samme duren

  4. #4
    Hifi Freak Balle Clorin's Avatar
    Ble medlem
    Jun 2012
    Innlegg
    3,048
    Tagget i
    0 Innlegg
    Torget
    1
    Har fått? Betyr det at det var stille før ? Hva Skjer om du bytter om på forsterkerne ?

  5. #5
    Overivrig entusiast vrøvl's Avatar
    Ble medlem
    May 2009
    Innlegg
    612
    Tagget i
    1 Innlegg
    Van Alstine har en dings som er laget for å løse dette problemet.
    https://avahifi.com/products/humdinger-dc-line-blocker

  6. #6
    Hifi Freak aam01's Avatar
    Ble medlem
    Sep 2014
    Sted
    Sandvika
    Innlegg
    2,117
    Tagget i
    0 Innlegg
    Har du prøvd å snu fasen på den som durer?

  7. #7
    Hifi-entusiast Hurra_mann's Avatar
    Ble medlem
    Jan 2006
    Innlegg
    114
    Tagget i
    0 Innlegg
    Jeg tror ikke Van Alstine kan hjelpe her siden bare den ene forsterkeren durer. Jeg googlet og fant at forsterkerne har ringkjernetrafo. Disse kan dure hvis de ikke er stramt nok viklet eller godt nok festet. Hva med "return to sender"? Er de nye nok til at du kan reklamere?

  8. #8
    Overivrig entusiast HAREPUSEN's Avatar
    Ble medlem
    Nov 2009
    Sted
    telemark
    Innlegg
    768
    Tagget i
    1 Innlegg
    prøv aam01 sitt forslag , kan være den kan minimeres
    Du trekker ut støpsel , vrir 180 og putter teil bake

  9. #9
    Hifi Freak el_mariachi's Avatar
    Ble medlem
    Nov 2002
    Innlegg
    5,478
    Tagget i
    0 Innlegg
    Det er sannsyneligvis DC på nettet som forårsaker dette, det finnes bra løsninger for dette, f.eks Sjostrom Audio sin DCT.

    Angående post 7:
    Nettop av de grunnene du beskriver kan to like ringkjernetrafoer oppføre seg ulikt i forhold til DC på nettet.
    Former hellraiser & messageboard pyromaniac.............................

  10. #10
    Hifi-entusiast
    Ble medlem
    Feb 2004
    Sted
    Oslo
    Innlegg
    348
    Tagget i
    0 Innlegg
    Jeg hadde et lignende problem. Det var periodisk og varierte i styrke. Det viste seg at det var en panelovn m/termostat som stod på samme kurs som forsterker som forårsaket brumming. Fikk lagt inn dedikert kurs til anlegget og problemet hos meg med trafobrum er i alle fall borte.
    -
    Play it loud.

  11. #11
    Hifi-entusiast rarhjerne's Avatar
    Ble medlem
    Nov 2014
    Sted
    Levanger
    Innlegg
    190
    Tagget i
    0 Innlegg
    Tusen takk for fine forslag,når det er sagt så har jeg kjøleskapet 4m bortenfor på samme kurs som stereo,men har ikke tenkt over det da det har vært tyst før,oppdaget det først i dag.
    Prøvde å snu fasen på kontakt men det ble ikke annerledes
    Så prøvde jeg å bytte kurs på forsterker men det er fortsatt like ille,vil det si at forsterkeren lever på det siste eller kan den være sånn i noen år til?

  12. #12
    Hifi-entusiast
    Ble medlem
    Dec 2017
    Sted
    Bodø
    Innlegg
    108
    Tagget i
    1 Innlegg
    den ene forsterkern som støyer litt,høytalerne er stille.
    Slik du beskriver det, altså at det durer i selve forsterkeren, men er stille i høyttaleren,
    så er det nok trafoen som er kilden.
    Er jo bare og åpne den og sjekke.
    Kan være en festeskrue ev. klemme som er litt løs.

  13. #13
    Hifi-entusiast rarhjerne's Avatar
    Ble medlem
    Nov 2014
    Sted
    Levanger
    Innlegg
    190
    Tagget i
    0 Innlegg
    Sitat Sitat fra geirendre Se Innlegg
    den ene forsterkern som støyer litt,høytalerne er stille.
    Slik du beskriver det, altså at det durer i selve forsterkeren, men er stille i høyttaleren,
    så er det nok trafoen som er kilden.
    Er jo bare og åpne den og sjekke.
    Kan være en festeskrue ev. klemme som er litt løs.
    Det skal jeg gjøre,hadde jo vært det beste om det var en skrue løs,tusentakk!

  14. #14
    Bransjeaktør teletor's Avatar
    Ble medlem
    May 2005
    Innlegg
    32
    Tagget i
    0 Innlegg
    Dette med trafodur i store forsterkere er forholdsvis vanlig ut fra min erfaring med rep av utstyr. Alle rare bokser som skal fjerne dette er etter min mening normalt svada.
    Har selv på verkstedet mitt en stor skilletrafo foran en stor skille variac. Hoveårsaken til oppsettet mitt primært personsikkerhet men DC er borte og nettstøy er kraftig redusert. Men det jeg opplever er at forsterkere lett brummer fra trafoen sin med litt høy nettspenning- noen lite andre mye og varierer gjerne fra dag til dag og romtemperatur. Bare noen få volt justering av nettspenning kan starte eller stoppe brumminga. Årsaken kommer av hvordan trafoene i forsterkerene er konstruert mht fluxnivå i jernkjerna samt hvordan tråden er innstøpt. Det er her som overalt at konstruktøren har mulighet for å spare noen kroner på å kjøre delene litt tøffere. Det gir også større variasjon fra eksemplar til eksemplar.
    De som skiller seg positivt ut med nær alltid lite støy er etter min erfaring japanske merker samt selvfølgelig de virkelig dyre merkene av alle fabrikanter. Men Cambridge skryter jo av at deres 651W trafoer er stille, så hvis den er innenfor 5 år gammel og du ikke har vært inni der og "undersøkt" (Warranty void if opens) så er det vel god grunn til å prøve en reklamasjon. Løsningen er i 99% av tilfellene ny trafo for en permanent kur.

  15. #15
    Hifi-entusiast rarhjerne's Avatar
    Ble medlem
    Nov 2014
    Sted
    Levanger
    Innlegg
    190
    Tagget i
    0 Innlegg
    Tusen takk for utfyllende svar,da ringer jeg HK idag å hører hva de sier før jeg tukler med forsterkeren.jeg kjøpte den brukt av en mindre engasjert fyr som sendte forsterkeren kun i en for stor pappeske uten noe form for beskyttelse,så den kan ha fått medfart i posten også,det er noen måneder siden, og den har vært iorden og stille fram til nå...

    Sitat Sitat fra teletor Se Innlegg
    Dette med trafodur i store forsterkere er forholdsvis vanlig ut fra min erfaring med rep av utstyr. Alle rare bokser som skal fjerne dette er etter min mening normalt svada.
    Har selv på verkstedet mitt en stor skilletrafo foran en stor skille variac. Hoveårsaken til oppsettet mitt primært personsikkerhet men DC er borte og nettstøy er kraftig redusert. Men det jeg opplever er at forsterkere lett brummer fra trafoen sin med litt høy nettspenning- noen lite andre mye og varierer gjerne fra dag til dag og romtemperatur. Bare noen få volt justering av nettspenning kan starte eller stoppe brumminga. Årsaken kommer av hvordan trafoene i forsterkerene er konstruert mht fluxnivå i jernkjerna samt hvordan tråden er innstøpt. Det er her som overalt at konstruktøren har mulighet for å spare noen kroner på å kjøre delene litt tøffere. Det gir også større variasjon fra eksemplar til eksemplar.
    De som skiller seg positivt ut med nær alltid lite støy er etter min erfaring japanske merker samt selvfølgelig de virkelig dyre merkene av alle fabrikanter. Men Cambridge skryter jo av at deres 651W trafoer er stille, så hvis den er innenfor 5 år gammel og du ikke har vært inni der og "undersøkt" (Warranty void if opens) så er det vel god grunn til å prøve en reklamasjon. Løsningen er i 99% av tilfellene ny trafo for en permanent kur.
    Siste redigert av rarhjerne; 03.01.2019 kl. 09:12.

  16. #16
    Hifi-entusiast rarhjerne's Avatar
    Ble medlem
    Nov 2014
    Sted
    Levanger
    Innlegg
    190
    Tagget i
    0 Innlegg
    Da har jeg snakka med Bernt i hifi-klubben trondheim som er en meget trivelig å hjelpsom kar,jeg fikk levere inn effekttrinnet til reparasjon hvis jeg ville,men det kunne ta ca 1mnd før jeg fikk den i retur igjen da den skulle helt til danmark på fix🙄.Jeg bestemte meg da for å åpne den selv å blåse den fri for støv samt tighte igjen mutter på trafo med en kvart omdreining og forsterkeren ble nesten fri for dur,bare bittelitte er hørbart hvis jeg legger øret helt inntil,å det kan jeg leve med😊

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed