Resultater 1 til 13 av 13
Abonnér på denne tråden
  1. #1
    Hifi Freak FZ's Avatar
    Ble medlem
    Apr 2002
    Innlegg
    3,590
    Tagget i
    0 Innlegg

    Tandberg tuner 3001A, rep. av pre-innstillinger

    Har en 3001A i god stand bortsett fra at pre-innstillingene ikke fungerer som de skal. Noen som vet hvor man kan få kjøpt reservedeler så en kan reparere dette selv.

  2. #2
    Hifi Freak
    Ble medlem
    Nov 2010
    Sted
    Bærum
    Innlegg
    1,261
    Tagget i
    2 Innlegg
    Torget
    1
    Sitat Sitat fra FZ Se Innlegg
    Har en 3001A i god stand bortsett fra at pre-innstillingene ikke fungerer som de skal. Noen som vet hvor man kan få kjøpt reservedeler så en kan reparere dette selv.
    Snakk med teletor.

  3. #3
    Hifi Freak FZ's Avatar
    Ble medlem
    Apr 2002
    Innlegg
    3,590
    Tagget i
    0 Innlegg
    Sitat Sitat fra mediakjendis Se Innlegg
    Snakk med teletor.

    Det har jeg gjort. Han har deler og kan reparere, men vil ikke selge kun deler

  4. #4
    Hifi-entusiast rolfb*123's Avatar
    Ble medlem
    Aug 2008
    Sted
    Oslo
    Innlegg
    347
    Tagget i
    0 Innlegg
    Torget
    1
    Sitat Sitat fra FZ Se Innlegg
    Sitat Sitat fra mediakjendis Se Innlegg
    Snakk med teletor.

    Det har jeg gjort. Han har deler og kan reparere, men vil ikke selge kun deler
    det er jo kun et enkelt batteri som skal skiftes, tar jeg ikke mye feil er det trykket i klartekst på batteriet spenning og kapasitet :-), kan kjøpes f.eks på ebay ? og så er det frem med loddebolten

    mvh.
    Rolf
    LUXMAN PD350/FR64FX(sølv)/BenzACE S Low/Ikeda9REX Kiwami/Accuphase AD 2850/>Accuphase C 2450<br/>Accuphase A-60<br />Bryston BDA1/IntelNUC ROON Rock/ Bryston BDP1<br />ATC SCM 50 SL

  5. #5
    Hifi Freak FZ's Avatar
    Ble medlem
    Apr 2002
    Innlegg
    3,590
    Tagget i
    0 Innlegg
    Sitat Sitat fra rolfb*123 Se Innlegg
    det er jo kun et enkelt batteri som skal skiftes, tar jeg ikke mye feil er det trykket i klartekst på batteriet spenning og kapasitet :-), kan kjøpes f.eks på ebay ? og så er det frem med loddebolten

    Har byttet batteriet for noen år siden, men nå virker det som om det er pre-innstillingsdelen det er noe feil på. Har hørt at dette ikke er uvanlig når disse tunerne begynner å bli eldre.

  6. #6
    Æresmedlem LMC's Avatar
    Ble medlem
    Aug 2006
    Sted
    Drøbak
    Innlegg
    21,688
    Tagget i
    3 Innlegg
    Torget
    8
    ville nå byttet batteri en gang til først uansett
    var ikke deg som kjøpte en av meg for noen år siden?
    mvh
    Leif
    solderslinger og raskere enn sin egen skygge

  7. #7
    Hifi Freak FZ's Avatar
    Ble medlem
    Apr 2002
    Innlegg
    3,590
    Tagget i
    0 Innlegg
    Sitat Sitat fra LMC Se Innlegg
    ville nå byttet batteri en gang til først uansett
    var ikke deg som kjøpte en av meg for noen år siden?
    Nei, denne kjøpte jeg ny på midten av '80 tallet. Godt over 30 år siden. Har stått ubrukt i mange år så det skader nok ikke å bytte batteriet uansett. Har bare byttet det en gang tidligere og det er bra lenge siden.

    Er det noen i landet som selger disse?

  8. #8
    Hifi Freak FZ's Avatar
    Ble medlem
    Apr 2002
    Innlegg
    3,590
    Tagget i
    0 Innlegg
    Back-up batteriet er OK så det er ikke der problemet ligger. Forhåndsinnstilling 1, 4, 5, 6, 7 og8 virker OK, men 2 og 3 ikke virker. Når man trykker på knappen skifter det ikke fra den forhåndsinntillingen som er aktiv.
    Kanskje bare dårlig kontakt etter 30+ år?
    Noen som har vært borti dette og fått det fikset?

  9. #9
    Æresmedlem LMC's Avatar
    Ble medlem
    Aug 2006
    Sted
    Drøbak
    Innlegg
    21,688
    Tagget i
    3 Innlegg
    Torget
    8
    test med CRC elektronikk rensespray
    solderslinger og raskere enn sin egen skygge

  10. #10
    Overivrig entusiast Dan Dare's Avatar
    Ble medlem
    Nov 2005
    Sted
    Egersund
    Innlegg
    824
    Tagget i
    1 Innlegg
    Sannsynligvis må knappene skiftes. Velkjent problem på 3001/3011. Fikk skiftet knappene på en 3011 for noen år siden og etter det fungerte den utmerket.

  11. #11
    Æresmedlem LMC's Avatar
    Ble medlem
    Aug 2006
    Sted
    Drøbak
    Innlegg
    21,688
    Tagget i
    3 Innlegg
    Torget
    8
    rart..er vel bare noen brytere som ikke engang låses i pos..de skal bare gi kontakt et øyeblikk....
    solderslinger og raskere enn sin egen skygge

  12. #12
    Overivrig entusiast Dan Dare's Avatar
    Ble medlem
    Nov 2005
    Sted
    Egersund
    Innlegg
    824
    Tagget i
    1 Innlegg
    Sitat Sitat fra LMC Se Innlegg
    rart..er vel bare noen brytere som ikke engang låses i pos..de skal bare gi kontakt et øyeblikk....
    Ja, det kan du si. Som sagt er dette et velkjent problem og de fleste av disse har vel fått skiftet knappene. Har nok noe med at kontakten svekkes, det er tross alt snakk om +/-30 år gamle produkter.

  13. #13
    Hifi Freak FZ's Avatar
    Ble medlem
    Apr 2002
    Innlegg
    3,590
    Tagget i
    0 Innlegg
    Da var problemet løst. En del repeterende trykk på knappene så virket det hele som det skal igjen

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed