Resultater 1 til 17 av 17
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Nov 2017
    Innlegg
    26
    Tagget i
    0 Innlegg

    Lyric 402 mk2 ikke liv i diskant

    Hei, jeg fikk i dag levert patos lyric 402mk2 i posten, godt innpakket, uten synlige tegn på røff behandling. Er blitt forsikret om at alt fungerte før de ble sendt, å de ser strøkene ut. Ene diskenten er det overhode ikke liv i, så noe har skjedd under transport. Ser litt nermere, at limet til ene spolen til mellomtone / bass delen er løsnet den ligger med god avstand til andre komponenter da jeg fant det ut. Er ingen løse loddinger, eller punkter med så dårlig kontakt at det ikke skal være noe liv, som jeg kan se når jeg har pirket forsiktig borti... Jeg har kun et måleinstrument som viser om det er 50, 230 volt, 400, 630 osv.... og piping om det er kontakt, så får ikke målt noen motstand, målt at det er kontakt mellom alt, uten over kondensatoren.
    Noen tips?

  2. #2
    Overivrig entusiast lille hiawata's Avatar
    Ble medlem
    Mar 2008
    Sted
    Harstad
    Innlegg
    949
    Tagget i
    0 Innlegg
    Prøv å bytte om på diskantene så ser du om det er diskanten eller filtret.

  3. #3
    Medlem
    Ble medlem
    Nov 2017
    Innlegg
    26
    Tagget i
    0 Innlegg
    Har ikke lodde utstyr, eller annet erfaring med å ha loddet litt på skolen. for 13 år siden. Akkurat for å få byttet på elementene skulle jeg fått til da, blir vel fort like dyrt å kjøpe utstyr som å få de sjekket hos et firma. noen som har hatt erfaring med samme problemet med samme høyttaler?

  4. #4
    Æresmedlem
    Ble medlem
    Apr 2005
    Innlegg
    14,826
    Tagget i
    6 Innlegg
    Du kan klippe ledningen og montere tilbake med Waago eller sukkerbit.

  5. #5
    Medlem
    Ble medlem
    Nov 2017
    Innlegg
    26
    Tagget i
    0 Innlegg
    Det er en mulighet som en nødløsning, har skjønt det sånn fra flere som testet med andre, at de interne ledningene er valgt for en grunn, de funker supert med oppsettet, å bedre en det andre har prøvet, så om jeg skulle gjøre det, for å finne svaret mellom delefilter og element selv, å senere får dem loddet for å få opptimal kontakt vil det bli like bra? jeg har ikke mye peiling så spør, siden dette er de høyttalerne jeg har lett etter lenge, å vert på ønskelisten i 2-3 år, å er super fornøyd med hvordan de høres ut nå, bortsett fra den ene diskanten, så vil jeg ikke forringe lyden noe unødvendig

  6. #6
    Æresmedlem
    Ble medlem
    Apr 2005
    Innlegg
    14,826
    Tagget i
    6 Innlegg
    Ingen fare. Waago er fine saker. Jeg har diskanter til kr 18500,- pr stk og her har jeg brukt Waago på høyttalerøedningen i mange år. Ledningene er forresten røde og sorte 1,5 kvadrat som brukes 12 og 24 volts systemer på bil, båt og caravan.

    I høyttalerene dine koster diskantene noen hundrelapper.

    Her er diskantene mine:

    https://www.malaaudio.no/shop/product/18sound-nd4015be

    Og her ser du Waago på kondensatoren:

    Navn:      F0409151-4505-40CA-9728-93810982AD38.jpg
Visninger: 170
Størrelse: 89.6 Kb

  7. #7
    Medlem
    Ble medlem
    Nov 2017
    Innlegg
    26
    Tagget i
    0 Innlegg
    Om du har merket at det fungerer like fint over tid så kan jeg jo prøve, diskanten er nok ikke dyr i seg selv, lurer mere på om man får tak i den, siden det er årevis siden Patos lagde disse, har sendt mail til Morel, bare for å høre om det er muligheter der, hvis det skulle være den

  8. #8
    Æresmedlem
    Ble medlem
    Apr 2005
    Innlegg
    14,826
    Tagget i
    6 Innlegg
    Jeg har også brukt Waago i subwoofer forsterkern min på 2x1600 ekte watt

    Navn:      E3FF80A2-6B53-4143-A3D5-4F232872DEBE.jpeg
Visninger: 167
Størrelse: 125.6 Kb

  9. #9
    Medlem
    Ble medlem
    Nov 2017
    Innlegg
    26
    Tagget i
    0 Innlegg
    hehe, beist med andre ord Har brukt det til skjøting av tele for årevis siden, ikke tenkt på dem siden da:P

  10. #10
    Æresmedlem
    Ble medlem
    Apr 2005
    Innlegg
    14,826
    Tagget i
    6 Innlegg
    Sitat Sitat fra Pantherus87 Se Innlegg
    Om du har merket at det fungerer like fint over tid så kan jeg jo prøve, diskanten er nok ikke dyr i seg selv, lurer mere på om man får tak i den, siden det er årevis siden Patos lagde disse, har sendt mail til Morel, bare for å høre om det er muligheter der, hvis det skulle være den
    Test først ved å bytte. Følger feilen med er det diskanten. Hvis ikke er det noe med filter / kabling.

    Er det feil på diskanten kjøp et 100 kroners multimeter på Biltema. Mål impedansen på begge diskantene. Måler den potensielt defekte langt mindre enn den andre, ja da er sen «sprengt».

    Ofte har produsentene noe reserve liggende i fall den er ødelagt. Og dersom det er tilfelle er det ikke bare å sette inn en annen diskant, da blir alt feil.

  11. #11
    Medlem
    Ble medlem
    Nov 2017
    Innlegg
    26
    Tagget i
    0 Innlegg
    Jeg skal teste det i løpet av et par dager når jeg har mulghet,eventuelt høre litt rundt om jeg har noen kjenner som har utstyr til å komme å lodde de av å måle... Håper det er noe i filtret, ville nok vert mye enklere. Har ikke Morel noen på lager, må jeg legge ut annonser å se om tilfeldigvis noen har noen liggende, siden disse er noen år gammle.... Men hvordan skal et diskant element bli ødelagt under transport, når det ser perfekt ut i alle vinkler? Da må det være noe inni som har gått i stykker pga risting? høres rart ut for meg, de var testet rett før de ble sendt

  12. #12
    Hifi Freak roadrune's Avatar
    Ble medlem
    Dec 2014
    Sted
    Stord
    Innlegg
    1,830
    Tagget i
    1 Innlegg
    Nå vet jo ikke jeg hvem selgeren er, men det er faktisk en hel del folk der ute som ikke hører om en diskant eller to mangler...

  13. #13
    Medlem
    Ble medlem
    Nov 2017
    Innlegg
    26
    Tagget i
    0 Innlegg
    det er vel ca umilig å ikke høre om den spiller eller ikke spiller overhode, hørtes ut som jeg var bltt veldig tunghørt på ene øret etter 2 sec

  14. #14
    Hifi Freak roadrune's Avatar
    Ble medlem
    Dec 2014
    Sted
    Stord
    Innlegg
    1,830
    Tagget i
    1 Innlegg
    Skulle tro det ja, men svogeren min kjøpte en gang to B&W stativhøyttalere av en kar som sa de var helt strøkne, der var begge diskantene sprengt.
    Selger tok de tilbake uten diskusjon, så jeg tror faktisk ikke han visste det selv.

    Bare sier det

  15. #15
    Medlem
    Ble medlem
    Nov 2017
    Innlegg
    26
    Tagget i
    0 Innlegg
    Fant et par sukkerbiter i boden, byttet om på elementene, takk for tips, det ene er gåent, Morel MDT 32-S, sendt mail til PM audio i norge, som fører morel, om de kan skaffe, ellers fant jeg masse i utlandet, så da ordner det seg greit

  16. #16
    Hifi-entusiast Assy74's Avatar
    Ble medlem
    Apr 2005
    Sted
    Kristiansand
    Innlegg
    425
    Tagget i
    0 Innlegg
    Album
    1
    Hadde samme problemet på et par lyric 502..... Bestillte nye og fungerer helt topp enda Var vel 6-7 år siden, kostet ca 2 lapper for to stk

  17. #17
    Medlem
    Ble medlem
    Nov 2017
    Innlegg
    26
    Tagget i
    0 Innlegg
    døde den bare plutselig? mine forrige lyric 501 hadde jeg i 10 år, da hadde jeg kjøpt dem brukt fra en som kjøpte dem brukt, tatt dem med på 3 flyttelass, aldrig hatt noen problemer med dem, fikk tilbakemelding fra nye eier at de funket perfekt for han

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed