Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 25
Abonnér på denne tråden
  1. #1
    Hifi Freak trosse1's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    2,187
    Tagget i
    0 Innlegg
    Album
    2

    Fikke en jævla karamell, er det lekk i forsterkeren?

    Hadde en merksnodig opplevelse forleden.

    Hadde demontert basselementene fra sine repsektive høytalerledninger og lagt elementene fra meg en 3-4 timers tid.
    Da jeg skulle koble til ledningene på elementterminalene fikk jeg en kraftig karamell, et reat støt som må ha vært kraftig, så både måner og planeter et sekund eller to

    Høytalerledningene var tilkoblet forsterker, men forsterkeren var skrudd av og det var ikke tilkoblet spenning til forsterkeren.

    Den eneste tanken jeg har er at forsterkeren har leksje fra noen kondensatorer, når jeg måler på utgangene viser den ene 25 mv og den andre, den jeg fikk en oppkvikker i fra viser 0 mv

    Hva er galt? Hva skal jeg skjekke- forsterkeren spiller som bare det, og jeg kan ikke høre forskjell på venstre og høyre kanal- det skal sies at forsterkeren har en brummelyd/trafobrum? Og den kommer og avtar i styrke i lengre impulser.
    Jeg har til stadighet plunder med trafobrum/ringkjerne trafo på div forsterkere tilkoblet mitt steømnett.

  2. #2
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,301
    Tagget i
    6 Innlegg
    Album
    7
    Torget
    26
    Hva slags forsterker?
    Hans - DIY'er

  3. #3
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    7,353
    Tagget i
    4 Innlegg
    Finnes ikke noe logisk i og rundt en forsterker som kan utløse noe slikt. Mest sannsynlig var detr du sjøl som hadde skaffet deg en kraftig statisk oppladning, som ble utladet via forsterkeren.

  4. #4
    Bransjeaktør
    Ble medlem
    Aug 2005
    Sted
    Kongsberg
    Innlegg
    1,540
    Tagget i
    22 Innlegg
    Kanskje en jordfeil i forsterkeren? Sjekk motstand mellom 230V fasene og chassi og høyttalerterminaler med et mulitimeter. Det skal være høy impedans overalt bortsett fra muligens chassi og negativ høyttalerterminal.

    Periodevis brumming i trafo er garantert DC på nettet. Installer DC filter.
    In the beginning, there was noise; and then there was signal.

  5. #5
    Hifi Freak trosse1's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    2,187
    Tagget i
    0 Innlegg
    Album
    2
    Dette er en diy forsterker type Holton

    Nei, det var ikke jeg som som var oppladet, dette var et skikkelig støt- den kom fra en tilkobling, når jeg skrudde den på element polen og samtidig trolig fikk fingeren mot gods på elementet.
    Var helt nummen i tommeltotten resten av kvelden

    Som jeg skriver over- den ene utgangen /venstre måler 25 millivolt- den andre /høyre utgang på forsterkeren måler 0v, det var denne jeg dikk karamell i fra.
    Disse 2 utganger på en forsterker skal da måle likt?

  6. #6
    Hifi Freak trosse1's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    2,187
    Tagget i
    0 Innlegg
    Album
    2
    Det er den side med lave målinger/venstre side som støtet kom i fra, når jeg måler på sort/jord mot shassie måler det 0 volt på begge sider, men de andre målinger viser forskjellige nivåer.

    Navn:      image.jpeg
Visninger: 612
Størrelse: 286.0 Kb
    Navn:      image.jpeg
Visninger: 617
Størrelse: 259.6 Kb
    Navn:      image.jpeg
Visninger: 605
Størrelse: 262.5 Kb
    Navn:      image.jpeg
Visninger: 607
Størrelse: 275.2 Kb

  7. #7
    Hifi Freak trosse1's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    2,187
    Tagget i
    0 Innlegg
    Album
    2
    når jeg måler mellom shassie og + terminal når forsterkeren står uten spenning øker motstanden sakte sakte oppover, den går fra 1 ohm og til 5 ohm- dette må da tyde på at noe er lekk?- minus terminaler til chassie viser 0 ohm
    Vedlagte bilder Vedlagte bilder  
    Siste redigert av trosse1; 31.05.2017 kl. 10:54.

  8. #8
    Hifi Freak trosse1's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    2,187
    Tagget i
    0 Innlegg
    Album
    2
    Måler + terminal til chassie, forsterker med spenning på - den ene 20 ohm og den andre ca 0

    Vedlegg 442907
    Vedlegg 442908

  9. #9
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    7,353
    Tagget i
    4 Innlegg
    25mV i offset på en utgang er ikke noe spesielt....... mål spenning ( mrk: spenning - ikke motstand) mellom begge nettfasene og chassis, - og også -utganger på forsterkeren
    Du kan faktisk ha jordfeil i huset ( eller eksternt i nabolaget)......

  10. #10
    Hifi Freak trosse1's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    2,187
    Tagget i
    0 Innlegg
    Album
    2
    Hmmmm- nå begynner det å bli bra her

    Forsterker med spenning,
    En fase 220v til chassie og alle høytaler tilkoblinger - 7,6 volt AC
    Den andre 220v fase chassie og høytaler terminaler - 17,1 volt AC

    Navn:      image.jpeg
Visninger: 561
Størrelse: 286.2 Kb

  11. #11
    Hifi Freak trosse1's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    2,187
    Tagget i
    0 Innlegg
    Album
    2
    Det skal sier at når jeg måler i stikkkontakt er en fas/jord 127 volt den andre 140 volt, men det er vel ikke mer en forventet fra nettet, selv om det skal være likt på begge faser.

  12. #12
    Medlem
    Ble medlem
    Jun 2009
    Innlegg
    12
    Tagget i
    0 Innlegg
    Nogle netstøjsfiltre har en kobling med kondensatorer fra fase og nul til stel.Hvis den er ført til chassis og ikke er forbundet til jord,kan du få et pænt stød.
    Har oplevet det fra en vaskemaskine me samme type støjfilter.Hvis der ikke er jordforbindelse til maskinen støder den.
    Prøv at måle fra chassis/minusterminal til jord,evt til vandrør

    Bernt

  13. #13
    Hifi Freak trosse1's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    2,187
    Tagget i
    0 Innlegg
    Album
    2
    Båndsei- støyfilter i forsterkeren?

    Jeg måler 7,9 volt AC mellom 220v jord og chassie, samme spenning på alle 4 høytaler utganger

    Men hvorfor måler jeg forskjellig på utgangene lengre opp og hvorfor slik høy spenning, det skal vel ikke være spenning på høytalerutganger annet en mv

  14. #14
    Bransjeaktør
    Ble medlem
    Aug 2005
    Sted
    Kongsberg
    Innlegg
    1,540
    Tagget i
    22 Innlegg
    Når du måler mellom en fase 230V og andre steder på forsterkeren måler du på to galvanisk isolerte kretsløp. (Trafoen sørger for galvanisk isolering) Det er som forventet å få noen volt AC der. Hadde du koblet til en motstand på 100k ville spenningen gått mot null. Ut i fra de målingene du har gjort ser egentlig alt fint ut..
    In the beginning, there was noise; and then there was signal.

  15. #15
    Hifi Freak trosse1's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    2,187
    Tagget i
    0 Innlegg
    Album
    2
    ok, jeg har ikke tilkoblet last nå som jeg måler.
    det jeg stusser på er hvorfor det måler forskjellig, og bør jeg jorde kabinett på forsterker.

    hvis teorien til Dansken stemmer stemmer bør man altså ikke stå barbent i kjelleren å skru fast høyttaler elementer på denne Holton.

    hvis det ikke er noe galt,hvordan kunne jeg da få et slikt støt,noe må jo lekke på forsterkeren

  16. #16
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    7,353
    Tagget i
    4 Innlegg
    Siden du ikke finner noe galt med forsterkeren så er det da antageligvis ikke noe galt med den. Jeg heller mest til at du hadde fått en kraftig statisk oppladning - det er egentlig ganske utrolig hvor kraftig det kan bli. Det finnes likevel en perifer mulighet for at det kan ha vært en midlertidig jordfeil et sted, og det tregner faktisk ikke være i ditt eget hus eller leilighet. I fjor gjorde noen omkoblinger i et lite annex, hvor dattera mi bor, og fikk meg en liten trøkk via jordlederen. Dette lille huset får strøm via hovedhuset på eiendommen. At det var jordfeil var nokså klinkende klart, men da jeg slo ut hovedinntaket på hovedhuset, viste det seg at jordfeilen var ekstern - dvs et annet sted i transformatorkretsen. Hvor sterkt støtet du fikk var er det bare du selv som kan anslå, - og hvor "vant" du er til å få deg en karamell...
    Høres kanskje dumt ut, men slik er det...

    EDIT: Vet du om du har potensialutjevning i huset, dvs kobling mellom nettjord og vannledninger? Har du fått satt ned jordspyd ute med kobling til nettjord i sikringsskapet?

  17. #17
    Hifi Freak trosse1's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    2,187
    Tagget i
    0 Innlegg
    Album
    2
    Ja gud vet, forsterkeren spiller som bare det og jeg hører definitivt ingen forskjell på h eller v utgang så den viker jo ok.
    Men jeg har reagert på trafobrumingen før og den er ganske kraftig til tider, andre dager er det langt mindre, noen dager pulserer brumingen sakte/langsiktig opp og ned.

    Når det er sagt har opplever jeg brumming også i andre forsterkere, typisk med store ringkjerne trafoer-
    Nå har jeg et filter på veg inn i anlegget så det skal bli utrolig spennende å skjekke ut, og det er første gang jeg tester denslags.

    Men bør jeg ikke koble jord på kabinettet? Eller kan det være skadelig hvis det er en slik nettfilter sak som Dansken her over snakker om? Har tidligere alltid lagt jord til shassie på kinamann forsterkerene mine, dette strøm greiene er ikke til å kødde med

  18. #18
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    7,353
    Tagget i
    4 Innlegg
    Er det ikke forbindelse mellom nettjord og chassis?

  19. #19
    Hifi Freak lovemusikk's Avatar
    Ble medlem
    Nov 2009
    Innlegg
    7,910
    Tagget i
    2 Innlegg
    Har ikke lest alt i tråden, men test en annen strøm ledning
    Hovedanlegg: One place , Heed Obelisk DA, Musical Innovation MI25, Musical Innovation MI18, Uscher Dancer Mini 2 DMD, Focal Elite kabler

  20. #20
    Hifi Freak trosse1's Avatar
    Ble medlem
    Feb 2012
    Innlegg
    2,187
    Tagget i
    0 Innlegg
    Album
    2
    Aurora - nei ingen nettjord er tilkoblet forsterker

    Ja, skal ta en skjekk, skal ta den under armen og skekke på nettet til fatter'n og børe på brum da.

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed