Resultater 1 til 6 av 6
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Aug 2016
    Innlegg
    3
    Tagget i
    0 Innlegg

    Polk Audio Lsi9 diskant problem

    Har ett par Lsi9 med ett særdeles dårlig lydbilde, diskanten er nesten fraværende.
    Disse ble kjøpt brukt i sin tid ,og ble satt til sides p.g.a diskanten.
    Det er liv i diskanten ,men det sørgelige greier. Ingen "ulyd" , det bare mangler diskant.
    Hva kan være galt ?
    Hvordan feilsøker man ,kan det måles med instrumenter om diskanten er kaputt ?
    Delefilter ?
    Dette er , som dere skjønner ,ting jeg har liten/ingen peiling på . Ville satt pris på om noen hadde ett tips eller to.

  2. #2
    Hifi Freak roadrune's Avatar
    Ble medlem
    Dec 2014
    Sted
    Stord
    Innlegg
    1,830
    Tagget i
    1 Innlegg
    Biwire som mangler jumpere?

  3. #3
    Medlem
    Ble medlem
    Aug 2016
    Innlegg
    3
    Tagget i
    0 Innlegg
    Takker for svar.
    Jumperne er på plass, en ledningstump mellom bass og diskant.
    Kan det være noe kødd med disse?
    Er litt snålt dette her. Begge høytalerne har litt diskant, hadde den ene hatt problemer, men begge lyder like dårlig.

  4. #4
    Hifi Freak
    Ble medlem
    May 2002
    Sted
    Narvik
    Innlegg
    5,930
    Tagget i
    2 Innlegg
    De skal ikke ha dårlig diskant. De er utsyrt med en bra, Vifa ringradiator. Kan diskantene ha blitt blåst og har blitt bytta med noe som har for dårlig følsomhet?

    Tror jeg ville prøvd å ta noen nye ledningsstumper til jumpere, og sett hva som skjer...

    Johan-Kr
    Solid State: A component that has been specifically designed to make a guitar amplifier sound bad. Compared to tubes, these devices can have a very long lifespan, which guarantees that your amplifier will retain its thin, lifeless, and buzzy sound forever.

  5. #5
    Hifi Freak roadrune's Avatar
    Ble medlem
    Dec 2014
    Sted
    Stord
    Innlegg
    1,830
    Tagget i
    1 Innlegg
    Eller koble forsterkeren kun til diskantene å høre om de har noe å by på i det hele?

  6. #6
    Medlem
    Ble medlem
    Aug 2016
    Innlegg
    3
    Tagget i
    0 Innlegg
    Oppdatering.
    En kar fra nærområdet ønsket å kjøpe disse høytalerne (jeg har hatt de for salg en tid). Han fikk de med seg hjem for prøvespilling.
    Lyden svarte overhodet ikke til hva han hadde forventet ,etter å ha lest flere positive artikler på nett.
    Han er elektriker av yrke.
    Han har "Ohm'et" diskantelementene , disse ble funnet iorden.
    Han plukket ut delefilterene på begge høytalerne og finner en "svidd" motstand på begge to.
    Mer googling, det viser seg att dette er en gjenganger på Polk Lsi. Teorien ,på nettet, er mye trøkk med en "dårlig" forsterker gjør att dette skjer.
    Han har idag loddet på ny motstand på ett av delefilterene ,og høytaleren fungerer slik som den skal. Imorgen gjentas prosessen på høytaler nr to.
    Det kan se ut som om dette ordner seg , takket være en engasjert kjøper.

    Oppdatering 2.
    Høyttaler nr 2 lot seg også fikse.

    Takker for alle svar !
    Siste redigert av furutoppen; 06.11.2016 kl. 22:21.

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed