Resultater 1 til 8 av 8
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Oct 2010
    Innlegg
    5
    Tagget i
    0 Innlegg

    Coral beta 8....trenger hjelp.

    Har en(to) Coral beta 8 som er lydløs. Noen som kan tipse meg om en reparatør.
    Høttaleren er helt"ny" i eske, men virker ikke.
    Bor i Oslo.

    M

  2. #2
    Hifi Freak Kabeldragern's Avatar
    Ble medlem
    Jan 2003
    Sted
    Kristiansund
    Innlegg
    4,174
    Tagget i
    0 Innlegg
    Det kan være irr/korrosjon på tilkoblingene på elementene. Prøv å skrap/puss. Har du målt med ohm-meter? Måler du "uendelig" eller 4-12 ohm?
    Ikke lett å fikse disse om spolen er avbrent....
    Information is not knowledge - Knowledge is not wisdom - Wisdom is not truth - Truth is not beauty - Beauty is not love - Love is not music - Music is THE BEST... - FZ

  3. #3
    Medlem
    Ble medlem
    Oct 2010
    Innlegg
    5
    Tagget i
    0 Innlegg
    null utslag på ohm meteret. Høytalerene er ubrukt, lagret i pappeske siden nye. Ser helt nye ut, men kan jo skje mye siden de var nye selv lagret. Kan mye mulig være spolen. Trenger en høttalerkirurg

  4. #4
    Hifi Freak Kabeldragern's Avatar
    Ble medlem
    Jan 2003
    Sted
    Kristiansund
    Innlegg
    4,174
    Tagget i
    0 Innlegg
    Dette er jo gode og sjeldne elementer og det skal gå å bytte spole så ikke gi de opp, nei.
    Det finns nok mange i Oslo-område som i alle fall kan stille diagnose.
    Information is not knowledge - Knowledge is not wisdom - Wisdom is not truth - Truth is not beauty - Beauty is not love - Love is not music - Music is THE BEST... - FZ

  5. #5
    Hifi Freak 6bm8's Avatar
    Ble medlem
    Jan 2005
    Sted
    Gressvik/Fredrikstad
    Innlegg
    1,717
    Tagget i
    0 Innlegg
    Lissetråden har god kontakt med skruterminalen på elementet?

  6. #6
    Medlem
    Ble medlem
    Oct 2010
    Innlegg
    5
    Tagget i
    0 Innlegg
    Ja, alt ser ut til å være som det skal. kan være en feilproduksjon eller en gang blitt pushet for hardt. Har ikke peiling ,men en ny spole løser vel det hele. Må vel åpne opp uansett, eller?

  7. #7
    Medlem
    Ble medlem
    Oct 2010
    Innlegg
    5
    Tagget i
    0 Innlegg
    Navn:      IMG_20160912_225007.jpg
Visninger: 176
Størrelse: 43.7 KbNavn:      IMG_20160912_224909_1.jpg
Visninger: 191
Størrelse: 85.5 KbNavn:      IMG_20160912_225016.jpg
Visninger: 212
Størrelse: 72.3 KbNavn:      IMG_20160912_225039.jpg
Visninger: 200
Størrelse: 109.2 Kb

  8. #8
    Hifi Freak Kabeldragern's Avatar
    Ble medlem
    Jan 2003
    Sted
    Kristiansund
    Innlegg
    4,174
    Tagget i
    0 Innlegg
    Ikke splitte selve magneten. Da kan den miste kraft, i alle fall om det er AlNiCo.
    Med god nok forsterker så låter de flott! Typisk SET!
    Information is not knowledge - Knowledge is not wisdom - Wisdom is not truth - Truth is not beauty - Beauty is not love - Love is not music - Music is THE BEST... - FZ

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed