Resultater 1 til 6 av 6
Abonnér på denne tråden
  1. #1
    Medlem
    Ble medlem
    Feb 2016
    Innlegg
    11
    Tagget i
    0 Innlegg

    Hva er galt? Marantz NA6005

    Jeg har hatt en Marantz NA6005 ett halvt års tid, og bruker den hovedsaklig til Spotify og internettradio. det har hele tiden vært litt problemer når jeg skal skifte over fra Spotify til internettradio, men nå har det klikka helt for den. Når jeg har den på en radiokanal nå så er det klin hakke umulig å skifte kanal, samme om jeg bruker fjernkontroll, app på iPad eller om jeg bruker knappene på selve spilleren.
    Slik det er nå så er det like flr den går ut vinduet, for den er helt ubruklig. Hva kan problemet være? Jeg bruker forresten nettverkskabel, og jeg har forsøkt å tilbakestille til fabrikkinnstillinger to ganger.

  2. #2
    Hifi Freak roadrune's Avatar
    Ble medlem
    Dec 2014
    Sted
    Stord
    Innlegg
    1,830
    Tagget i
    1 Innlegg
    Skudd i mørket: har du prøvd å ta strømmen fra den i en times tid?

  3. #3
    Hifi Freak
    Ble medlem
    Nov 2002
    Innlegg
    3,136
    Tagget i
    8 Innlegg
    Stabiliteten er ofte problematisk også med min NA6005. Av uforklarlige årsaker har jeg betydelig mer kødd med i-Pad enn med Macbook Air. Hver gang det "klikker for" Marantz'en, napper jeg strømmen fra den, venter 1 minutt, og så er den igang igjen.
    Den App'en jeg benytter på i-Pad, ser ikke ut til å være 100% kompatibel, funker sånn delvis bra, bare.

    Mvh
    Håkon Rognlien
    No-one was more black than Blackmore! But now he's just black as Night...

  4. #4
    Medlem
    Ble medlem
    Feb 2016
    Innlegg
    11
    Tagget i
    0 Innlegg
    Sitat Sitat fra Håkon_Rognlien Se Innlegg
    Stabiliteten er ofte problematisk også med min NA6005. Av uforklarlige årsaker har jeg betydelig mer kødd med i-Pad enn med Macbook Air. Hver gang det "klikker for" Marantz'en, napper jeg strømmen fra den, venter 1 minutt, og så er den igang igjen.
    Den App'en jeg benytter på i-Pad, ser ikke ut til å være 100% kompatibel, funker sånn delvis bra, bare.

    Mvh
    Håkon Rognlien
    Du napper ut strømledningen rett og slett?
    Jeg får prøve det fremover.

    Vet du om det er noen oppdateringer på gang?

  5. #5
    Medlem
    Ble medlem
    Feb 2016
    Innlegg
    11
    Tagget i
    0 Innlegg
    Jeg skrudde av bluetooth på ipaden og nå virker alt smooth.

  6. #6
    Æresmedlem Evo III's Avatar
    Ble medlem
    Dec 2009
    Sted
    Follo
    Innlegg
    14,622
    Tagget i
    10 Innlegg
    Album
    1
    Torget
    2
    Softwear oppgradering på min i dag,spotify connect borte Andre som har gjort det samme eller er det bare tilfeldig ?

    O
    |Sonus Faber Amati Futura|Audio Research REF-75 SE|Audio Research LS-26|Kinki Dac 1| kiseki Blue NS|Acoustic Solid Wood Black|SME 309|Ortofon Rohmann|Audio Valve Sunilda|

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed