Resultater 1 til 7 av 7
Abonnér på denne tråden
  1. #1
    Bransjeaktør borge's Avatar
    Ble medlem
    Jan 2007
    Innlegg
    261
    Tagget i
    0 Innlegg

    Skurr i Adyton Opera

    Jeg har en Adyton Opera som har fått mye kjærlighet de siste årene. Jeg har byttet alle elektrolytter, potmeter etc. Men nå har den begynt å skurre.

    Er det noen som kjenner til skurring i denne eller tilsvarende forsterkere? Hos meg skurrer det i én kanal når den er kald. Det er en slags blafrende, lavfrekvent lyd. Den er ikke avhengig av volumkontroll eller valgt inngang. Det gir seg etter at den har stått på en liten stund, kanskje 5-15 minutter.

    Jeg har forsøkt å bevege forsiktig på preamp-kortene og kabelføringen i den uten at det har noe å si for skurringen.

    Forsterkeren er en ganske spesiell konstruksjon med kretskort i alle retninger og mange kabler mellom dem. Kabelskoene og overgangen fra dem til kablene er ikke veldig gode. Dette har jeg begynt å fikse på, men ikke gjort ferdig.


    Børge

  2. #2
    Hifi-entusiast Johs's Avatar
    Ble medlem
    Oct 2003
    Innlegg
    192
    Tagget i
    0 Innlegg
    Har hatt opptil fleire Opera. Alle har vert til Asle Kvernmark for service med varierande resultat. Sjølv ikkje byte av alle justerings pottane har ikkje tatt bort problema med desse.
    Den siste kom likevel igjen som ein heilt fantastisk forsterker. Oppskrifta på denne reperasjonen er å justere opp alle pottane, så ta dei ut for måling og byte til faste motstander. Samtidig bytta Asle alle dei små kondensatorane frå 20uF til ein meir stabil type på 100uF. Resultatet er nivåforskjell I forhold til orginalutgaven. Ein bør også bytte volumpotten til ein med faste motstandar.
    MVH
    LP-12 / lingo / Ekos ll Skale vektlodd / Van den Hul Colibri/ / Adyton Chorus/ Audio Research LS 26 / Adyton 3B/ Respons Grand
    Sony SCD XA 777 ES / + Thorens / Systemdek / Audio Linear / Audio Technia armer og ART1 ++ / ALP DSD-S

  3. #3
    Bransjeaktør borge's Avatar
    Ble medlem
    Jan 2007
    Innlegg
    261
    Tagget i
    0 Innlegg
    Jeg har gjort en god del av det samme her. Uten skjema er det vanskelig å justere pottene skikkelig. Men å erstatte dem med faste motstander gir uansett mening. Kanskje det er en pot som gir skurret jeg opplever.

    Har du noen gang hatt skurr når den har vært kald, uavhengig av volum og inngang?

    Børge

  4. #4
    Bransjeaktør borge's Avatar
    Ble medlem
    Jan 2007
    Innlegg
    261
    Tagget i
    0 Innlegg
    Nå har jeg enda en gang hatt Operaen fra hverandre. Skurringen er ikke borte selv om interne kabler og konnektorer er vasket og i størst mulig grad loddet fast. Lurer på om jeg må i markedet etter ny forsterker, gitt. 1993 er lenge siden, selv om alle lytter er byttet ut.

    Hadde bare skurret vært konstant, kunne jeg ha scopet etter feilkilden. Men det kommer og går med temperatur...


    Børge

  5. #5
    Hifi-entusiast mwt's Avatar
    Ble medlem
    Oct 2007
    Sted
    vestfold
    Innlegg
    291
    Tagget i
    0 Innlegg
    Har send PM

  6. #6
    Bransjeaktør borge's Avatar
    Ble medlem
    Jan 2007
    Innlegg
    261
    Tagget i
    0 Innlegg
    Da er Operaen behørlig plukket fra hverandre og satt sammen igjen for ørtende gang. Nå vurderer jeg faktisk noe så reaksjonært som å skru fast lokket igjen...

    Skurringen var mest sannsynlig et multiturn potmeter som hadde blitt dårlig. Hittil har den (bank i bordet, salt over skuldra etc.) ikke laget ulyd etter at jeg erstattet alle pot'ene med faste motstander i den ene kanalen. Etter at det hadde fungert i tre-fire omganger med kaldstart, gjorde jeg samme mod i kanalen som ikke har laget ulyd. (If it works, don't fix it. Jeg vet, men det liksom bare klødde litt i loddebolten.)

    Har også fornyet alle loddepunkter på preamp-kortene, det var litt antydning til korrosjon og dårlig forbindelse.

    Så nå har forsterkeren altså fått 100% nye elektrolytter (Mundorf og Silmic II og vet ikke hva), nye kabelspader på kortene, fastloddede spade-kontakter på kablene, så mange fastloddede kabler som mulig, snubbere på trafoen, nytt volum-potmeter og altså til slutt faste motstander i stedet for trimmere. Det ene tar liksom det andre, det var aldri helt planen å mekke så mye på den.

    Uten skikkelig skjema er det litt som å skyte med hagle i blinde. Med skjema kunne jeg ha gjort mye mer målrettet arbeid inni der.

    Så da gjenstår det bare å finne ut om den låter særlig bra :-)


    Børge

  7. #7
    Hifi Freak BangBang's Avatar
    Ble medlem
    Nov 2015
    Sted
    Okka by
    Innlegg
    1,536
    Tagget i
    0 Innlegg
    Godt å høre at det ordnet seg
    Adyton Opera er en utrolig god forsterker, og har en "klangsignatur" og et godt bunndrag som jeg liker veldig godt.
    Som nevnt i en annen tråd som omhandlet Opera, så er vel dette en av få integrerte som jeg kunne vurdert å bytte Naim settet mitt i. Veldig bra rett og slett selv om den kanskje er litt grovkornet oppover.
    Lykke til med den

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed