Side 1 av 2 12 SisteSiste
Resultater 1 til 20 av 31
Abonnér på denne tråden
  1. #1
    Overivrig entusiast
    Ble medlem
    Dec 2007
    Innlegg
    1,008
    Tagget i
    0 Innlegg
    Torget
    1

    Basselementer beveger seg masse (og tregt) på lavt og moderat volum

    Hei,

    Låner et sett DIY stativhøyttalere som jeg bruker min Marantz PM7005 på.

    Disse spiller veldig bra, men jeg synes bassen er litt udefinert i bunnen, samt så kan jeg ikke spille veldig mye over moderat volum.
    Når jeg ser nærmere på de så oppdager jeg at bassene beveger seg veldig mye, på enkelte toner, selv på lavt volum, bassen går sakte inn og ut og spretter liksom ikke slik de skal på gitte frekvenser, dette fører naturligvis til at elementene når maks slaglenge ganske tidlig på volumkontrollen.

    Det virker nesten som om forsterkeren ikke har sjangs til å drive de sikkelig, har hatt mye utstyr siste årene, men i såfall aldri vært borti maken til tungdrevet stativhøyttaler.

    Noen som har vært borti lignende? Eller er det noe fundamentalt galt med høyttaleren? Det er forøvrig et byggesett fra dannmark med elementer fra Scan-Peak.

  2. #2
    Æresmedlem TT.'s Avatar
    Ble medlem
    Nov 2007
    Sted
    Hurrahølet
    Innlegg
    23,313
    Tagget i
    3 Innlegg
    Oppleves dette ved avspilling av vinyl?

  3. #3
    Overivrig entusiast
    Ble medlem
    Dec 2007
    Innlegg
    1,008
    Tagget i
    0 Innlegg
    Torget
    1
    Nei, kjører digitalt inn på forsterkeren (har innebygd dac).

    Basselementene ligner faktisk på de som sitter i System Audio Pandion modellene, mulig SA også bruker Scan-Peak elementer?

  4. #4
    Hifi Freak aam01's Avatar
    Ble medlem
    Sep 2014
    Sted
    Sandvika
    Innlegg
    2,136
    Tagget i
    0 Innlegg
    DC på utgangen? Problemer med elektrolyttkondensatorer?

  5. #5
    Hifi Freak Milenko's Avatar
    Ble medlem
    Apr 2003
    Sted
    Steinkjer
    Innlegg
    5,559
    Tagget i
    0 Innlegg
    Kan være at forsterkeren rett og slett ikke klarer å kontrollere elementene, opplevde det samme en gang med mine gamle Energy Veritas stativhøytalere når jeg prøvde dem på en gammel Denon surround reciever. Samme Energy Veritas høytalere spiller kanon hjemme hos min far på en gammel Rotel 30 watter.

  6. #6
    Overivrig entusiast
    Ble medlem
    Dec 2007
    Innlegg
    1,008
    Tagget i
    0 Innlegg
    Torget
    1
    Elektrolyttkondensatorer? I delefiltrene da?
    Begge høyttalerne oppfører seg likt altså, og jeg opplever ikke dette fenomenet på mine Monitor Audio høyttalere på samme forsterker.

  7. #7
    Hifi-entusiast
    Ble medlem
    Nov 2010
    Innlegg
    473
    Tagget i
    0 Innlegg
    Ser på specs på forsterker 4-8 ohm og maks strømtrekk på 170W leverer kansje halvparten til høyttalere.Ser ikke bort fra at høyttalere kansje kan dippe ned i 2-3 ohm (ren gjetting)og da blir jeg ikke overrasket om forsterkeren sliter.Du kan kansje sjekke hvor langt ned i ohm de kan dippe?De behøver ikke være stor størrelse for og være tung å drive.

  8. #8
    Overivrig entusiast
    Ble medlem
    Dec 2007
    Innlegg
    1,008
    Tagget i
    0 Innlegg
    Torget
    1
    Jeg vet ikke hvor langt ned de dipper i impedansen desverre.
    Av specs så vet jeg bare de har en følsomhet på 86db.

    Blir nok å bruke Marantzen på Monitor Audio`ene mine, og heller se om jeg får tak i noe kraftigere greier billig hvis jeg bestemmer meg for å kjøpe disse for å ha i mannehula.

  9. #9
    Bransjeaktør Snickers-is's Avatar
    Ble medlem
    Feb 2004
    Innlegg
    11,167
    Tagget i
    10 Innlegg
    Kan du si noe mer om disse DIY-høyttalerne? Du skriver at de er fra Danmark. Det er jo enkelte dansker som har hatt for vane å enten kutte vekk store deler av opphenget, eller helt erstatte det med tråder. Det er et fenomen som fort kan føre til at driverne både sliter med å komme tilbake til 0, blir overfølsomme for subsoniske freoveksner og sliter med betydelige DC-komponenter. Av det jeg kjenner til er det drivere fra Scan Speak (ikke Peak ) som har blitt benyttet til dette.
    Jeg driver Midgard Audio

    If you do not se the problem, you will not look for a solution.

  10. #10
    Overivrig entusiast
    Ble medlem
    Dec 2007
    Innlegg
    1,008
    Tagget i
    0 Innlegg
    Torget
    1
    Her står det meste om byggesettet.

    http://frequence.dk/hifi/25-byggesaet-stander/970-rib-18-revelator/

    Utenom dette fenomenet jeg beskriver så spille de vanvittig bra. Mine Monitor Audio Bronze 5 (som jeg synes spiller veldig bra til prisen) oppleves som litt "blasse" i forhold.

  11. #11
    Hifi-entusiast
    Ble medlem
    Nov 2010
    Innlegg
    473
    Tagget i
    0 Innlegg
    Synes det så ut som et fint byggesett.Prøv dem på en strømsterk forsterker treng ikke nødvendigvis å være et beist men gjerne en som klarer ned mot 2ohm så skal du se du får godlyd og kontroll på elementer.Har du ikke noen bekjente som kan la deg få teste en

  12. #12
    Bransjeaktør Snickers-is's Avatar
    Ble medlem
    Feb 2004
    Innlegg
    11,167
    Tagget i
    10 Innlegg
    Jeg ser ikke umiddelbart hva feilen kan være. Om det er feil på en komponent i høyttaleren burde feilen være på bare den ene høyttaleren. Om noe er koblet feil må det i såfall være konsekvent. Ellers er det jo absolutt en mulighet for at det kan være noe feil med forsterkeren også. I utgangspunktet ville jeg tro at forsterkeren er kraftig nok til disse høyttalerne.

    Støtter Northpoles forslag om å prøve en annen forsterker med litt mer juice.
    Jeg driver Midgard Audio

    If you do not se the problem, you will not look for a solution.

  13. #13
    Overivrig entusiast
    Ble medlem
    Dec 2007
    Innlegg
    1,008
    Tagget i
    0 Innlegg
    Torget
    1
    Skal få se om jeg får lånt meg en litt kraftigere forsterker.

    Dette skulle egentlig bare være et rimelig oppsett nr.2 på stua, men det baller fort på seg.

  14. #14
    Hifi Freak Kabeldragern's Avatar
    Ble medlem
    Jan 2003
    Sted
    Kristiansund
    Innlegg
    4,162
    Tagget i
    0 Innlegg
    Dette er typisk DC-sving pga at forsterkerens strømforsyning rett og slett ikke er god nok. Prøv med en annen forsterker.
    De fleste push-pull forsterkere får slik oppførsel når forsterkeren kjører strømforsyningen tom.
    Information is not knowledge - Knowledge is not wisdom - Wisdom is not truth - Truth is not beauty - Beauty is not love - Love is not music - Music is THE BEST... - FZ

  15. #15
    Overivrig entusiast
    Ble medlem
    Dec 2007
    Innlegg
    1,008
    Tagget i
    0 Innlegg
    Torget
    1
    Jeg vet jo egentlig godt at Marantz ikke er blandt de mest strømsterke forsterkerne der ute.
    Med mitt budsjett så tenker jeg automatisk NAD med et par år på baken, en C370, C372 eller lignende?

  16. #16
    Bransjeaktør Snickers-is's Avatar
    Ble medlem
    Feb 2004
    Innlegg
    11,167
    Tagget i
    10 Innlegg
    Det som ikke rimer så godt er jo at det samme ikke skjer på de andre høyttalerne som etter hva jeg forstod krevde vesentlig mer av forsterkeren.
    Jeg driver Midgard Audio

    If you do not se the problem, you will not look for a solution.

  17. #17
    Overivrig entusiast
    Ble medlem
    Dec 2007
    Innlegg
    1,008
    Tagget i
    0 Innlegg
    Torget
    1
    Hm? De andre høyttalerne jeg har brukt på Marantzen hvor dette fenomenet ikke oppstår er Monitor Audio Bronze 5.
    En liten gulvhøyttaler med nominell impedanse på 8ohm og følsomhet på 90db, så de er nok endel mer lettdrevet vil jeg tro.

  18. #18
    Hifi Freak Lgrons58's Avatar
    Ble medlem
    May 2012
    Sted
    Nord for Sinsenkrysset
    Innlegg
    9,218
    Tagget i
    0 Innlegg
    Har hatt Monitor Audio Bronze 5 og de trenger knapt en klokkeradio for å spille :-)

  19. #19
    Hifi Freak Syncrolux's Avatar
    Ble medlem
    Oct 2012
    Innlegg
    4,314
    Tagget i
    0 Innlegg
    Prøv å spille noe musikk som ikke har noe bass, og se om det samme skjer da. I såfall er det noe galt med elektronikken din, mest sansynlig effektforsterkeren.
    Magnepan 20.1 eller 20.7 ønskes kjøpt

  20. #20
    Overivrig entusiast
    Ble medlem
    Dec 2007
    Innlegg
    1,008
    Tagget i
    0 Innlegg
    Torget
    1
    Har prøvd å spille musikk uten bass, altså med kun vokal og lyse instrumenter, og da skjer dette ikke.

Side 1 av 2 12 SisteSiste

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed