Resultater 1 til 13 av 13
Abonnér på denne tråden
  1. #1
    Overivrig entusiast
    Ble medlem
    Jun 2009
    Innlegg
    1,030
    Tagget i
    0 Innlegg

    Trenger hjelp med trafo og to sekundærvindinger

    Hei, trenger hjelp med å få forklart hvordan jeg skal koble en ringkjernetrafo som har doble sekundærvindinger som begge er på 12V. Ønsket er å få ut dobbel likerettet spenning av hva som jeg får med bare en vinding. Jeg har prøvd å seriekoble sekundærene men det funket ikke og jeg skjønner overhodet ikke hvorfor (begge spolene hadde korrekt fase). Mener å ha lest et sted at det går an å ha en likeretterbro på hver av sekundærene og deretter "summere" positiv og negativ spenning ut - men hvordan gjøres dette helt konkret?

  2. #2
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    6,439
    Tagget i
    2 Innlegg
    Torget
    1
    Seriekobling av sekundærene er plankekjøring -dersom fasene er riktig. Dersom du har problemer med dette er noe koblet feil.
    Det er også fullt mulig å lage to separate DC systemer og så seriekoble disse.......men rimelig unødvendig dersom målet er en enkelspenning. Lag en tegning av hva du har gjort.....

  3. #3
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,062
    Tagget i
    4 Innlegg
    Album
    7
    Torget
    36
    Hvis du seriekobler to like viklinger får du enten null (de er i motfase) eller summen.
    Hans - DIY'er

  4. #4
    Overivrig entusiast
    Ble medlem
    Jun 2009
    Innlegg
    1,030
    Tagget i
    0 Innlegg
    Trodde det var plankekjøring ja, men enten dere tror det eller ikke så fikk jeg halve spenninga av en sekundær. Altså hverken null eller sum. Tror ikke tegning er nødvendig. Vanlig seriekobling og måling av vekselstrøm med en god Fluke.

  5. #5
    Hifi Freak oks81's Avatar
    Ble medlem
    Oct 2012
    Sted
    Hjemme
    Innlegg
    9,807
    Tagget i
    4 Innlegg
    Navn:      FWPSU.jpg
Visninger: 267
Størrelse: 45.6 Kb
    Du kan gjøre slik med to likeretterbroer.
    Det fins 10 typer mennesker, dem som forstår seg på binære tall, så de ni andre......

  6. #6
    Hifi Freak VegardW's Avatar
    Ble medlem
    Feb 2007
    Sted
    Kolsås
    Innlegg
    3,222
    Tagget i
    0 Innlegg
    Torget
    1
    Men det er dobbelt opp av flere komponenter og helt unødvendig
    er trafoen i orden så får du først sjekke at du har koplet primærene riktig ( om det er 4 "løse ender" der?)
    så er det ikke annet å gjøre enn å kople sekundærene riktig. Det er jo et begrenset antall mulige kombinasjoner, så du får antakelig styr på det ganske fort. Kan d uf eks ha koplet sekundæren riktig og primæren For 120 V ?
    Vegard


    Exadevice/Buffalo dac3m eksternt lc psu/1794nosdac /Tribute autoformer/10 linjetrinn Tribute/801a se/ 13e1se/el 34pp/
    841/ux250 se/ eml30a/eml 50 se/ eml30a/gm70 se
    Studer a-810, Supravox 400 fieldcoil/Tad 4001/ 1505 klughorn

  7. #7
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    6,439
    Tagget i
    2 Innlegg
    Torget
    1
    Er du nå sikker på at de hadde korrekt fase Det er nemlig slett ikke sikkert at det fases ut til null med et høyohmig multimeter som last.........

  8. #8
    Overivrig entusiast
    Ble medlem
    Jun 2009
    Innlegg
    1,030
    Tagget i
    0 Innlegg
    Takker så mye for svarene så langt. Det er bare en primærvikling med to ledninger og to uttak med to ledninger hver som jeg antar er to separate sekundærviklinger. Som sagt så er det litt uforståelig at den ikke funker i seriekobling, men det er selvfølgelig mulig, som Aurora sier, at jeg kan ha gjort en feil. Skal teste litt mer når jeg er skikkelig på alerten og samtidig prøve med flere ulike trafoer for å sjekke om det bare er en som oppfører seg unormalt. Kanskje den er tvunnet på en eller annen merkelig måte....

  9. #9
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    6,439
    Tagget i
    2 Innlegg
    Torget
    1
    Har den trafoen din et navn og et nummer

  10. #10
    Overivrig entusiast
    Ble medlem
    Jun 2009
    Innlegg
    1,030
    Tagget i
    0 Innlegg
    Nei, faktisk ikke. Husker ikke hvordan jeg kom over trafoen og det er ingen fabrikatmerker på den. At jeg ikke får den til å virke i seriekobling er vel straffen for å drive med resirkulering.

  11. #11
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,062
    Tagget i
    4 Innlegg
    Album
    7
    Torget
    36
    Sett på en last så ser du fort om det blir null eller dobbelt.
    Hans - DIY'er

  12. #12
    Overivrig entusiast
    Ble medlem
    Jun 2009
    Innlegg
    1,030
    Tagget i
    0 Innlegg
    Testet trafoen på nytt i dag og nå funka den helt som forventet. Merka for øvrig at jeg hadde en lovlig løs skrue på en av "sukkerbitene" som jeg hadde festet ledningene til. Konklusjon: Jeg kan være et rotehue av og til og generell teori for seriekobling av trafoer gjelder fortsatt. Takk igjen for all hjelp.

  13. #13
    Bransjemedlem Audiomix's Avatar
    Ble medlem
    Jul 2004
    Sted
    Kongsberg
    Innlegg
    11,062
    Tagget i
    4 Innlegg
    Album
    7
    Torget
    36
    Elektro(nikk) og sukkerbiter: No-No!
    Hans - DIY'er

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed