Resultater 1 til 5 av 5
Abonnér på denne tråden
  1. #1
    Hifi-entusiast
    Ble medlem
    Nov 2007
    Innlegg
    341
    Tagget i
    0 Innlegg

    Brum ved påslag av McIntosh MC2102

    Hei!
    Velger å legge ut denne tråden på DIY siden, da det vel er her mest faglig ekspertise befinner seg. Har en Mc 2102 røreffekt, som plutselig har begynt å brumme. Det arter seg slik at brum fader inn ca 5sek etter påslag, blir relativt sterk for så å nesten fade helt bort igjen, men den forsvinner ikke helt, er da sterkere i høyre kanal. Har hatt den oppe, men kan ikke se noe fysisk galt (kondiser med kuler, dårlige loddinger etc. Spørsmålet da er om noen her inne kan ha noen ideer om hva det eventuellt kan være? Ideer etc?

    Mvh
    Jarl
    Kuzma Stabi, Wheaton Triplanar MkIII, Benz Ebony LP, Linn Linto, Copland CD288 XO-clock, CarySLP308, Mcintosh MC2102, AKG701Ref, IMF RSPM MKVII,Infinite Resolution, Isotech minisub

  2. #2
    Hifi-entusiast
    Ble medlem
    Oct 2007
    Innlegg
    342
    Tagget i
    0 Innlegg
    Prøvd å teste med med noen andre rør?

  3. #3
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    6,437
    Tagget i
    2 Innlegg
    Torget
    1
    Er det enkel eller dobbel likeretting på denne, dvs 50 eller 100Hz brum??

  4. #4
    Hifi-entusiast
    Ble medlem
    Nov 2007
    Innlegg
    341
    Tagget i
    0 Innlegg
    Brummet ligger i ca 300-400Hz-området. Ligger i mellomregisteret. Har ikke prøvd å bytte noen rør, da det oppstår i begge kanaler. Tror problemet ligger i fellesdelen som forsyner begge kanaler med spenning.
    Kuzma Stabi, Wheaton Triplanar MkIII, Benz Ebony LP, Linn Linto, Copland CD288 XO-clock, CarySLP308, Mcintosh MC2102, AKG701Ref, IMF RSPM MKVII,Infinite Resolution, Isotech minisub

  5. #5
    Hifi Freak Aurora's Avatar
    Ble medlem
    Jun 2004
    Sted
    Ytterst i havgapet...
    Innlegg
    6,437
    Tagget i
    2 Innlegg
    Torget
    1
    Har du prøvd å kryssbytte rør, alt bytte inn andre rør? Neste trinn blir å kjøre på med scope, men pass på at inngangen på scopet tåler 500V med en 10-er probe, alt. få lånt en 100-probe. Litt usikkert om dette kommer fra anodespenninga eller den -200V til bias..... , men siden det er i begge kanaler er det ikke noe annet som er felles....

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed