Resultater 1 til 4 av 4
Abonnér på denne tråden
  1. #1
    Hifi-interessert
    Ble medlem
    Jun 2012
    Innlegg
    99
    Tagget i
    0 Innlegg

    Plutselig ulyd fra forforsterker (rør) - hjelp til feilsøking

    Hei,

    I går kveld kom det plutselig lyd tilsvarende sterk vind/fossefall fra høyttalerne mine. Hadde hørt noen timer på musikk, men hadde en liten pause akkurat da. Forforsterkeren stod på, men monoblokkene mine hadde slått seg av automatisk. Jeg hadde glemt av vinylen, så den stod og snurra med nåla på. Plutselig skrur monoblokkene seg på igjen og det kommer nevnte lyd ut. Ikke spesielt høyt, tipper kanskje 70 db.

    Jeg trodde først det var ett eller flere rør som hadde røket i forforsterkeren, men etter å ha kikka på dem klarer jeg ikke å se noe feil. Har også prøvd å spille litt musikk, og det høres normalt ut. Etter hva jeg har lest er lyden som kom i går kveld typisk for når rør ryker. Jeg er litt novise når det gjelder rør, og vet ikke hvordan jeg skal finne ut av hvilke(t) rør det gjelder. Noen som har noen tips?

    Forforsterkeren det gjelder er en Coffman Labs G1-A, har også sendt mail til Coffman sjøl for å høre hva han har å si.

  2. #2
    Hifi Freak grammofon's Avatar
    Ble medlem
    Feb 2011
    Sted
    Bærum
    Innlegg
    5,353
    Tagget i
    6 Innlegg
    Ulyden kommer altså fra begge kanaler, ikke bare den ene?

  3. #3
    Hifi-interessert
    Ble medlem
    Jun 2012
    Innlegg
    99
    Tagget i
    0 Innlegg
    Ja. Eller, den kom fra begge kanalene, men forsvant etter at jeg skrudde forforsterkeren av og på igjen. Har vært borti at et rør har røket mens jeg har spilt før, og da var det et skikkelig smell (skremte livet av kona mi, hun er fortsatt redd for å bruke den selv). Men siden forsterkerne var av når dette skjedde så vet jeg jo ikke om det smalt før lyden kom nå.

  4. #4
    Hifi-entusiast
    Ble medlem
    Nov 2007
    Innlegg
    340
    Tagget i
    0 Innlegg
    Ikke noe smell eller andre ulyder her. Det høres ut som om noe som begynner å oscilere. Øker i volum for så å nesten forsvinne, men desverre ikke helt. Dette har jeg vanskelig for å tro er rørtull. Hadde mye rørtull med mine gamle Lumley reference monoblokker pga av til tider høy nettspenning her lokalt. Det som har oppstått med Macen nå ligner ikke noe av det.
    Kuzma Stabi, Wheaton Triplanar MkIII, Benz Ebony LP, Linn Linto, Copland CD288 XO-clock, CarySLP308, Mcintosh MC2102, AKG701Ref, IMF RSPM MKVII,Infinite Resolution, Isotech minisub

Skrive Tillatelser

  • Du kan ikke starte nye tråder
  • Du kan ikke svare på innlegg
  • Du kan ikke laste opp vedlegg
  • Du kan ikke redigere dine innlegg
  •  


 

Om Hifisentralen

    Hifisentralen er Norges største webside innen high-end hi-fi og musikk, og vi har vært på nett siden år 2001. Velkommen til en god hi-fi diskusjon eller kjøp og salg av utstyr.
   

Følg oss på sosiale medier:

Facebook Twitter RSS Feed